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Product Types 
 
This manual covers our 5 main types of Payroll Software: Payroll Assistant, Payroll Lite, Payroll 
Manager, Payroll Bureau and Payroll Specialist. If certain features aren’t accessible within the 
software then it may be because the feature isn’t included in your version. 
 
All of these 5 products use a Microsoft SQL Server database. 
 
We have tried to note any features and functions in the software that are version specific where 
possible. 

 
Payroll Assistant 
 
Payroll Assistant is a payroll calculator, mainly used to run alongside your main payroll program. You 
can store calculations and payslips as well as use it to run payroll for up to 10 employees. 
 

Payroll Lite 

 
Payroll Lite is our smallest employee package, allowing you to run Payroll for up to 5 employees in a 
single company. This package was created with ‘Real Time Information’ in-mind, allowing small and 
micro employees to meet requirements for RTI. 
 
Payroll Manager 
 
Payroll Manager is our standard SME Payroll package for a single company. Payroll manager this will 
run payroll from 10 employees upwards.  Allows you to pay employees, print payslips, file online 
submissions (including RTI submissions) to HMRC and setup absences like SMP/SSP etc. 

 
Payroll Bureau 
 
Payroll Bureau is a multi company package. The Payroll Bureau package has all the features of Payroll 
Manager with additional features allowing importing via spreadsheets/timesheets and exporting of 
data, Job costing, Second Payments, Departmental Costing, Holiday accrual and Holiday accrued on a 
percentage of Gross Pay as well as many additional reports. 
 
Payroll Specialist 
 
Specialist is a multi-company package and has all the features of Payroll Bureau but with additional 
functions that allow Global Reporting, Global RTI submissions and Global Payments. It also includes 
calculation options for Umbrella Companies. 
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Quick Start Guide  
 
The aim of this quick start guide section of the manual is to give you a quick overview of the payroll 
software and to get you up and running. More in-depth details about each section are covered 
elsewhere in the manual. 
 

Installation 
 
Insert the QTAC Install CD into the CD drive on your computer or download the latest setup file from 
our website: www.qtac.co.uk - A window should pop up automatically with some options. Click the 
‘Install’ button to begin. 
 
You will need to select which type of install you require: ‘Standalone’ or a ‘Network’ Install: 
Standalone: Installs everything locally on the computer you are using. 
Network: Installs should be run on the server first, and then all client machines, client machines must 
be pointed at the shared server location. 
 
If you require some in-depth or additional help when installing then please contact the Support team 
on 01179 474747. 
Registration 

 
 
When you open the software you will be presented with the 
‘Start Up’ screen. If you are trailing the Payroll for demo 
purposes then click ‘Run in Demonstration Mode’ – the 
software will run in demonstration mode for 45 days. 
 
Click ‘Register’ to register the software with your provided 
pin number. 
 
To migrate all your employee data from last years payroll to 
the new year select ‘Migrate Last year’s data’. 
 

 
Migrate last year’s data          
If you are a current user of the payroll software then you can use this option to transfer data from the 
old tax year to the new tax year. Details on how to migrate are found in the ‘Admin’ > ‘Data 
Conversion’ > ‘Convert from the old year to the new year’. 
 
Register            
Select this option to register the software with a pin number. To register the product you will have to 
enter your name and your company name (the name and company are used for licensing purposes 
only and will not affect registration). Then enter the PIN number and click the ‘Check’ button, this fills 
in the remaining information below the PIN number and then finally ‘Register’. If an error message 
appears, then please double check the PIN. 
 
 
 
 
 
 
 
 
 

http://www.qtac.co.uk/
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Please note: The PIN number shown here is forsdfsdfsdfsdfsdfsdf only and will not register the 
product. 

 

This PIN number is used for example purposes only and it will not register the software 

 
 
Run in Demonstration Mode         
The software will run in demonstration mode for a total of 45 days. You can process payroll in this 
time but you will not be able to file any information online to HMRC. 
 

Default Username and Password 
 
 

 

Entering a PIN number 
 
The software can be upgraded to handle more employees by entering a new PIN. To input a new PIN, 
go to the ‘Admin’ menu along the top of the Payroll and click ‘Registration’. 
 
  
 
 
  
  
  
 
  
  

Getting Started 

 
Creating a Company          
The first step is to create a company by opening the ‘Company’ menu in the top left hand corner and 
selecting ‘Company Maintenance’. 
 

 Click the ‘Add New’ button along the bottom and begin by entering the company name and 
address. 

 Make your way through the tabs along the top, entering any details applicable to the company. 

 Within the ‘Calendar’ tab you must ‘accept all dates’ before you can start to generate payslips; 
confirm all dates are correct for each pay frequency based on the first pay period of the year. 
Example: if you pay weekly on each Friday set the payslip date (the date that will appear on the 
payslip) to 09/04/10 the Friday in week1 of the new tax year, then change the pay period end 
date if applicable, then click ‘Generate Weeks’. 

Entering an upgrade Pin: 

 Overtype the old PIN with the new pin 

 Click ‘Check’ and then ‘Register’ 
 

Please note - the default username and password are both: SVR. 
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 Then click ‘Accept All Dates’ checkbox in the bottom right corner. 

 Click ‘Save’ then ‘Close’ to return to the main screen. The main screen will now show the 
company in a dropdown list on the left of the screen. 

 
The company details can be amended at anytime by going into ‘Company Maintenance’ again. 
 

Creating Additions/Deductions         

If you go into ‘Company’ > ‘Additions/Deductions’ then click ‘Add New’ and then enter in an 
Addition/Deduction name, for example ‘Bonus’ or ‘Loan’ and set any options for the 
Addition/Deduction by ticking the relevant boxes to apply Tax, Ni etc. then click ‘Save’. The addition 
or deduction can then be applied to any employee. 
 

Creating Employees          

Once you have setup a company you can add an employee by clicking the ‘New Employee’ button on 
the main screen. If you are running a demo or need to get something set up quickly then there are 
only a few things you need to enter – all other things can be entered at another time: 
 
General Tab Personal Tab  Tax and NI Tab Pay Rates Tab    
Gender & Title 2 Lines of Address Tax Code Pay Frequency 
Surname Date of Birth  Tax Basis Pay Rate 
Forename Date Joined    Normal Hours Worked 
 

Pay Rates           
 
 
 
 
 
 
 
 
 
 
 
 
  
 
1. Click ‘Add Rate’ (if this button is grey you can move onto step 2) 
2. Set up the pay rate using the boxes marked with the ------- line (the content of these boxes relate to 
the column headers in the large pay rate box above marked in a thick black box). 
3. If you want to pay an hourly rate, un-tick the small box (circled) and input the hourly rate in the 
second box from the right. 
4. Click ‘Save Rate’ and the rate will be moved into the pay rate box above. 
 
Click ‘Save’ and ‘Close’, and you will see the employee’s name, in the Employee list. 
 
The employee’s details can be amended at anytime by right clicking the employees name and selecting 
‘Employee Maintenance’ from the menu. 
 

Paying Employees and Printing Reports 
 

Paying individual Employees         
 Press the right mouse button over the employee’s name in the Employee Explorer and select ‘Open & 

Pay’, the calculation screen will be displayed. 
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 Adjust either the Basic Rate/Hours or Basic Pay (depending on whether the employee has been set up 
as paid hourly or on a salary). 

 You can add in or create any additions/deductions/absence recording by clicking the ‘change’ button. 

 Click the ‘Calculate’ button at the bottom of the screen and the results will be displayed on the right. 

 Click ‘Save’ to return to the main screen.  You will notice that the symbol (pay status indicator) next to 
the employee has changed to green and black circles.  This shows that the employee has been paid but 
not finalised.  Should you select Open & Pay for this employee, in this state; the calculation will be 
performed for the same period.   

 To move to the next period, right click the employee’s name in the Employee Explorer and select ‘Close 
Pay Period’.  The next time you Open & Pay, the period will move onto the next period. 

 
As an alternative to right clicking the employee you can use the buttons at the top of the screen to 
Open & Pay and Close the employee. 
 

Close employee 
 

Open & Pay  

 
 

Paying the whole Company         

Note: You can only pay all employees if you have entered a salary for them or set up their basic hours and 
rate per hour. 
 

 Right click the company name in the Employee Explorer to display the Process Company screen. Choose 
the ‘Pay All’ option 

 
 
 
 

 The software will automatically select the correct pay period and pay frequency to process.  Should you 
require different options, they can be changed using the process company screen. 

 Ensure that ‘Pay All’ is selected and then click the ‘Pay All’ button.  

 A message box will be displayed showing employees processed or rejected.  If any employees are 
rejected a report is displayed detailing the reasons. 

 The Employee Explorer will now show the green and black circle symbol next to any employees paid. 

 The employees need to be finalised for the period, to do this, right click the company name again but 
this time select the ‘Close All’ action. 

 

Printing Payslips and Reports         
 
Payslips: 
 To print Payslips (or any report) for the whole company you must first left click the Company Name in 

the Employee Explorer. 

 Go to the ‘Reports’ menu, then ‘Pay Period’ and select ‘Payslips’. 

 A new window is displayed, which allows you to select the payslip type, accept the default by clicking 
‘Ok’. 

 The Selection Criteria for Payslips screen has options to print reports for any calculated period, 
exporting and grouping. You can print the payslips by clicking the ‘Print’ Button. 

 Reports for individual employees can be printed by right clicking the employees name in the Employee 
Explorer and selecting ‘Employee Print’ from the menu and choosing a report. 

                                                                                                                                                                                                                                                                                                                                                

Reports: 
There are a number of reports that are run by the majority of our customers every week/month. If 
you are looking for a specific report then you should try one of these: 
 

Right click here 
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 Payroll Summary: This report gives you a list of the employees you have paid, the net and 
gross pay, the tax paid, other deductions, employees and employers Ni and the payslip date. 
It can be found under: Reports > Pay Period > Payroll Summary 

 Additions/Deductions Analysis: This report gives you a list of the employees along with a 
segregated addition and deduction list, showing and grouping any additions/deductions with 
the totals. It can be found under: Reports > Pay Period > Additions/Deductions Analysis 

 P32 report: This monthly run report is used to tell you how much you owe to the HMRC in 
PAYE. It can be found under: Reports > Pay Period > HMRC Remittance Advice > P32 Report 

 

Absence Recording 
 
You can setup Maternity and Paternity within the Payroll so that it automatically calculates the pay for 
you. Remember that statutory maternity and paternity leave is only calculated in full weeks. 
 

Setting up Statutory Maternity and Paternity Leave      
Firstly, if you select the employee’s name from 
your list of employees and then go into the 
‘Employee’ button along the top and then into 
‘Absence Recording’, 
 
Click on ‘Add New’ and then select ‘SMP’ for 
Statutory Maternity Pay and ‘OSPP’ for Ordinary 
Statutory Paternity Pay. You will need to enter in 
an ‘Expected Date’ (of the baby) and a ‘Leave 
Start’ (the day the employee starts the absence) 
for SMP and an expected date, actual date (of 
birth) and leave start for OSPP. All medical forms 
must be held, so ensure you have received a 
MAT B1 or SC3 slip from the employee. 
 
 
Setting up Sick Leave          
Sick leave is added period by period, so week by week or month by month. To add sick leave – right 
click the employee’s name and select ‘Open and Pay’ and then click on the ‘Change’ button then 
select the ‘Absence recording’ tab along the top. NOTE: any changes here will affect the current pay 
period only. 
 
Click the ‘Add New Absence’ button and select ‘Sick Leave’ from the dropdown menu. Enter the start 
and end date of the period that the employee was absent for (including waiting days). The date 
entered in the finish date is included as a day off sick. The final thing to set is set the 'Basic Pay 
Adjustment' option: 
 

 Reduce Standard basic pay by Statutory Pay: reduces the basic pay by the SMP amount, 
thus giving you the same gross total pay, just a combination of SMP and Basic Pay. 

 Do not pay basic pay: Clears the employees basic pay just leaving you with the SMP figure 

 Pay Basic Pay as entered: This allows you to pay whatever you see fit as a basic pay, 
alongside the SMP. 

 
Once you are happy with these dates and options, click the 'Save Absence' button. 
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Backup and Restore 
 

It is essential to backup your payroll data regularly, knowing where to backup and what to do is 
important. The System will force you to take a backup once a month when shutting down the payroll. 
 
Backing up           
You can backup by going into ‘Admin’ > ‘Archive and Restore’ or by shutting the payroll application 
down. Clicking the ‘Archive’ button will bring up a screen asking you where you’d like to backup. The 
default backup location is: ‘C:\Program Files\QTACXXXX\Backups’ (XXXX referring to the tax year, for 
example QTAC1112 or QTAC1213). If you have a 64bit version of Windows 7 it will instead be: 
‘C:\Program Files (x86)\QTACXXXX\Backups’. 
 
Restoring a backup file          
When restoring a backup file. We recommend that you put your backup file into the default backup 
location (see: ‘Backing up’ section above). 
 
All users must be logged out of the Payroll before you can perform a restore. 
 
To perform a restore, click on your windows ‘Start’ button and go into ‘All Programs’. Find ‘QTAC 
Solutions’ and select the year you want to restore a backup file into. (Example: 2012-13). Click on 
‘Backup and Restore’ and then click on ‘Restore’ – browse to the location where the backup file is 
held and select that file. 

 
NOTE: If you are running Windows 7 or Vista, then you may need to right click on the ‘Backup and 
Restore’ file when selecting it from the ‘Start’ > ‘All Programs’ > ‘QTAC Solutions’ > ‘20XX-XX’ and 
select ‘Run as Administrator’. 
 

File by Internet 

 

It is now mandatory to file electronically to the HMRC, you can do file both RTI and CIS Submissions 
through the payroll. 

 
Entering File by Internet Details        
To file online to the HMRC you will need to have four things: ‘Username’, ‘Password’ ‘Tax District’, 
and ‘PAYE Reference Number’. You will also need the company ‘Accounts Office Reference Number’ 
for RTI Submissions and a ‘Contractor UTR’ for CIS Submissions. 
 
Click on the ‘File by Internet’ option located along the top of the main screen of the Payroll Software 
and then click the ‘Setup’ option. Enter your ‘User ID’ and ‘Password’ click the ‘Save’ button and then 
‘Close’. 
 
If you now go to the ‘Company’ button and then ‘Company Maintenance’ – select the ‘Tax & NI’ tab – 
you can enter your ‘Tax District’, ‘PAYE Reference Number’, ‘Accounts Office Reference Number’ for 
RTI Submissions and a ‘Contractor UTR’ for CIS Submissions. 
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FILE 

The ‘File’ menu is used to check and set your printer and printing page properties, as well also be 
used to close down the software if needed. 
 
 
 

 
Printer Setup 

 

 
 
 
 
 

‘File’ > ‘Printer Setup’ - will allow you to check 
printers and printer preferences on your 

machine/network. 
 
 
 
 

Page Setup 
 
 
 

 
 
 

The ‘File’ > ‘Page Setup’ - this will you to check and 
set the printer page setup. 

 
 
 
 
 
 
Exit 
 
Selecting ‘File’ > ‘Exit’ to close the payroll down. You can also close it via the red ‘X’ button in the top 
right hand corner. 

You can enter this section by going into: 
‘File’ option along the top of the software: 
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COMPANY 

This section will guide you through the options within the ‘Company’ button along the top of the 
Payroll. This ‘Company’ section of the manual includes: 
 - Company Maintenance 
 - Divisions/Departments/Locations/GL Codes 
 - Standard GL Codes 
 - Additions and Deductions and Creating and Apply Additions and Deductions 
 - Pensions and Pension Settings 
 - The Bulk Amendments section 
 - Display Preferences 
 - Transfer Employees 
 - Duplicate Company 
 - HMRC Payment 
 - Bureau Details 
 - Pay Select Companies (Bureau/Specialist license only) 
 - Company Sections (Bureau/Specialist license only) 

- EOY Totals 
- Submit RTI FPS 

 

Company Maintenance 
 
The first thing you will need to do in the payroll, if you’re not transferring data from the old tax year, 
is to create a new company, which you can do via the ‘Company’ > ‘Company Maintenance’ menu. If 
you have existing companies already setup, then you can click the ‘Add New’ Button along the 
bottom of the ‘Company Maintenance’ screen. If this is the first company you are setting up then you 
would just need to start entering the companies details.This section of the manual describes each tab 
and the options within them on the ‘Company’ > ‘Company Maintenance’ menu. 

 
 
 
 
 
 
 
You can click ‘Save’ to keep the changes you have made in the Company Maintenance screen.  Note 
that you can ‘Save’ the changes at any time. Clicking ‘Close’ will return you to the main screen of the 
payroll. 
 

General 

 

The ‘General’ tab is used for setting up the company name and address: 

You can enter this section by going into: 
‘Company’ > ‘Company Maintenance’ 
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Creating a New Company: 
Click the ‘Add New’ button at the bottom to add a new company record.     
 
Company Name and Address: 
Enter the ‘Company Name’ and ‘Company Address’. These details will be printed on all the relevant 
reports including the P35 end of year reports. 
 
Display Forenames: 
Check this box if forenames are to be displayed on the main screen in the Employee List window. 
 
Staff Number: 
If a staff number is entered when setting up an employee, it can be used to order the Employee List 
window and associated reports.  The default length is set to a maximum of 14 characters but if fewer 
characters are needed, changing the length here will make for neater displays and printing.  
 
Costings - Payroll Bureau/Specialist only: 
This is for the allocation of costing on a Pay & Bill scheme (to charge clients for employee payments) 
or to allocate Job Costings. 
 
Holiday Credits - Payroll Bureau/Specialist only: 
Holiday Credits for all new employees can be setup here.  Add the Gross Pay Limit and Percentage of 
Gross Pay to be calculated.  Existing employees will have to have their percentages changed manually 
in the Personal tab of the Employee Maintenance screen. 
 
Disable Holiday Credit Anniversary Warning - Payroll Bureau/Specialist only: 
This option when ticked will stop reminders when an employee’s accrued holiday should have been 
taken. 
 
Include Statutory Payments in Gross Pay - Payroll Bureau/Specialist only: 
This will make statutory pay eligible for holiday accrual. 
 
Company Ref: 
The Company Ref will display the selected company with the inputted reference only. 
 
Date Ceased Trading: 
If a company ceases trading during the tax year then the ceased trading date can be entered. This is 
necessary if the company’s end of year returns are to be filed early via the Internet. 
 
Pressing the ‘Undo’ button will completely remove all information entered on this screen. 
 
When this has been completed you can move onto the ‘Tax and NI’ tab. 
 

Tax and NI 
, 

The ‘Tax and NI’ tab houses the company tax district and reference number, which are used for filing 
details online to HMRC. 
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Tax District and PAYE Reference Number        
 
Tax District: 
Select the Tax District Number from the drop-down 
list entitled ‘Number’ or if the number has not 
been previously entered, select the ‘Add New’ to 
the right and create a new Tax District and specify a 
District Name and then click ‘Save’ and ‘Close’. 
 
NOTE: An incorrect tax district number will prevent the successful transmission of reports online. 
 
Ref: 
The Ref input box is for the company PAYE reference number. 
 
Scheme Type: 
The scheme type selected depends on the kind of employee’s in the payroll. If all employees on the 
payroll are paid pension only (No Basic Pay) then the scheme type should be set to Pension Only 
Scheme. If any of the employees are receiving ‘Basic Pay’ the scheme type should be set as Normal. If 
the company doesn’t pay any employers NI then select the ‘Employee (Primary NI conts only) – this 
means the employees will pay NI but the company. 
 
Default NI: 
Select the method in which NI should be calculated. The default NI method is set to ‘Exact’.  
 

Exact: will calculate NI using a percentage method;  
 
Table: Uses the Inland Revenue tables and should be 
used if transferring over from a manual payroll.   
 
Both are accepted by HMRC. 

 
Small Employer Relief: 
If the company is classed as a small employer put a tick in the ‘Calculate small employer relief on 
SMP, OSPP, ASPP SAP payments’ check box. This will then calculate and display the compensation on 
the P32 report (Found under ‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance Advice’).  
 
A company is entitled to Small Employer Relief if its total NI contributions are less than £45,000 per 
annum in the previous tax year. 
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Tax Reference Search: 
To search the company list by tax reference, enter the PAYE reference and click the ‘Search for Tax 
Ref’. 
 
Contractor UTR: 
If the company is a registered contractor enter the UTR of the company here. 
 
Accounts Office: 
You can enter the accounts office reference number here as well as select the Accounts Office as 
Shipley or Cumbernauld. 
 
 

 
 
Pension 
 
The ‘Pension’ tab will allow you to record any details about pensions. More will be added to this 
screen as we approach dates for Auto Enrolment Pensions: 
 

 
 
Pension Fund: 
If the company operates a company pension scheme, enter the employer’s ECON number. This ECON 
number is usually given by the Pension provider. 
 

Payments 
The ‘Payments’ tab is used to enter company bank accounts and payment details: 

 
 

 

The Accounts Office reference number is needed for filing online and any RTI or CIS submissions to 
HMRC. 
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Bank Details: 
If the company makes net payments through a banking system using a form of BACS then you can 
enter the company’s Bank Account Details by clicking ‘Add New Bank’. 

 
Adding a new bank: 
 

 
 
 

 
 
 
 
 
 
 
Pay Employees if no Hours: 
The ‘Pay Employees if no Hours’ checkbox is used when batch paying hourly paid employees.  Putting 
a tick in this checkbox will include employees in the batch payment even if they have worked zero 
hours. 
  
Cash Net Pay Rounding: 
For cash payments, enter the Rounding to be taken into account when calculating the Cash Analysis.  
E.g. to round down to 50p enter .50  
 

Show BACS Header: 
Check this box if a header is required on the BACS file output from the system. The BACS software 
provider can inform the correct setting. 
 
CHAPS Advice Indicator: 
Specifically for the RoyLine BACS format - it will add a ‘Y’ or an ‘N’ depending on whether CHAPS 
Advice Indicator is ticked - Only added for payments with 'S' - Same day payment. 
 
BACSTEL-IP BACS: 
When ticking this box, you will be able to select either ‘Apacs18’ or ‘BACSTEL-IP RTI’ as the ‘BACS File 
Format’. 

 

Click ‘Add New’ and enter the Sort Code, 
Bank Name & Branch.  At any stage the 
‘Undo’ button can be pressed to clear all 
the details. 
 
Press ‘Save’ to store the details then ‘Close’ 
to return to the Payments Screen. 
 
If bank details are to be amended, select 
the bank from the list, correct the 
information and click ‘Save’, then ‘Close’. 

 
To assign the bank details to the company, 
select the bank sort code from the drop 
down list.  The Bank Name and Bank Branch 
will appear in the respective fields. 

 

BACS/Autopay/BOBS/Faxpay/Telepay: 
 

Enter any details needed if you are using any of the above formats to pay the employees. With BACS 
you can select a default file format so that when producing a BACS list it will automatically generate 

this format for you. 
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Calendar 
The ‘Calendar’ tab is where you can set your payslip and pay period end dates. You set the date of the 
week/month you pay the employees. 
 

 
 
Tax Week/Tax Month: 
Use the Tax Week/Tax Month drop down menus to select the week/month and view the payslip and 
pay period end dates for that period. 
 
Payslip Date: 
This date is printed on the payslip for earnings paid in the selected period.  The Payslip Date is the 
date which the employee is paid and can only be within the week or month you are paying. 
 
Pay Period End Date: 
The Pay Period End Date is the point where earnings paid in the selected period end.  For example: If 
paying a week-in-hand, then this date should be set a week prior to the payslip date. 
 
Setting Weekly Payslip Dates: 
Important: The dates for the year must be set from the first period for the frequency e.g. 1 for 
weekly, 2 for 2-weekly or 4 for 4-weekly.  Then by clicking Generate Weeks or Generate Months the 
dates for each period will be calculate automatically. 
 
Setting Monthly Payslip Dates: 

 The monthly dates can be changed individually by selecting the tax period from the 
dropdown list and entering the required date. 

 By selecting the first option a day of the month can be entered. Then by clicking Generate 
Months the dates for each period will be calculate automatically. 

 By selecting the second option the monthly dates can be setup to be a specific day of each 
month e.g. the last Friday of each month. Click Generate Months to calculate the date 
automatically.  

 
 
 
 
 
 
 

 

Accept all Dates: 
The dates will need to be accepted to be able to pay employees.  Once you are certain you have 

entered the correct dates, tick the ‘Accept all Dates’ tick box.  If this box is not ticked the program will 
not allow you to perform calculations and a warning message will be presented and will direct you to 

calendar screen. 
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Reports 

 
The ‘Reports’ tab allows the customization of the information displayed on reports: 

Page Throw between Report Sections: 
This option will split reports by Company so that if you are running a report for all companies, 
different companies would appear on separate pages. 
 
Suppress Superceded Records on P11: 
The P11 report shows any payment that has been saved for the employee and any pay periods that 
have been calculated and closed but then back processed (meaning that you have overwritten a pay 
period to do it again). P11 reports include any payments that have been back processed, which are 
denoted by a (S) for superceded on the P11 report.  Checking this option will remove the superceded 
records for the report.  
 
Suppress Title Shading: 
Select or deselect to show/hide the title/header shading on reports. 
 
Show Employers Cost on IR Remittance: 
This will cause the Employers cost to appear on the P32 report. The P32 report is generally used to tell 
you how much you need to pay to HMRC each period. The P32 report can be found under ‘Reports’ > 
‘Pay Period’ > ‘HMRC Remittance Advice’. 
 
Show Year to Date on IR Remittance: 
This will cause the Year to Date figures to appear on the P32 report. The P32 report is generally used 
to tell you how much you need to pay to HMRC each period. The P32 report can be found under 
‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance Advice’. 
 
3 Part P45: 
When printing P45’s this means that it will automatically print the 3 part form. 
 
Show Address on Payroll Labels: 
By default only the employees name will be printed on the payroll labels.  Check the box to include 
the address on the label.  The software is formatted to print on Avery 7160 or 7161 labels. 
 
Show Calculation Audit Report NI Net of Rebate: 
Toggle on/off the employee/employer NI rebate on NI Code letters that attract rebates. 
 
BACS List Dates: 
This will show the company payslip dates on the BACS Report. 
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Show Employers NI earnings on Calc Audit: 
This will show the Employers NI earnings on the Calculation Audit report, which can be found in 
‘Reports’ > ‘Employee’ > ‘Calculation Audit Report’. 
 
Email Address, Email Password and Re-type Email Password: 
You can input the company email address and email password – which you can enter to enable you to 
email payslips to a company. (Email payslips uses a program called ‘eDoc Printer’ to run). 
 
Quarterly Tax Report Text (Payroll Specialist Customers Only): 
You can input text to show on the Quarterly Tax Report if you want to add notes to send to a client. 
 
Payslips           
 
The ‘Payslips’ tab will allow you to customize certain information shown on the payslips: 

Single Payslip per Page: 
This will only produce one payslip per page if ticked. If you un-tick the box then with certain payslips 
two payslips will be shown per page. 
 
Print Forename on Payslip: 
This will display the employees’ forename on the payslip. 
 
Show Pay Method: 
When you setup an employee, you can specify their ‘Pay Method’ (Cash, BACS, Cheque etc) – if you 
tick this box then the employees pay method will show on the payslip. 
 
Display Boxes on Security Payslips: 
This will display boxes around the ‘Gross Pay’, ‘Net Pay’ etc on the QC33 Security Payslip. 
 
Show Employers NI (QC01\SE37): 
This will display the employers NI on the QC01 and SE37 payslips. 
 
Print Salutation: 
This will print any employee salutation on the payslip rather than their surname/forename. 
 
Suppress Titles: 
Will stop titles from appearing on the payslip – Mr/Mrs. for example. 
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Show Holiday Entitlement (Payroll Bureau and Specialist Only): 
This option will print Holiday Entitlement on the payslips as long as you have setup Holiday 
Entitlement for the employee(s). 
 
Print Zero Net Pay: 
This option will print any payslips with zero net pay. 
 
Windowed OHPZ1: 
This will format the OPHZ1 payslip so that the address to the top. (Option for OPHZ1 type payslip 
only). 
 
Show Holiday Credits (Payroll Bureau and Specialist Only): 
This option will print holiday credits on the payslips as long as you have setup holiday credits and the 
employee has accrued holiday. 
 
Show Employers Pension: 
This will show and print the amount of employers pension calculated as well as pension deductions 
from the employee. 
 
Email Payslips to Employees: 
This option will allow the payslips to be email to the employees instead of the company if employees 
and the company you have setup have an email address entered into the Payroll. Each employee will 
need an email address entered. 
 
Encrypt email payslips: 
This will encrypt any payslips that are emailed for extra security. 
 
Suppress Addresses on OPHZ: 
This option will stop the employee address from appearing on the OPHZ payslip. 
 

File by Internet 
 
This section acts as a record for your ‘File by Internet’ details.  It isn’t a requirement to fill in these 
details but can be useful if when filing documents online to HMRC you use different User ID’s and 
Passwords for different companies. This means that when you go to file for this company it will 
remember and use the details entered here and not under the main heading ‘File by Internet’ > 
‘Setup’. 
 
If a company is ticked as ‘RTI enabled’ then they will be allowed to make RTI submissions. All 
companies will be marked as RTI enabled from QTAC1314 onwards. If you run a payroll that is exempt 
from RTI filing (eg an expenses only payroll) then this box should be unticked. 
 

Bureau           
 

The ‘Bureau’ tab is only available with the Payroll Bureau/Specialist versions of QTAC Payroll: 



 

Page 27 

 

 
 
Parallel Run: 
When you setup a company in Payroll Bureau/Specialist, it will run in what is known as ‘Parallel Run 
Mode’ – which allows you to run payroll alongside or in ‘parallel’ with another piece of software to 
check figures before going live with QTAC. 
 
Payroll Bureau/Specialist version of QTAC contains functions for parallel running with another payroll 
system, and extended functionality for General Ledger Coding. 
 
By default all new companies set up on the Payroll Bureau/Specialist version of QTAC will be in 
‘Parallel Run Mode’ and the company will be indicated by the background colour of the company drop 
down box. 
 
When a company appears in this pale orange colour it indicates that it is running ‘Parallel Run Mode’ 
and when a company name appears in white, this indicates they are in ‘Live’ mode. 
 
BACS Report to include Opened Employees: 
By default the BACS report will not include any employees who are in an open state (i.e. employees 
that have been paid for a pay period but not yet closed for that period).  If all employees are required 
to be included then tick this box. This allows for checking the BACS Submission before closing the pay 
period. 
 
Re-open Periods: 
The ‘Re-open Periods’ function will open the latest closed pay period for the company. So if you have 
just paid and closed M2 for everyone for example, re-opening the periods will re-open all employees 
for M2 and allow you to make adjustments to M2 again if needed. 
 
To re-open all employees for the selected pay frequency:  

 Tick the checkbox next to the required pay frequency.  The ‘Tax Period’ field next to the 
selected frequency will contain the period number that will be re-opened. 

 Click ‘Re-open Periods’. 
 
Set Employee B/F figures: 
Set Employee B/F (Brought Forwards) is used to make adjustments to figures calculated while running 
in parallel run mode. 
   
The principal behind this is that the previous individual pay records are combined into a single 
brought forward record which can then be accessed and amended through the ‘Employee Brought 
Forward’ by right clicking an employee and going into the ‘Employee Maintenance’ screen. 
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 Click the ‘Set Employee B/F’ figures button and when the process has finished, close the 
Company Maintenance screen. 

 Select ‘Employee’ > ‘Employee Brought Forward’ from the menu. 

 Select the employee using the ‘Select Employee’ combo box. 

 Click the ‘Unlock button and then click ‘Yes’ after reading the warning message. 
 
The brought forward details can now be adjusted to reflect the results of the other system.   
 
Go Live: 
The ‘Go Live’ button takes the company from Parallel Run mode to ‘Live’ mode. Live mode disables 
the ability to set the employees brought forward details again.  
 

GL Codes 
 
When setting up ‘GL codes’ the ‘Element’ by default is set to a maximum size of 16. Before adding 
additional categories for Company/Division/Department /Location etc, the maximum character length 
for Element must be reduced from 16 to the actual character length used by the company.  This is 
because 16 characters is the maximum length available for all categories used.  E.g. company and 
department can both have a character length of 5, leaving a maximum character length of 6 for the 
Element category. 
 
Element is the lowest level E.g. the individual parts such as Total Gross Pay or each Deductions etc.  
By default this is included and is set to the maximum size of 16. 
 
Before adding additional categories, the maximum character length for Element must be reduced 
from 16 to the actual character length used by the company.  This is because 16 characters is the 
maximum length available for all categories used.  E.g. company and department can both have a 
character length of 5, leaving a maximum character length of 6 for the Element category. 
 
Adding Categories          

 First, reduce the maximum character length for the element category.  Left click on the 
Element in the right hand window and enter the required character length in the Length 
field. 

 To select additional categories, left-click the required category in the left-hand window.  

Then click the  button to move it to the selected categories list (right-hand window).  

 When the category has been selected set the character length.  If Company is selected as a 
category then a GL code for the company must be entered in GL Code for Company Field. 

 To move all categories, click the  button. 
 
Ordering the Categories          

 Select the category in the right-hand window and then use the  or  buttons to move 
the category up or down in the list. 

 
Running a GL Export Report         
 
If you go into ‘Reports’ > ‘Company’ > ‘GL Export’ 
 
Mamut Business Database ID         
You can also setup and enter your ‘Mamut Business Database ID’ here if you export journals from the 
QTAC/Mamut Payroll into the Mamut MBS Accounting software. After setting details under the main 
heading ‘Admin’ > ‘Mamut Database Setup’ you can enter the Mamut Accounting Company Database 
ID and select ‘Test Connection’. 
 
For in depth details about setting up a connection with the Mamut Business Software, see the 
‘Admin’ > ‘Mamut Database Setup’ section of the manual. 
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User Labels          

 
‘User defined Labels’ are used to specify employees into groups of your choice: 
 

 
 
After setting up a User Defined Labels, you can add employees to each group by right clicking the 
employees name and going into ‘Employee Maintenance’ and selecting the User Label on the 
‘General Tab’. 
 

Declarations 
          
The ‘Declarations’ tab allows you to set the final end of year company declarations. From the 2013/14 
tax year, P35 submissions are no longer sent to HMRC, instead you would submit Real Time 
Information (RTI) to HMRC – each time you pay your employees. At the end of the year HMRC still 
need to know the declarations for each company and in this screen you can set the company 
declarations so that when submitting the final RTI submission at the end of the year HMRC are aware 
of these settings. 
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Employee          
 
The ‘Employee’ tab is used for setting default ‘New Employee’ information; so that whenever you 
setup a new employee they will automatically have this information populated as specified here, 
saving time changing settings when setting up the new employees. Of course you can always change 
these settings at the time when creating new employees if they have/need different settings. 
 

 
 
Default Pay Details: 
You can specify the default Pay Rate settings for new employees. If you want all new employees to be 
paid ‘Gross to Net’ then set the ‘Calculation Method’ to Gross to Net. If all employees in this company 
are monthly paid, set the ‘Pay Frequency’ the monthly, so that the default to be monthly paid. Same 
goes for the ‘Pay Method’ – if everyone is paid by BACS, set ‘BACS’ against the Pay Method and it will 
default new employees to this setting. 
 
If all employees are salaried/not salaried (so paid on an hourly rate) then tick/un-tick the ‘Salaried’ 
box depending on your preference. 
 
If employees have a standard amount of hours each week/month, then set the ‘Std Hours’ – for 
example if everyone in the company generally worked 37.5 hours a week then enter 37.5 and if 
employees have a standard hourly rate then set the rate required under ‘Rate Per Hour’. 
 
Normal Hours Worked: 
This section is used for RTI. HMRC need to know the normal amount of hours and employee works. If 
all new employees generally work full time from 9-5, then select the ‘30 or more’ option. If all 
employees work on an ad-hoc basis, i.e. they may not work every week, then tick the ‘Irregular 
Payment’ tick box. 
 
Holidays: 
You can set new employees holiday entitlement to be hourly holiday or not by un-ticking/ticking the 
‘Holiday Hours’ box and also set the allowance of days/hours the employees are entitled too. 
 
NI: 
Set the default National Insurance Code Letter. The NI Code letter determines how the employee pays 
NI – the National Insurance Number has no effect on how NI is calculated against the employee. 
 
Pension: 
If a Pension scheme is in operation in the company, then you can set the Pension ‘Fund Name’ and 
‘Scheme Type’ required. 
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Divisions/Departments/Locations/GL Codes 

 

 
 
 
 
You are able to setup and group employees by ‘Division/Department/Location’ and create ‘GL Codes’ 
 

 
 
Deleting a Division/Department/Location/GL Code       

 Highlight the entry to be deleted in the right hand list. 

 Click ‘Delete’. 
 
Adding Employees into Divisions/Departments/Locations      
Employees can be grouped into the different Divisions/Departments/Locations you have created. 
To add an employee into a Div/Dep/Loc then from the main screen of the software: 
 

 Right click the employees name down the left hand 
side 

 Select ‘Employee Maintenance’ 

 On the first tab – ‘General’, select the 
Division/Department/Location from the drop down 
menu in the bottom left hand corner 

 Click ‘Save’ and ‘Close’. 
 
*You can group employees by divisions, departments and locations at the same time. You can then 
group employees for example in a location, ‘Bristol’ and then into a division ‘Software’ and then into a 
department ‘Support’. 

Adding a Division/Department/Location/GL Code: 
 

 Select the company from the list on the 
left hand side. 

 Select the tab you need: ‘Divisions’, 
‘Department’, ‘Location’ or 
‘GL Codes’ 

 Click the ‘Add New’ button at the bottom 

 Enter the name (and a short code if 
needed or GL Code if setting one up) 

 Click ‘Save’ 

 This entry will now appear in the list on 
the right for the particular tab 

You can access this section by going into: 
‘Company’ > ‘Divisions/Departments/Locations/GL codes’ 

You can access this section by going into: 
‘Company’ > ‘Divisions/Departments/Locations/GL 

codes’ 
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Grouping employees by Divisions/Departments/Locations      
Once Div/Dep/Locs have been created and you have added your employees into the Div/Dep/Loc 
desired, you can then group these employee by the Div/Dep/Loc so that the employees are sectioned 
off and grouped together: 
 

 On the main screen of the payroll click on the ‘User Options’ button (The User Options 
button is located next to the ‘Company Name’ drop down box and the ‘New Employee’ 
button) 

 On the User Options screen, under ‘Tree View Options’ – select the ‘LEVEL ONE’ drop down 
box as either ‘Division’ ‘Department’ or ‘Location’ – depending on which you want 

 

 
 

 If you have setup divisions, departments and locations then you would set the highest level, 
LEVEL ONE as the main heading and then LEVEL TWO are the heading below that and then 
LEVEL THREE below that. (*For example: You can then group employees for example in a 
location, ‘Bristol’ and then into a division ‘Software’ and then into a department ‘Support’. So 
you would set LEVEL ONE as ‘Location’, LEVEL TWO as ‘Division’ and LEVEL THREE as 
‘Department’) 

 Click ‘Save’ and ‘Close’ – this should now group the employee’s names into Div/Dep/Loc. 
 
Moving employees from one Division/Department/Location to another    
You can move employees from one Div/Dep/Loc to another: 

 

 Right click the employees name down the left hand 
side 

 Select ‘Employee Maintenance’ 

 On the first tab – ‘General’, select the new 
Division/Department/Location from the drop down 
menu in the bottom left hand corner 

 Click ‘Save’ and ‘Close’. 
 

 

 

 
 

 
 
 
 
 
 
 

When moving employees from one Div/Dep/Loc to another please note that the employees payments 
made in the old Div/Dep/Loc will not move across into the new Div/Dep/Loc. Reports will only show 

data from the Div/Dep/Loc the employee(s) were actually paid in. 
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Standard GL Codes 
 
  
  
 
 
 
 
 
Before GL Codes can be assigned to the pay elements (additions/deductions) they must setup using 
the ‘Company’ > ‘Division/Department/Location/GL Codes’ menu option, see the previous section 
for more details on how to do this. 
 

 
 
The ‘Select Company’ drop down list allows the user to choose the company to work with, as each 
company may have its own separate G/L codes. 
 
To assign a code to the pay element simply choose one from the dropdown list next to it, though you 
must setup any new GL codes first in ‘Company’ > ‘Division/Department/Location/GL Codes’ > ‘GL 
Codes’ 
 
When all codes have been set, click ‘Save’ and then ‘Close’. 
 

Additions and Deductions 
 
You can create and add in additional elements to employees when paying each week/month. You can 
name the additions/deductions and choose whether to apply tax or NI and apply other settings 
against them. This would be used when creating bonus or overtime additions and loans or simple 
pension deductions. 
 
 

 
 
 
 

 
 
 
 

You can access this section by going into: 
‘Company’ > ‘Standard GL Codes’ 

You can access this section by going into: 
‘Company’ > ‘Additions and Deductions…’ 
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Additions 
 
This is the ‘Additions’ screen which is used for setting up new additions and for defining the relevant 
settings against the additions, for example if the additions allowable for tax and NI as well as setting 
rates and rate factors etc: 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
Description: 
The description allows you to give the addition a name, for example Bonus, Overtime or Loan. The 
name will appear on all reports and payslips. 
 
Short Description: 
If the original addition description is lengthy then you can give it a short description. You can also use 
these when importing via spreadsheets using Payroll Bureau/Specialist. 
 
Subject To: 
Different elements can be added depending on the addition – using the ‘Subject to’ tick boxes means 
you can apply different attributes to the additions: 

 If the addition is subject to tax and NI then tick the ‘Tax’ and ‘NI’ boxes (will be ticked by default). 

 If the addition amount is to be included in any Pension-able calculation then tick ‘Pen’. 

 If you want to run a Net to Gross figure within a Gross to Net Calculation then you can tick ‘Gross 
up’. 

 If the addition is for holiday pay then tick ‘Hol’ – for example, if an employee has a payment of 
£10 then 3 weeks are paid, they will get £30. 

 If you want the addition to add into Holiday Credit/Accrual then tick ‘Hol Cred’. 

 If you run payroll for Subcontractors then you can create addition for Materials and tick ‘CIS Mat’ 
(Tax and NI will not be applied on an addition marked for CIS Materials). 

 If the addition has a variable/changing rate then you can tick ‘Var’ 

 And finally if the addition amount is to be included in figures used to calculate attachable 
earnings (AEO’s/Court Orders) then tick ‘Att Earn’ (This will be ticked by default) 

 The ‘QE’ tick box is for qualifying earnings for pension auto enrolment – for enrolment trigger 
calculations. 
 

Rate and Rate factor: 
Rates can be filled out to specify an hourly/daily rate and the rate factor can be used to specify the 
factor at which the rate is multiplied. 
 
 
 
 

 
Enter the hourly/daily rate into the ‘Rate’ box and then specify the ‘Rate Factor’ – if you want to pay 
normal time (so the amount specified in the rate box) then enter 1.0 as the rate factor. If you want to 
pay time and a half then enter the rate factor as 1.5 or 2.0 for double time and so on. 

If you don’t want to pay the addition using a rate/rate factor and instead want to use a figure/value 
(Example 200.00 for £200.00) then leave the rate and rate factor blank and save the addition without 

them. 
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Variable Rate Additions: 
If the addition needs to have different rates to apply to different employees then you can leave the 
‘Rate’ box blank and only specify a ‘Rate Factor’ – this will then either allow you to specify the rate 
when coming to pay the employee or it will automatically pick up a rate if the employee has had a 
‘rate per hour’ by right clicking the employee name and going into ‘Employee Maintenance’ > ‘Pay 
Rates’. 
 
GL Code: 
A G/L Code can be assigned to the addition by selecting one from the dropdown list. 
 
Payslip Priority: 
If required, the order in which the additions appear on the payslip can be set here. If you add in lots of 
additions then not all of them may show on the payslip because of limited space. You can assign a 
priority number so that the most important additions show on the payslip. Any remaining additions 
will show as such on the payslip. 

 

Creating a New Addition 
 

 Make sure you are on the ‘Additions’ tab along the top of the screen 

 Click the ‘Add New’ button along the bottom 

 Enter the addition name under ‘Description’ 

 Set a short code (for importing additions using spreadsheets in Payroll Bureau/Specialist) 

 Tick the relevant ‘Subject to’ tick boxes (Tax, NI and Att. Earn will be ticked by default) 

 Specify a rate/rate factor if needed 

 Click ‘Save’ and ‘Close’. 
 

 
 
 
 

Salary Sacrifice 
 
Salary sacrifice payments will have to be made through a negative addition instead of as a deduction 
because of the way Tax and NI relief is handled with Salary Sacrifice deductions.  

You will need to create an addition for Salary Sacrifice with the Tax and NI boxes ticked. When paying 
the addition, you would specify the amount as a negative, so -200.00. So even though it’s created and 
paid as an addition the amount is deducted from the employee because you specify a negative value. 

 

Deductions 
 
The ‘Deductions’ screen is used for creating deductions and for defining the relevant settings against 
the deduction. 

 
 

 
 

 
 

 

Additions and Deductions can be setup either as a permanent temporary fixture. See the: 
‘Applying Additions and Deductions’ section just below for details 

 

You can access this section by going into: 
‘Company’ > ‘Additions and Deductions…’ 
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Description: 
The description allows you to give the addition a name, for example Overpayment or Pension. The 
name will appear on all reports and payslips. 
 
Short Description: 
If the original addition description is lengthy then you can give it a short description. You can also use 
these when importing via spreadsheets using Payroll Bureau/Specialist. 
 
Allowable Against: 
Different elements can be set depending on the deduction – using the ‘Allowable against’ tick boxes 
means you can apply different attributes to the deduction: 
 
Tax and NI - Normally additions come off after tax and NI has been deducted. If you want the 
deduction to come off before tax and NI (so that the employee pays less in tax and NI because it’s 
calculated on a lesser amount) then you can tick the tax NI boxes. 
Pen - If the deduction amount is to be included in any Pension-able calculation then tick ‘Pen’ 
Hol - If the deduction is for holiday pay then tick ‘Hol’ – for example, if an employee has a deduction 
of £10 then 3 weeks are paid, then £30 will be deducted 
Hol Cred - If you want the deduction to reduce Holiday Credit/Accrual then tick ‘Hol Cred’. 
 
G/L Code: 
A G/L Code can be assigned to the deduction by selecting one from the dropdown list. 
 
Payslip Priority: 
If required, the order in which the deductions appear on the payslip can be set here. If you add in lots 
of deductions then not all of them may show on the payslip because of limited space. You can assign a 
priority number so that the most important deductions show on the payslip. Any remaining 
deductions will show as such on the payslip. 
BACS Deduction: 
The BACS deduction checkbox will create an extra line in the BACS Report stating that it is a 
deduction. 
 

Creating a New Deduction 
 

 Make sure you are on the ‘Deductions’ tab along the top of the screen  

 Click ‘Add New’ along the bottom of the screen 

 Enter a description for the deduction - Loan or Pension for example 

 Set a short code (for importing deductions using spreadsheets in Payroll Bureau/Specialist) 
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 Tick the relevant ‘Allowable against’ tick boxes (Nothing will be ticked as default) 

 Click ‘Save’ and ‘Close’. 
 

Applying Additions and Deductions 
 
There are a number of ways you can apply additions and deductions to employees depending on if 
they are permanent (if you want the addition of deduction to be a part of every pay period or 
temporary (if you want to make a one off or occasional payment). 
 
 
 
 
Adding in a temporary addition/deduction        
If you want to add an addition/deduction to a single pay period to make a one off or occasional 
payment then you would do so when you ‘Open and Pay’ the employee for the pay period. 

 
 
 

 
 
 
 

 
 
Either right click the employee’s name or go into the 
‘Employee’ button along top of the software and select 
‘Open & Pay Employee’ – on the open and pay screen 
click the ‘Change’ button and select either the ‘Additions’ 
or ‘Deductions’ tab along the top. 
 
 
 
 

 
Adding in a permanent addition/deduction        
If you add an addition/deduction to an employee so that it will apply to every pay period until you 
remove/change/stop the addition then you can right click the employees name in the list down the 
left and selecting ‘Employee Maintenance’ and the ‘Additions’ tab along the top. 
 
Select ‘Add New Addition’ or ‘Add New Deduction’ > select the Addition/Deduction from the drop 
down menu you created earlier > and enter an amount to add/deduct. 
 
Decrementing Deductions          
Deductions can be decrementing. So that if the employee needs to pay back say £1,000 in total but 
they will pay it back in bits, so £50 a month. It will keep a track of the balance and stop taking the 
deduction once the ‘Starting Amount’ has been paid. For example: ‘Starting Amount: 1000.00’ 

‘Amount: 50’ – the balance on the end will decrease as the employee pays back the starting amount. 
 
Adding Additions/Deductions in bulk        
You can add in additions/deductions in bulk as well. This means you can add it to either a single 
employee, a division/department/location you have setup or the whole company using the option 
under ‘Company’ > ‘Bulk Amendments’ > ‘Create Employee Additions/Deductions’. 
 

Make sure you have created any additions/deductions first before trying to add them into employees 
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Employee selection: This will depend 
on if you have clicked one employee, 
a div/dep/loc or the company name 
before selecting ‘Create Employee 
Additions/Deductions’ 
 
Amendment: Select either ‘Addition’ 
or ‘Deduction’ 
 
Select the addition or deduction you 
want to add in (these must be 
created first otherwise they will not 
show in the drop down menu) 
 
Specify an ‘Amount’ to add/deduct 
and click ‘Process’. 

 
*Any changes or notes will be displayed in a report after clicking ‘Process’. 
 
Update Additions/Deductions in bulk        

 
You can update existing additions/deductions in bulk as 
well. This means you can update either a single employee, 
a division/department/location you have setup or the 
whole company using the option under ‘Company’ > ‘Bulk 
Amendments’ > ‘Update Additions/Deductions’. 
 
Employee selection: This will depend on if you have 
clicked one employee, a div/dep/loc or the company 
name before selecting ‘Create Employee 
Additions/Deductions’ 
 
Amendment: Select either ‘Addition’ or ‘Deduction’ 
 
Select the addition or deduction you want to add in 
(these must be created first otherwise they will not show 
in the drop down menu) 

 
Select from the 3 options on how you want to update the additions/deductions: 
 
- Increase or Decrease amount 
- Percentage of Salary 
- Fix new amount 
 

Pensions  

 
The ‘Pensions’ section is used to create and setup Pensions, so that you can add them to employees 
to deduct pension when paying each pay period. 
 

 
 
 
 
 
 
 

You can access this section by going into: 
‘Company’ > ‘Pensions…’ 
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Adding a New Pension Fund: 

 Select the company from the 
list. 

 Click ‘Add New’ 

 Enter the ‘Pension Fund 
Name’ this will appear on all 
relevant reports. 

 Enter the ‘Scheme Reference’ 
as supplied by the pension 
provider.  If the scheme 
reference is unknown, then 
leave this field blank. 

 
A GL Code can be assigned to this 
fund by selecting one from the 
dropdown list.   
 

NOTE: The G/L code must have been created for it to appear in the list. See the GL Codes section of 
the manual for more details. 
 
Not Contracted out, Personal or Stakeholder Scheme: 
If a pension isn’t contracted out or if it is a personal or stakeholder pension scheme then select this 
box. 
 
SCON (COSR) Number: 
If the Pension fund is a COSR (Contracted Out Salary Related) pension then you will need to enter the 
‘SCON (COSR)’ number which needs to be entered here. If there is no code number assigned to the 
fund, ensure that ‘None’ is selected. 
 
Employer pays Employees NI Rebate: 
If the employee receives an NI rebate then you can tick this box so that the Employer pays any NI 
rebate themselves. 
 
Net Pay Arrangement (Taxable Pay is reduced by Pension Contribution): 
Ticking this box means that the employees taxable pay is reduced by the pension amount so that they 
pay less in tax because the pension is taken before deductions for tax. 
 
Auto Enrolment Scheme: 
If the Pension is an Auto Enrolment Pension then tick this box. 
 
Maximum Contribution: 
If there is a maximum contribution for the pension you can tick the ‘Maximum Contribution Enabled’ 
tick box and you can set that limit below. 
 
Gross Less Basic Rate: 
This will calculate the ‘Gross Pensionable Pay’ less the ‘Basic Rate of Tax’ then you can tick this box. 
You can also specify the pension to calculate between the different NI band limits. 
 
Note: This method only works when calculating the pension deduction on a percentage of the 
employee’s pensionable pay. 
 
%age: 
If the employer and employee contributions for the pension are calculated on a percentage then you 
can enter the percentage to be deducted in these boxes. 
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Assigning a Pension to an Employee        
Once you have created the Pension fund, it can be added to an employee. This is done in the 
‘Employee Maintenance’ > ‘Pensions’ screen and is covered in more detail elsewhere in the manual 
under the Employee Maintenance section. 
 

Pension Settings 
 
 
 
 
  

You can setup the Pension and set 
whether the Pension is ‘Non-
contracted out’ or ‘Contracted out’. 
 
The top option is used when wanting 
to run a ‘Non contracted out’, 
‘Personal Pension’ or ‘Stakeholder 
Pension scheme’. 
 
Choose ‘SCON’ (COSR) – Which 
stands for ‘Scheme Contracted out 
Number’ and ‘Contracted out salary 
related’ – you will need a SCON 
number to be able to select this 
scheme type. 
 

 
If a COSR pension scheme is added then an ECON number, the Employer Contracted Out Number, is a 
mandatory requirement for the company which you would input under ‘Company’ > ‘Company 
Maintenance’ > and then the ‘Tax, NI and Pension’ tab. 
 
NI is calculated on different percentages depending on the NI Code letter and running a pension 
doesn’t change these percentages. In ‘Help’ > ‘Rates’ – there are two tabs of interest:  
 
 
Std NI:      COSRS:     

(**These limits can change at any time and will depend on the Tax Year). 
 

Please note: That these Pension settings are advisory. We cannot give pension advice and you 
should always speak with the pension provider. 
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Non contracted out - What it does with calculations       
Non contracted out pensions mean the employee must be on an NIC code letter of: A, B, C or J, and 
can only have scheme types of: 
 

 B  (CISR): Non contracted out Salary Related  

 H (PPP): Personal Pension Plan 

  I ( SHP): Stake Holder Pension 
 

When changing an employee’s NI Code letter, if the prompt comes up stating the Pension Scheme 
type must be changed, then the current scheme type is incompatible with the new NI code letter. If 
so, then the Pension screen type drop down in ‘Employee Maintenance’ will only show ‘None’ – a 
change to the Pension type in ‘Company’ > ‘Pensions’ will need to be change, so that the Pension 
type matches the NI code letter. 
 
Tax is affected differently by the Pension scheme type here and will give a different tax deduction 
from the B scheme compared to the H and I schemes. 
 
NI isn’t affected because of the Pension Scheme type, as all the NI figures are the same. If the 
employee is on a different NI Code letter then the NIC will differ, but only because of the NI code 
letter and not because of the pension. 
 
Things to note: 
 - B (CISR) reduces the taxable gross by the pension amount 
 - H (PPP) and I (SHP) takes the Pension after tax. 
 
PPP and SHP are exactly the same and work in exactly the same way. The different types are only 
because Personal Pension Plans and Stakeholder Pensions appear to the user as different things, but 
are in fact calculated in exactly the same way. 
 
B CISR:               H – PPP and I – SHP: 

*Screenshots taken from the ‘More Info’ button on the calculation screen 
 
Contracted out - What it does with calculations       
Contracted out Pensions can only be used if the employee has had a change of NI code from the 
default NI Code letter of A. When running a contracted out pension, the employee can only be on 
codes: C, D, E and L – changing the NI code letter may require a change of Pension Scheme type. The 
scheme types are: 
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 A (COSR): Contract out Salary Related  

 H (PPP): Personal Pension Plan 

 I (SHP): Stake Holder Pension 
 
When changing an employee’s NI Code letter, if the prompt comes up stating the Pension Scheme 
type must be changed, then the current scheme type is incompatible with the new NI code letter. If 
so, then the Pension screen type drop down in ‘Employee Maintenance’ will only show ‘None’ – 
generally this means the pension that’s setup in ‘Company’ > ‘Pensions’ will need to be changed from 
‘Not contracted out’ to ‘COSR’ and a SCON number entered, or a new company pension. 
 
Things to note: 
 - A (COSR) reduces the taxable gross by the pension amount 
 - H (PPP) and I (SHP) takes the Pension after tax. 
 
Tax is affected differently by the Pension scheme type here and will give a different tax deduction 
from the B scheme compared to the H and I schemes. 
 
NI isn’t affected because of the Pension Scheme type, as all the NI figures are the same. If the 
employee is on a different NI Code letter then the NIC will differ, but only because of the NI code 
letter and not because of the pension. 
 
A – COSR:     H – PPP and I – SHP: 

 
*Screenshots taken from the ‘More Info’ button on the calculation screen 
 
Additional Pensions          
Additional Pensions are....additonal pensions. An employee can choose to run two pensions together 
and can be run on any NIC code. Even though you can run additional pensions on any NI Code unlike 
Contracted out or Non Contracted out Pensions, the scheme type for additional pensions depends on 
the scheme type of the ‘Main Pension Fund’. 
 
If the main pension fund is set as either a H (PPP) or I (SHP) scheme then the additional pension fund 
schemes can be: H (PPP): Personal Pension Plan / I (SHP): Stake Holder Pension 
If the main pension fund is set as anything other than H (PPP) or I (SHP) then you will have 4 scheme 
types to select from: 
 

 F (AVC): Additional Voluntary Contributions 

 G (FSAVC): Free Standing Additional Voluntary Contributions 

 H (PPP): Personal Pension Plan 

 I (SHP): Stake Holder Pension 
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With an AVC scheme, the employer will usually pay for the costs of the scheme keeping it 'in-house', 
and this means it costs the employee less to put extra money into a pension pot than it would to do 
this another way. If the AVC scheme is run by external providers, it becomes an FSAVC (Free 
Standing). 

Things to note: 
 - F (AVC): Additional Voluntary Contributions reduces the taxable gross by the Pension 

amount 
- G (FSAVC), H (PPP) and I (SHP) takes the Pension after tax. 

 
Tax is affected differently by the Pension scheme type here and will give a different tax deduction 
from the F scheme compared to the G, H and I schemes. 
 
NI isn’t affected because of the Pension Scheme type, as all the Ni figures are the same. If the 
employee is on a different NI Code letter then the NIC will differ, but only because of the NI code 
letter and not because of the pension. 
F – AVC:                       G – FSAVC, H – PPP and I – SHP: 

*Screenshots taken from the ‘More Info’ button on the calculation screen 
 
Salary Sacrifice (Negative Additions) - What it does with calculations     
Salary sacrifice pensions are setup as negative additions with the tax and NI boxes ticked, when you 
come to pay the employee you would specify a negative value, so -208.33 for example. 
The negative addition reduces the gross for tax and NI by the negative amount specified: 
 
Non Contracted out:     Negative addition: 
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Things to note: 
 - Salary sacrifice reduces the gross for tax AND NI 
 - Unlike C/Out and COSR pensions it directly reduces both employee and employer NI 
 

Bulk Amendments 
 
 
 
 
 
 
Bulk Amendments 

Holiday Maintenance 

 

You can access this section by clicking ‘Company’ > ‘Bulk Amendments’ > ‘Holiday Maintenance’. 
 
Selecting a Company, Div/Dep/Loc or Employee       
In Holiday Maintenance you can reset and/or carry forward holiday allowances for an individual 
employee by selecting that employee, for all employees by selecting the company name or for groups 
of employees by selecting a Divisions/Department/Location: 
 

 
 

 
 

 

 
 

 
 
Processing Holiday Maintenance         
 

 If running for a whole company or Division/Department/Location then select the ‘Pay 
Frequency’ to amend Holiday maintenance for all employee in the selection on that pay 
frequency. You can also update all pay frequencies within your selected company or 
Div/Dep/Loc by leaving the ‘Pay Frequency’ as ‘All Pay Frequencies’ 

 

 Select the ‘Holiday Units’ option 
to either ‘Days’ or ‘Hours’ 
depending on how you run holiday  

 Enter the new holiday entitlement 
in the ‘Set Entitlement to’ box 

 If you would like the unused 
holiday to carry forward place a 
tick in the ‘Carry Forward Unused 
Entitlement’ tick box which will 
then activate the ‘Maximum Carry 
Forward’ field -  where you can set 
a limit for how much unused 
holiday is carried forward. 

 Tick or un-tick ‘Clear Holiday 
Taken’ as needed. When ticked, 
this will clear all previous holiday 
taken 

 

The Bulk Amendments section can be accessed via 
‘Company’ > ‘Bulk Amendments’ 

Company Name 

Division/Department/Location 

Employee Name 
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 Click the ‘Process’ button to process these changes. A report can be produced giving details 
of the amendment.  Click ‘Yes’ to view the report. 

 

Bulk Pay Adjustments 
 

You can access this section by clicking ‘Company’ > ‘Bulk Amendments’ > ‘Bulk Pay Adjustments’. 
 
Selecting a Company, Div/Dep/Loc or Employee       
In Holiday Maintenance you can reset and/or carry forward holiday allowances for an individual 
employee by selecting that employee, for all employees by selecting the company name or for groups 
of employees by selecting a Divisions/Department/Location: 
 
 
 
 
 
 
 
 
Processing Bulk Adjustments         
Bulk Pay Adjustments allow you quickly and easily update the employee’s salary or hourly rate. Say if 
everyone in the company is getting a salary increase/decrease by an amount or percentage or you 
need to increase/decrease employee’s hourly rates by an amounts or percentage. 
 

 Select whether you want to ‘Increase’ or ‘Decrease’ and enter an effective date you want the 
increase/decrease to start from – by default this will show today’s date (Note: You cannot 
pay employees on an old rate for a few days and then a new rate for a few days using this 
method, you would need to use ‘Additions’ to pay this way) 

 

 Select the relevant pay frequency 
using the ‘Pay Frequency’ 
dropdown list. 

 Select the ‘Pay Rate Indicator’ as 
‘Salary’ or ‘Hourly’ 

 And select ‘Amendment’ – either 
enter an ‘Amount’ or tick the 
‘Amend by %age box’ and enter 
the percentage amount 

 Click ‘Process’ to process the 
changes 

 A report can be produced giving 
details of the amendment.  Click 
‘Yes’ to view the report. 

 

Set Employee Payslip Email Passwords 
 
If you email payslips from the software using eDoc Printer and have passwords set against employees, 
you can bulk change passwords for the Company or Division/Department/Location. Select the 
Company Name, Division/Department/Location or Employee Name that you want to update: 
 
 
 
 
 
 

Company Name 

Division/Department/Location 

Employee Name 

Company Name 

Division/Department/Location 

Employee Name 
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 Type in the new password into the 
‘Employee Email Password’ 

 Re-type the same new password into the 
‘Re-type Password’ box 

 Select ‘Set Passwords’. 
 
 
 
 

 

Create Employee Additions/Deductions 

 

You can add in additions/deductions in bulk as well. This means you can add it to either a single 
employee, a division/department/location you have setup or the whole company using the option 
under ‘Company’ > ‘Bulk Amendments’ > ‘Create Employee Additions/Deductions’. 
 

Employee selection: This will depend 
on if you have clicked one employee, 
a div/dep/loc or the company name 
before selecting ‘Create Employee 
Additions/Deductions’ 
 
Amendment: Select either ‘Addition’ 
or ‘Deduction’ 
 
Select the addition or deduction you 
want to add in (these must be 
created first otherwise they will not 
show in the drop down menu) 
 
Specify an ‘Amount’ to add/deduct 
and click ‘Process’. 

 
Clicking the ‘Process’ button to process these changes. A report can be produced giving details of the 
amendment.  Click ‘Yes’ to view the report. 
 

Update Additions/Deductions 
 
You can update existing additions/deductions in bulk as 
well. This means you can update either a single 
employee, a division/department/location you have 
setup or the whole company using the option under 
‘Company’ > ‘Bulk Amendments’ > ‘Update 
Additions/Deductions’. 
 
Employee selection: This will depend on if you have 
clicked one employee, a div/dep/loc or the company 
name before selecting ‘Create Employee 
Additions/Deductions’ 
 
Amendment: Select either ‘Addition’ or ‘Deduction’ 
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Select the addition or deduction you want to add in (these must be created first otherwise they will 
not show in the drop down menu) 
 
Select from the 3 options on how you want to update the additions/deductions: 
 
- Increase or Decrease amount 
- Percentage of Salary 
- Fix new amount 
 
Clicking the ‘Process’ button to process these changes. A report can be produced giving details of the 
amendment.  Click ‘Yes’ to view the report. 
 

Reset Holiday Credit Accrual 
 
Holiday accrual is only a part of our Bureau/Specialist software. 
 
Select the Company Name, Division/Department/Location or Employee Name that you want to 
update: 
 
 
 
 
 
 
 
 
Holiday Credits must be setup first before holiday accrual can be reset. 
 

 Select the ‘Pay Frequency’ of the employees 
you want to change – if changing  all the 
employees then select ‘All Pay Frequencies’ 

 If you want to carry forward the existing 
holiday credit balance then tick this box the 
‘Carry Forward Holiday Credit Balance’ tick 
box 

 If you have ticked the above box then the 
‘Restrict Holiday Credits Carried Forward’ 
box will become active, allowing you to enter 
in a ‘Maximum Carry Forward Balance’ if 
needed 

 If you want the changes to holiday credits to 
include leavers then tick the ‘Include Leavers’ 
tick box 

 Clicking the ‘Process’ button to process these 
changes. A report can be produced giving 
details of the amendment.  Click ‘Yes’ to view 
the report. 
 

 
 
 
 
 
 
 

Company Name 

Division/Department/Location 

Employee Name 
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Set Irregular Payment 

 

Irregular Payments are a feature for Real Time Information (RTI) – HMRC want to know on average 
how often an employee works. If your employees work on an irregular basis, i.e. not every employee 
is paid every pay period then you can set the irregular payment indicator for everyone in bulk here. 
 
Select ‘Company’ > ‘Bulk Amendments’ > ‘Set Irregular Payment’: 
 

If you click ‘Yes’ it will update the 
employees and tell you how many have 
been updated. 
 
This will tick the ‘Irregular Payment’ box 
in ‘Employee Maintenance’ > ‘Pay Rates’ 

 

Set Companies to RTI Enabled 

 

This option will set all companies in the software to be RTI enabled if they aren’t already RTI enabled.  
 
Select ‘Company’ > ‘Bulk Amendments’ > ‘Set Companies to RTI Enabled’: 
 
 
If you click ‘Yes’ it will RTI enable all the 
companies and let you know how many 
have been updated. 
 

 

Set Number of Normal Hours Worked 

 

Normal hours worked is a feature for Real Time Information (RTI) – HMRC want to know on average 
how often an employee works. If your employees work a set amount of hours then you can set the 
number of normal hours worked for everyone in bulk here. 
 
Select ‘Company’ > ‘Bulk Amendments’ > ‘Set Number of Normal Hours Worked’: 

 
 

 Select the ‘Normal Hours Worked’ required and then click 
‘Update’ 

 A message will appear asking if you want to update – click ‘Yes’ to 
continue 

 After clicking ‘Yes’ another message box will appear telling you 
how many records have been updated. 
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User Options 
 
 
 
 
 
 

 
 
 
 
 
 
The ‘Display Preferences/User Options’ – 
section is used to specify Display and User 
Options against the company. 
 
Firstly, select the company you want from 
the ‘Select Company’ drop down box. This 
will default to your current company. 
 
 
 
 
 
 
 
 
 

 
Tree View Options          
 
 
 
 
The Tree View is the big box down the left 
hand side of the payroll, which has your list 
of employees: 
 
Sometimes this is referred to as the 
‘Employee Explorer’ 
 
 
 
 
 
LEVEL ONE/LEVEL TWO/LEVEL THREE: 
If you have setup divisions, departments and locations then you would set the highest level, LEVEL 
ONE as the main heading and then LEVEL TWO are the heading below that and then LEVEL THREE 
below that. (*For example: You can then group employees for example in a location, ‘Bristol’ and then 
into a division ‘Software’ and then into a department ‘Support’. So you would set LEVEL ONE as 
‘Location’, LEVEL TWO as ‘Division’ and LEVEL THREE as ‘Department’) 
  
If you only have one level, so a few departments for example, set the LEVEL ONE option to 
‘Department’. 

Display Preferences can be accessed via ‘Company’ > 
‘Display Preferences’ 
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Sort Sequence: 
The sort sequence will group the employees in the Tree View in different ways: 
 
‘Sort by Current Tax Period’ will group your employees by their current weekly/monthly tax period 
‘Sort by Staff Number’ will group your employees by their staff number if you have set them up 
‘Sort by Staff Name’ will group employees by their name. 
 
‘Include Leavers’ - will include leavers in the tree view list. 
Leavers will have their name shown in Yellow:  
 
‘Always Expand Display Tree’ – If you have a number of Divisions/Departments/Locations and the 
employees have been grouped in the tree view by these Divisions/Departments/Locations then un-
ticking this box will not display all the employees within each Division/Department/Location. 
 
‘Display Staff Number first in Tree View’ – this option will show the staff number first next to the 
employees name. Otherwise it is shown at the end. 
 
RTI Options           
You will have two tick boxes on the left hand side ‘Disable RTI Submission User Interface’ and ‘Hide 
View XML Messages’ 
 
Disable RTI Submission User Interface: 
The ‘Disable RTI Submission User Interface’ tick box will hide any RTI submission screens so that you 
don’t see the submission polling.  
 
Hide ‘View XML’ Messages: 
‘Hide view XML messages’ will hide any prompts asking if you’d like to view the XML file before 
submitting the FPS. 
 
RTI after Payslip and RTI after P32 Print: 
 
 

 
 

Option A: 
The ‘RTI after payslip’ and ‘RTI after P32 Print’ options will have been set to ‘Submit FPS XML’ by 
default - This setting above will cause the FPS file to be submitted immediately after you print 
payslips. Note that it is possible to change this setting on a one-off basis each time payslips are print 
previewed/printed. If you do not want to do this you can change this setting permanently in the ‘User 
Options’ screen. 
 

Option B: 
If you select ‘Create FPS XML’ after printing payslips then the FPS submission will be generated and 
will need to be submitted to HMRC manually through QTAC using the ‘File by Internet’ > ‘Schedule 
Submission’. 
 

Option C:  
If you select ‘Take no Action’ after printing payslips then the FPS will need to be submitted using 
either the menu option ‘Company’ > ‘Submit RTI FPS’ or the menu option ‘File by Internet’ > ‘Submit 
to HMRC’ and select ‘Full Submission for Pay Period’. 
 
 

B 

C 

A 
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QTAC Communications          
 
 
Hide Bulletin Messages: 
If you wish to stop any bulletin prompts in the software then you can tick the ‘Hide Bulletin 
Messages’ tick box. Bulletin messages will sometimes appear when you open the software giving 
detail about new updates and changes to the payroll. 
 

Transfer Employees 
 
 
 
 
 
 
 
If you have more than one company setup within the software then you can transfer employees from 
one company to another. 
 
There are two ways of transferring the employees: 
 
Transfer all Year to Date Information        
 
If you want to move an employee along with all of the payroll information recorded against them then 
when transferring the employee(s) you can select the option ‘Transfer all Year to Date Information’. 
This will leave the employee record in the old company but then create the employee in the new 
company along with the year to date payroll information. You can then delete the employee from the 
old company if you want to. 
 

 Make sure you are in the existing company where the employees are currently located 

 Select or enter the NEW company name from the drop down box. This will be the company 
you are transferring the employee over too 

 Select the transfer option as either ‘Transfer all Year to Date Information’ 

 Select the employees to be transferred - Click on the employees name or to select multiple 
employees by holding down the ‘CTRL’ key on the keyboard, click the employees name from 
the ‘Employees to Transfer’ list or tick the ‘Select All’ tick box to select all employees for 
transferring 

 Click ‘Transfer’. 
 
Treat as Leavers           
 
When transferring and ‘Treating as Leavers’ – this will set the employee as a ‘leaver’ in the old 
company and create them as a new employee in the new company with P45 details from the old 
company. P45’s for leaving and starting will be filled when you submit your weekly/monthly RTI FPS 
submission. 
 

 Make sure you are in the existing company where the employees are currently located 

 Select or enter the NEW company name from the drop down box. This will be the company 
you are transferring the employee over too 

The Transfer Employees section can be accessed via 
‘Company’ > ‘Transfer Employees…’ 

If you want the software to submit RTI automatically but still wish to run the payslips or P32 report 
for checking, then we advise to PRINT PREVIEW the payslips BEFORE closing the employees for the 

pay period and print previewing the P32 report. Once you are happy with the payslips and the 
figures, if you then close the employees and then print the payslips and P32 the FPS and EPS 

submission will be sent to HMRC. 
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 Click ‘Treat as Leavers’ then enter the ‘Leave Date’ – this is the date of which they are 
moving from the old company to the new company. Tick the ‘TUPE transfer date required’** 
box if you are bringing over any employment benefits from one company to the other 

 If you need to advance the week/month the employee is paid from when starting the new 
company then you can change the ‘Start Weeks and Months’ options when transferring.  
 

 Select the employees to be transferred - Click on the employees name or to select multiple 
employees by holding down the ‘CTRL’ key on the keyboard, click the employees name from 
the ‘Employees to Transfer’ list or tick the ‘Select All’ tick box to select all employees for 
transferring 

 Click ‘Transfer’. 
 

** TUPE Transfer: 
A TUPE transfer date is entered when transferring employees from one company to another within 
the QTAC Payroll Software. Employees are transferred across into another company but will keep any 
benefits after the transfer as the date joined the original company is kept to keep any benefits going. 
 
For example, if an employee joins a company on 02/02/2008 and then they are transferred to a new 
company (if a company changes from say a sole trader to a limited company) on the 30/10/2013. The 
TUPE transfer date would be the date they joined originally, so 02/02/2008 and the date joined would 
be the new date of this company, so 30/10/2013. 
 

Duplicate Company 
 
If you ever want to duplicate a company, which will make a duplicate of the company settings within 
‘Company’ > ‘Company Maintenance’ then you can do so. 
 
 
 
 
 
 
 
Once a company has been duplicated, then a new record will 
be shown in the company drop down menu: 
 
 

HMRC Payment 
 
 
 
 
 
 
 
 
 
 
 
 
Paying HMRC by BACS           
You may need to enter a few things in ‘Company Maintenance’ – if you go into ‘Company’ > 
‘Company Maintenance’ and firstly to the ‘Tax and NI’ tab. Make sure you have an ‘Accounts Office 
Reference Number’, a ‘Tax District’ and ‘PAYE Reference Number’.  

To duplicate a company go into ‘Company’ 
> ‘Duplicate Company’ 

To access the HMRC Payment section, go 
into ‘Company’ > ‘HMRC Payment’ 

Depending on how often you pay HMRC, either monthly/quarterly, you can pay HMRC what is owed 
by BACS. Please note that you cannot pay HMRC directly through the payroll. You can produce BACS 

files to pay them through your BACS software or Online Banking. 
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Make sure you enter the company bank details in ‘Company’ > ‘Company Maintenance’ > ‘Payments’ 
and also make sure you choose a ‘BACS File Format’ on this Payment tab.  
 
Before you can generate a BACS file to send to the HMRC you will need to run that months ‘HMRC 
Remittance’, known as the ‘P32 Report’. If you go into ‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance 
Advice’ > ‘P32 Report’ – and run this report for month/quarter you are paying HMRC for. When 
running this report it will populate the figures in the EOY Totals screen in ‘Company’ > ‘EOY Totals’. 
 

 
 
 
 
If you then go into ‘Company’ > ‘HMRC Payment’ > 
‘Pay HMRC by BACS’, make sure you select the 
correct ‘Pay Period’ in the bottom right hand corner 
and it will then give you the ‘Company’ and 
‘Calculated’ amount (What the payroll has calculated 
you owe HMRC this pay period) and an ‘Override’ 
figure. 
 
If you are overriding what you want to pay HMRC 
then you would need to go into ‘Company’ > ‘EOY 
Totals’ and input the figure you want to pay into the 
‘Payments made to HMRC’ for the same pay period 
you are want to pay HMRC by BACS for. 
 
 
 
 
 

 
File Format           
Select the file format required. The first file format will be determined by the selection you have 
made under ‘Company’ > ‘Company Maintenance’ > ‘Payment’ > ‘BACS File Format’. 
 
Select File Location          
By default, the BACS file created will go into a ‘BACS’ folder in the year of QTAC you are running. You 
can select a different location by clicking the ‘…’ button and choosing a location on your machine to 
save the BACS file. 
 
Clicking ‘Create File’ will create the BACS file into your specified location. 
 

Bureau Details 
 
 
 
 
 
 
 
If you are a payroll bureau and run payroll on behalf of other companies then you can enter your 
bureau details on this screen. You can enter in different details for different companies if needed. 
 

To access Bureau Details, go into ‘Company’ 
> ‘Bureau Details’ 

Bureau Details is a feature only available in the Payroll Bureau/ Specialist version of the software. 
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Pay Selected Companies 

 
 
 
 
 
 
 
 
In Payroll Specialist you can pay companies in one go, as long as the employees within each company 
have already had their pay rate set with an annual salaried amount or a set amount of hours per 
week/month and an hourly rate specified. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Paying Selected Companies         
If you want to select all companies down the left hand side then click ‘Select All’. You can select one 
company by clicking on them with the mouse and also select multiple companies by holding down the 
‘CTRL’ key on your keyboard and using the mouse to click on the company names you want to select. 
 
You can also select companies to pay by company sections using the ‘Section’ drop down box. If you 
have created and separated companies by sections then you can use this pay selected companies to 
pay all companies within a section. Sections can only be created in Payroll Bureau/Specialist. More 
notes on company sections can be seen in the following section of the manual. 
 
 
When paying selected companies, you pay via ‘Pay Frequency’, which means you can pay anyone 
within these companies on that pay frequency.  
 

 Select the ‘Pay Frequency’ required 

 Under ‘Pay Period’ select the ‘Start’ and ‘End’ periods. You can pay multiple weeks using the 
start and end periods 

 If you want to exclude any employees you’ve marked as being ‘On-Hold’ in ‘Employee’ > 
‘Employee Maintenance’ > ‘Personal’ tick the ‘Exclude on Hold’ tick box 

 Select the ‘Action’ as ‘Pay All’ firstly to pay all selected employees and then you can this 
again by selecting ‘Close All’ to close all the employees. 

To pay selected companies, go into 
‘Company’ > ‘Pay Selected Companies’ 

Pay Selected Companies is a feature only available in the Payroll Specialist version of the software. 
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Company Sections 
 
‘Company Sections’ allow you to split down a group of selected companies to be worked on 
independently from others.  This can be advantageous when paying weekly or monthly companies or 
when you want to separate split companies for PAYE and CIS for example. 
 
 
 
 

Section Maintenance 

 

To access section maintenance, you can go into ‘Company’ > ‘Company Sections’ > ‘Section 
Maintenance’ – this will allow you to create new sections or edit existing sections you have created. 

 
 

Adding in a new section: 
 

 Click the ‘Add New’ button 

 Enter a name into ‘Section’ – this 
can be a maximum of 6 characters 

 Enter in a section description 
under ‘Description’ 

 Click ‘Save’. 
 
 
 
 
 
 

Once you have created company sections on this screen, you can then add companies into these 
sections by following the setups below. 
 

Company Sections 
 
Assigning a company into a section can be done by going into ‘Company’ > ‘Company Sections’ > 
‘Company Sections’: 
 

Adding companies into Sections: 

 Select the company or companies down 
the left hand side (You can select one 
company by clicking on them with the 
mouse and also select multiple companies 
by holding down the ‘CTRL’ key on your 
keyboard and using the mouse to click on 
the company names) 

 Select the section you want from the 
‘Section’ drop down box 

 Click the ‘Add >>>’ 

 Click ‘Save’ 

 If you want to remove companies in this 
section then you can select them in the 
right hand screen and click ‘<<< Remove’ 
to put them back to the ‘None’ screen on the left. 

Pay Selected Companies is a feature only available in the Payroll Bureau/Specialist version of the 
software. 
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Current Section 
 
To access and change the current section you are in go into 
‘Company’ > ‘Company Sections’ > ‘Company Sections’ or you can 
use the filing cabinet shortcut button in the top left hand corner of 
the software: 

 
 

 Select the section you want to 
open from the ‘Section’ drop 
down box 

 Click ‘Save’ and ‘Close’ – this 
will then only show companies 
that you have moved into this 
section 

 
 
 

EOY Totals 
 
 
 

 

 
 

 
 
EOY stands for End of Year. The End of Year totals link with P32 reports in ‘Reports’ > ‘Pay Period’ > 
‘HMRC remittance Advice’ > ‘P32 Report’. You can use these options to keep a record of all your 
payments both due and paid to the HMRC within the tax year. 
 
Checking End of Year Totals and running P32 Reports      
On the ‘Funding, Deductions and Payments’ tab along the top this has a section called ‘Calculated 
HMRC Returns’ which will appear in yellow – these figures in this column are generated when running 
that month’s P32 report. You cannot enter in figures into the ‘Calculated HMRC Returns’ box 
manually: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To check and see the company EOY Totals, 
go into ‘Company’ > ‘EOY Totals’ 
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The yellow column down the right hand side entitled ‘Calculated HMRC Returns’ shows figures which 
are generated by running the P32 Report (or by clicking the ‘Recalc’ button next to that individual 
month or the ‘Recalculate All’ button at the bottom to run figures from month 1/12).  
 
When running the P32 report and print previewing it for a certain month(s), this will generate the 
monthly totals in the ‘Calculated HMRC Returns’ box in ‘EOY Totals’. Or if you click ‘Recalculate All’ 
this will run all of your P32 reports silently in the background and change figures in the ‘Calculated 
HMRC returns’ box if applicable. 
 
Entering payments made to HMRC         

 
 

The ‘Calculated HMRC Returns’ column displays the amount of money owed 
to HMRC for that month/quarter. If you pay the HMRC monthly or quarterly 

then you can enter in the amounts you have physically paid in the box 
marked ‘Payments made to HMRC’ – so if you have paid the HMRC every 

month, go through and enter what you have paid: 
 

After entering the payments that you have made to HMRC, you can save this 
information by clicking ‘Save’. If you notice the ‘Totals’ column along the 

bottom, the total for the ‘Payments made to HMRC’ is the same amount as 
the ‘Calculated HMRC Returns’ total. This means that this company has paid 

the full amount to HMRC. 
 

If you have paid underpaid/overpaid HMRC in a certain month(s) then the 
‘Payments made to HMRC’ will be different from ‘Calculated HMRC 

Returns’. 
 
 
 
 
Do you want to overwrite one figure with another figure?      
 
 
A situation could arise where you close down the print 
preview screen of the P32 Report or when using the 
‘Recalc’/‘Recalculate All’ buttons that a message 
appears saying ‘Do you want to overwrite one figure 
with another’ like this: 
 
 
This message can occur if the figure for the month(s) is different from the current figure in the 
‘Calculated HMRC Returns’ box in ‘EOY Totals’.  
 
This can be caused by back processing and re-processing employees in the pay period or paying extra 
employees within the pay period. 
 
Click ‘Yes’ to overwrite the old figure with the new figure. Click ‘No’ if you want to look into the 
figures before overwriting. 
 
 
Entering Funding, Deductions and Payments       
To produce an accurate monthly totals for P35’s or submitting of Real Time Information to HMRC, it 
could be necessary to enter any funding and/or CIS deductions that are applicable to the company.   
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HMRC Funding           
The first two columns under HMRC Funding: ‘Tax’ and ‘SSP, SMP, SAP, SPP’ are for adding figures for 
any funding received from HMRC to help the company  pay for tax or for help with paying employees 
SSP, SMP, SAP and SPP (Both OSPP and ASPP). 
 
If the company has received money from HMRC so that it can pay tax or absences, then input the 
amount received here. Any funding received is a loan and you would need to enter in the amount 
received to pay back HMRC. 
 
 
 
 
CIS Deductions Suffered          
This is where you can enter in any ‘CIS deductions Suffered’ against the company. Any tax deducted 
from payments to subcontractors should be entered in the next column. When you enter an amount 
under ‘CIS Deductions Suffered’ for a certain month, this amount reduces the total due this period 
and the Total Due YTD on the P32 Report (Found under: ‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance 
Advice’ > ‘P32 Report’). 
 
Tax Deducted from Subcontractor Payments       
If you pay Subcontractors through the payroll and deducted any tax from them, then you can enter in 
any tax you have deducted from subcontractors in to the ‘Tax Deducted from Subcontractor 
Payments’ box. 
 
Payments made to HMRC          
If you have paid HMRC in a monthly period(s) then you can enter and keep track of what you have 
paid by entering in the amount into the ‘Payments made to HMRC’ box. 
 
Calculated HMRC Returns          
The yellow column down the right hand side entitled ‘Calculated HMRC Returns’ shows figures which 
are generated by running the P32 Report under ‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance Advice’ 
> ‘P32 Report’ or generated by clicking the ‘Recalc’ button next to that individual month or the 
‘Recalculate All’ button at the bottom to run figures from month 1/12.  
 
When running the P32 report and print previewing it for a certain month(s), this will generate the 
monthly totals in the ‘Calculated HMRC Returns’ box. If you click ‘Recalculate All’ this will run all of 
your P32 reports silently in the background and change figures in the ‘Calculated HMRC returns’ box if 
applicable. 

HMRC funding is NOT for entering amounts for things like SSP, SMP, SAP, SPP recovery or NIC compensation. 
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Withheld Overpayment          
If you need to hold back an amount in a month because you have overpaid in a previous month then 
you can enter in the figure into ‘Withheld Overpayment’ to hold back that amount in a later month. 
 
NIC Holiday           
If there is an amount for ‘NIC Holiday’ then you can enter in the figure into here. When you enter an 
amount under ‘NIC Holiday’ for a certain month, this amount reduces the total due this period and 
the Total Due YTD on the P32 Report (Found under: ‘Reports’ > ‘Pay Period’ > ‘HMRC Remittance 
Advice’ > ‘P32 Report’). 
 
Date Submitted           
The date submitted links with the ‘Submit EPS’ button – once you have submitted that month’s EPS, 
which you can do by clicking the ‘Submit EPS’ button as long as you have enough data required to 
submit, the ‘Date Submitted’ box will be populated with the date of submission. 
 
You can also submit the EPS by printing your P32 Report if you have set your ‘User Options’ to submit 
the EPS automatically when printing the P32 Report, or by going into ‘File by Internet’ > ‘Submit to 
HMRC’ and selecting the EPS option. 
 
Notes            
You can leave notes against periods to remind yourself of any points about that month or figures. 
Notes left here can also be accessed via the ‘Notes’ tab along the top of the EOY Totals screen. 
 
Already Sent by BACS          
If you have followed the steps in the above section of the manual ‘HMRC Payment’ – then you can 
use the software to generate a BACS file which you can then use to pay HMRC by BACS. When you 
generate the BACS file for a month, it will then tick the ‘Already sent by BACS’ box automatically. 
 
It will only tick the box if you are using the QTAC software to generate the BACS file you use to make 
payment to HMRC using your BACS software. Once a BACS file has been generated the ‘Payments 
made to HMRC’ box will not be editable. 
 
Recalc/Recalculate All Buttons         
The ‘Recalc’ button will run a recalculation of that one month, so that it will show the most up to date 
and correct figure in the ‘Calculated HMRC Returns’ box for that month. Since you last clicked ‘Recalc’ 
or run your P32 Report if there have been any changes to that months period then it will overwrite an 
old figure with a new figure in the ‘Calculated HMRC Returns’ box. If when clicking ‘Recalc’ the figure 
in ‘Calculated HMRC Returns’ is the same as already being shown then nothing will change. 
 
The ‘Recalculate All’ button works in the same way as the ‘Recalc’ buttons but will run for the whole 
year, so from month 1-12. 
 
Submit EPS           
With Real Time Information (RTI), you may need to submit something called an ‘EPS’ (Employer 
Payment Summary) each month.  
 
An EPS would need to be submitted if you have any recovery from statutory payments like SMP, 
OSPP, SSP etc or CIS deductions suffered then you would submit an EPS each period to inform HMRC 
of a reduction in your liabilities. An EPS would also be submitted if you have not paid any employees 
in a tax period (a nil return), so that HMRC do not expect any payment from you. 
 
Click on ‘Submit EPS’ or you can also submit the EPS by printing your P32 Report if you have set your 
‘User Options’ to submit the EPS automatically when printing the P32 Report, or by going into ‘File by 
Internet’ > ‘Submit to HMRC’ and selecting the EPS option. 
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Submit RTI FPS 
  
 
 
  
 
 
With Real Time Information (RTI), you would need to submit something called an ‘FPS’ (Full Payment 
Summary) each time you pay the employees in the company.  
 
An FPS would be sent every time employees are paid and closed, so every month for monthly, every 
week for weekly, every 2 weeks for 2 weekly etc. It is also used for alignment of data for companies 
with less than 250 employees. 
 
To submit an RTI FPS from the Company menu: 
 

 Select ‘Company’ > ‘Submit RTI FPS’ 

 Select the ‘Pay Frequency’ required 

 Select the ‘Pay Period’ you want to submit, setting a ‘Start’/‘End’ period 

 You can click on ‘Build XML’ which will build the XML allowing you to submit later manually 
or click ‘Submit’ to submit the FPS now. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can view a video on submitting an FPS on our You Tube Channel here: 
http://www.youtube.com/watch?v=YVpIJSWP9U8 

 

To submit your RTI FPS go into ‘Company’ > 
‘Submit RTI FPS’: 
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BATACH MANAGEMENT 

The ‘Batch Management’ section of the manual covers importing and exporting of 
employee/company data in the payroll. The manual will cover each of the main headings under ‘Batch 
Management’: 
 

- Importing details via Spreadsheets 
- ‘Create Import File’ – How to create files for importing 
- ‘Import’ – Import excel spreadsheets into the payroll 
- ‘Batch Maintenance’ – Maintain any imported files 
- ‘Add New Batch’ – Add in a new batch/import 
- ‘Bulk Process’ – Process any imports 
- ‘Extra Input Types’ – Defines headings and inputs for import files 
- ‘Employee Update’ – Allows you to import an employee update to make changes to 

employees 
- ‘Delete All Processed Batches’ – Allows you to delete all already processed import files 
- ‘Company Update’ - Allows you to import an employee update to make changes to 

employees 
 

Importing details via Spreadsheets 
 
The Payroll software has an ‘Import’ function which allows external company information to be 
imported at any point during the tax year.  This information needs to be in the form of ‘comma 
separated value’ files (.CSV) and arranged in a specific format.  
 
 
 
 
Before you can import employee data, you first must either setup a company manually through the 
menu ‘Company’ > ‘Company Maintenance’ or by importing a company under ‘Admin’ > ‘Data 
Conversion’ > ‘Company Import’. Details on company import are below: 
 

Company Import 
 
There are 9 files in total per company. These are as follows:- 
 

 Company.csv 

 Employee.csv 

 EmployeeBF.csv 

 EmployeeBFNI.csv 

 AdditionDeduction.csv 

 EmployeeAdditiondeduction.csv 

 Pension.csv 

 EmployeePension.csv 

 EmployeeAEO.csv 
 

Full notes on ‘Data Migration’ and importing data via importing can be given on request. Contact the 
Support team on: 01179 474747 or email: support@qtac.co.uk 

The ‘Batch Management’ section is a feature only available in the Payroll Bureau/Specialist versions of 
the software. 

Full notes on ‘Data Migration’ and importing data via importing can be given on request. Contact the 
Support team on: 01179 474747 or email: support@qtac.co.uk 
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Each company and its related .CSV files should be stored in a separate directory named after the 
company, as outlined below: 
 
 

o Hard Drive Letter (for Example C:\) 

 The Company Name 
 AdditionDeduction.csv 
 Company.csv 
 Employee.csv 
 EmployeeAdditionDeduction.csv 
 EmployeeAEO.csv 
 EmployeeBF.csv 
 EmployeeBFNI.csv 
 EmployeePension.csv 
 Pension.csv 

 
Once the CSV files have been prepared, the company details can be imported.  Select ‘Admin’ > ‘Data 
Conversion’ > ‘Company Import’ from the main menu.  
 
 NOTE:  The source folder must contain a folder for each individual company being imported. 

The ‘Company Import’ feature will allow you to import company and employee details saved in CSV 
format (Excel) into the software:  

Creating your Import files          

 You must first have import files, populated with data, before you can import using the 
‘Company Import’ option 

 QTAC can generate these import files, but first it is best to create the company within the 
payroll under ‘Company’ > ‘Company Maintenance’ by clicking the ‘Add New’ button – 
simply enter the company name and then save and close to create the company – other 
company details can be entered when importing the file (see the steps in the ‘Importing your 
Import files’ below) 

 You can then go into ‘Admin’ > ‘Data Conversion’ > ‘Company CSV Export’ – select the 
location you want to save the files by clicking the ‘..’ button and then click ‘Export’ 

Importing your Import files         

 

 When you have created the import files in the steps above, you can then open these import 
files (Browse to the location you saved the files in the exporting steps above) and enter any 
data needed into the necessary import files 

 If creating a company, then you can enter in the company details under the ‘Company.csv’ 
file. If creating employee data as well as company data then you can enter employee details 
into the ‘Employee.csv’ file 

 After you have entered in details into the import files, you can go into ‘‘Admin’ > ‘Data 
Conversion’ > ‘Company Import’ – click the ‘Browse’ button to select the location of the 
import files you have created. You will need to select the folder where the import file 
folders are held and not the import file folder itself and then click the ‘Ok’ button: 

 

 

We advise you to take a backup before importing any data into the payroll. 
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 Click on the ‘Prepare’ button on the main company import screen, this should give you the 
companies/name with import data in. Select the company/name down the left hand side and 
select ‘Migrate’ – you will need to be logged out of the database before import 

 After clicking ‘Migrate’, the data should start being imported, giving you details of 
companies/employees imported 

 Any issues or problems will be reported on in an ‘Anomaly Report’. 

 

 

 

 

 

 

 

 

 

Create Import File 
 
 
 
 
 
 
The ‘Create Import File’ function creates a .csv (comma separated value) file which can be edited in a 
spreadsheet package (Excel).  The created import file automatically contains the employee name, 
staff number and the pay period number.  Additional fields can be added by selecting the relevant 
check boxes.  

To access this section in the software, go into 
‘Batch Management’ > ‘Create Import File’: 
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Creating an Import File          
When going into ‘Batch Management’ > ‘Create Import File’ any additions or deductions already set 
up for the company under ‘Company’ > ‘Additions and Deductions’ can be added into the import file 
by ticking the relevant check boxes.  
 
Before using an addition/deduction, a short code should be created against the item.  The short code 
is used for the column headings in the import file.  If an item with no short code is selected, a warning 
message will be displayed indicating that a short code is needed to use the item.   
 
See the ‘Company’ > ‘Additions and Deductions’ section earlier in the manual for creating 
additions/deductions with short descriptions: 
 
 

 
 
 
 
 
 

 
 
 
 
 
Pay Frequency and Pay Week/Month        

 
 
Select the correct frequency using the radio buttons.  The 
software will then display the pay week/month.  
 
If an incorrect pay week/month is displayed then this can be 
changed by entering the correct pay week/month in the ‘Enter 
the WM’ field. 

 
 

Selecting where to save the Import file        
By default the import file will be saved in the payroll installation folder.   

 To save the file in a different location click the  button and select where you want to save 
the file.  The file name is automatically created using the company name and the pay period 
entered: 
 

 
 
 

 When all the criteria for the import file have been set, click the ‘Create File’ button.   
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Editing the import file using a spreadsheet package       
When you open the import file with a spreadsheet package (Excel for example), a similar table will be 
displayed: 
 

EMP NAME EMP NO PAYWM Bonus Overtime BankHol ; 

Seregon, John 222 1    ; 

Williams, Lee 246 1    ; 

Valentine, Jill 300 1    ; 

Newton, Alice 322 1    ; 

 
Important Points: 
The import file has a header row and a final column containing a ; semicolon - both of these features 
must not be altered in any way. 
 
NOTE:  If the file is opened using a spreadsheet package then the package may apply formatting on 
certain columns, for example: Sort code fields may be seen as dates. 
 

Import 
 
 
 
 
 
 
 
The ‘Batch Maintenance’ > ‘Import’ section is used to import pay files – imports that hold details of 
employee pay. 
 
When importing, if you do not already have a company setup, then you can either setup a company 
under the menu option ‘Company’ > ‘Company Maintenance’ and by clicking ‘Add New’ – you can 
find details on setting up a new company under the Company’ > ‘Company Maintenance’ section of 
this manual. 
 
You can also import a company by using the menu option ‘Admin’ > ‘Data Conversion’ > ‘Company 
Import’ – notes of which can be found under either the ‘Admin’ > ‘Data Conversion’ > ‘Company 
Import’ section of the manual or by seeing the ‘Batch Management’ > ‘Company Import’ section of 
this manual. 
 
Importing Employees          
After you have imported or created a company, you will then need to import employees, which you 
can ‘Batch Management’ > ‘Employee Update’ – on this screen, click on the ‘Browse’ button and find 
the ‘employee.csv’ you have created which has your employee data held within it. 
 
Importing Pay Files          

 

 Select ‘Batch Maintenance’ > ‘Import’ 

 Click the  button to browse for the import, select the file required and then click the 
‘Import’ button 

 If a message is displayed saying that another import currently in process, click the ‘Clear 
Locks’ button and re try the import again 

 File Validation: During the import process the file will be validated.  If any problems are 
found with the import file, then the import will be aborted and an anomaly report is 
displayed detailing any errors.  Amend any errors reported in the anomaly report before 
importing the file again. 

To access this section in the software, go into 
‘Batch Management’ > ‘Import’: 
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Batch Maintenance 
 
The ‘Batch Maintenance’ screen displays information on batches that have been imported and/or 
processed. You can also edit already imported files using this section. 
 
A ‘Batch’ is just a term used to describe imported spreadsheets. 
 
 
 
 
 
 
 
 

 

 
 

 
 

 
 

 

 
 
 

 
‘Report’ button: 

 Select the batch from the list and click ‘Report’ to view a detailed summary of all the 
information in the batch. 

 
Manually Editing a Batch using the ‘Edit’ button: 

 Highlight the batch/import file to be edited in the list and click ‘Edit’.  This will open the 
‘Batch Input’ screen, which shows all the information within the selected batch: 

 Select the entry to edit in the list, you can then edit the ‘Short Description’ of any pay 
elements from the ‘Short Desc’ drop down box or change the ‘Hours’ or ‘Amount’. 

 

 The selected item can be removed completely by clicking the ‘Delete’ button. 

To access this section in the software, go into 
‘Batch Management’ > ‘Batch Maintenance’: 
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Add New Batch 
 

  

  
 
You can also manually create a new batch file to import using the ‘Batch Management’ > ‘Add New 
Batch’ option: 
 
 
 
 
 
 
 
 
 
 
 
 

  
 
 
 
Creating a new batch file          
 

 Go into ‘Batch Management’ > ‘Add New Batch’ 

 Enter the pay period number you need in the ‘Tax WM’ box along the top 

 Select the employee staff number from the ‘Staff No’ drop down box; the employee’s details 
will be populated automatically with the appropriate details after selecting the staff number 

 Select the type addition/deduction elements you want to add in by selecting the specified 
short description from the ‘Short Desc’ drop down box 

 Enter the value for the entry in either the ‘Hours’ or ‘Amount’ fields 

 Click ‘Save’ to complete the batch, or ‘Save’ and ‘Add New’ to add another entry. 
 
Auto Fill Options: 
Data entry speed can be increased by selecting one or more of the Auto Fill options. If the same 
addition needs to be entered for each of the employees then un-tick ‘Auto Fill Staff Number’ and tick 
the ‘Auto Fill Addition/Deduction’ tick box. When a new entry is added this will leave the staff 
number field blank but will automatically populate the ‘Short Desc’ field with the last 
addition/deduction type used. 
 

Bulk Process 
 
 
 
 
 
 

To access this section in the software, go into 
‘Batch Management’ > ‘Add New Batch’: 

 

To access this section in the software, go into 
‘Batch Management’ > ‘Bulk Process’: 
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The ‘Bulk Process’ option will run process any unprocessed import/batch files that you have imported 
for the selected company.  It is advisable to check the imported batches using ‘Batch Management’ > 
‘Batch Maintenance’ section before using this ‘Bulk Process’ option, just to check to the situation of 
any imports/batch files. 
 
There are three options to choose from when bulk processing: 
 

 Pay all Employees who are not in the batch 

 Close batch employees after they are paid 

 Update Employee Maintenance only 
 
To process the batch, click ‘Continue’.  If any problems occur, an anomaly report will be produced. 
 
Bulk Processing Options          
‘Pay All Employees who are not in batch’ – if this option is selected then any employee not in the 
batch file will be paid their normal basic rate/hours, or salary specified under the employees 
maintenance section (‘Employee’ > ‘Employee Maintenance’ > ‘Pay Rates’). So if any employees 
aren’t in the batch then you can still pay these employees. 
 
‘Close Batch Employees after they are paid’ – if this option is selected then all employees in the batch 
will be closed for the pay period when the import has finished. 
 

Extra Input Types 
 
 
 
 
 
 

 
 
 
 
‘Extra Input Types’ defines headings and inputs for import 
files already specified in the software. 
 
These input types have been entered into the software, 
ready for use. 
 
 
‘Employee Number’ and ‘Number of Weeks’ will appear 
regardless of type selected. 
 
 
 

 
 
 

 

 
 

 
 

 

To access this section in the software, go into 
‘Batch Management’ > ‘Extra Input Types’: 
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Employee Update 
 
 

 

 
 
 
 
Using the ‘Employee Update’ option allows you to import employees or update employees already in 
the payroll. When importing, any fields left blank will make no change. 
 
Delete all processed batches and Company Updates       
If you need to delete all processed batches you can do so by selecting the ‘Delete all processed 
batches’ option or if updating a company select the ‘Company Update’ option. 
 
 
Importing Employees          

 After you have imported or created a company, you will then need to import employees, 
which you can ‘Batch Management’ > ‘Employee Update’ 

 On this screen, click on the ‘..’ button and find the ‘employee.csv’ you have created which 
has your employee data held within it on your machine 

 When you have found the employee.csv, click the ‘Ok’ button 

 After clicking ‘Ok’, you will be returned to the previous window. 

 Click the ‘Import’ button to begin the import 

 You will be presented with a window that shows how many records have been created 
(brand new records) and\or updated (updating current records) and\or invalid (new or 
current records where you are trying to import invalid data): 
 

4 Employees Created. 
10 Employees Updated. 
0 Employee in invalid format (rejected) 

 
NOTE:  If there is any invalid data in the file, that record will not be updated. 
 

 On completion of the import an audit report is displayed indicating both warnings and errors 
found in the imported data.  You MUST repair this data before re-running an employee 
export and re-importing following the bullet point steps above 

 
An example report is below.  The description column will give details of fields with invalid values along 
with the employee name: 
 

 
 
 
 
 

  

  

  

  

  

To access this section in the software, go into 
‘Batch Management’ > ‘Employee Update’: 

 

Once a file has been imported, the Payroll software will rename the file to include the company name 
and date imported and then saves it in the same folder where you placed the original employee.csv file.  

This allows you to keep a history of all employee import files used. 
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Delete All Processed Batches 

  

  

  
 
If you have a backlog of batch files that have been imported then running this option will delete all 
processed batches held in the payroll. After selecting this option it will inform you via a pop up 
message saying how many records have been deleted. 

Company Update 
 
 
 
 
 
 
 
Using the ‘Company Update’ option (much like the ‘Employee Update’ option) allows you to update 
company details already in the payroll. When importing, any fields left blank will make no change. 
 
Company Update          

 After you have imported or created a company, you will then need to import employees, 
which you can ‘Batch Management’ > ‘Company Update’ 

 On this screen, click on the ‘..’ button and find the ‘company.csv’ you have created which has 
your company data held within it on your machine 

 When you have found the company.csv, click the ‘Ok’ button 

 After clicking ‘Ok’, you will be returned to the previous window. 

 Click the ‘Import’ button to begin the import 

 You will be presented with a window that shows how many records have been created have 
been updated and\or invalid (new or current records where you are trying to import invalid 
data) 

 
NOTE:  If there is any invalid data in the file, that record will not be updated. 
 

 On completion of the import an audit report is displayed indicating both warnings and errors 
found in the imported data.  You MUST repair this data before re-running the import and re-
importing following the bullet point steps above. 

 There must be an employee.csv file in the same folder as the company.csv file 

 Employees can be added to the newly created companies, provided the companies have the 
‘Company Reference’ field populated and each employee has the ‘Co Ref’ field populated to 
indicate the company the employees should be added into. 

 
 
 
 
 
 
 
 
 

To access this section in the software, go into 
‘Batch Management’ > ‘Delete All Processed 

Batches’: 

 

To access this section in the software, go into 
‘Batch Management’ > ‘Company Update’: 
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EMPLOYEE 

This section of the manual covers some of the main options within the ‘Employee’ heading along the 
top of the software; anything not covered directly here will be covered in their relevant sections 
elsewhere in the manual. 
 
This ‘Employee’ section of the manual covers:  
 

 Employee Maintenance and Setting up a New Employee 

 Employee Brought Forward – How to enter Brought Forward Figures 

 Subcontractor Details – Setting up a Subcontractor 

 Verifying a Subcontractor, CIS Deduction Statements and CIS Materials/VAT Payments 

 Absence Recording – Setting up and the options involved with SMP, OSPP, ASPP and SAP 

 The Load Employee, Open and Pay Employee, Close Pay Period, Back Process Employee and 
Second Payment options 

 Deleting Employees 

 Duplicating Employees 

 
Employee Maintenance 
 
After setting up a company you can now start adding employees. Employees can be added at any time 
by clicking the ‘New Employee’ button – next to the company drop down box or go into ‘Employee’ > 
‘Employee Maintenance’ and selecting ‘Add New’ along the bottom. 

 
 

 

General 
 
The ‘General’ tab allows you to enter the employee’s title, surname, forename and staff numbers, as 
well as a few other options. You will need at least to set the title, surname and forename along with a 
few bits of other information on the other tabs to be able to save the employee: 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Next to the company name, select the ‘New Employee’ button: 
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Staff Number: 
This field contains the employee’s staff number if applicable. The length of this field can be set from 
the Company Maintenance screen, up to a maximum of 14 characters. 
 
General Information: 
Enter the employee’s details including ‘Title’, ‘Surname’ and ‘Forename’ on the right hand side and 
the employees ‘Current Gender’ in the middle. 
 
Division/Department/Location: 
These fields can be used to sort the employees in the ‘Employee List’ and on ‘Reports’. You can create 
these sections in the Company > Divisions/Departments/Locations’ menu (which is covered earlier in 
the manual). 
 
Student Employee: 
For employees who have signed a P38(S) tick the P38(S) Signed check box. This will indicate to the 
Inland Revenue that the employee is a student who has paid no tax, when electronically filing the end 
of year return. You should NOT tick this box for student loan deductions –you can see notes on 
Student Loan on the ‘Pay Rates’ tab a few sections below. 
 
 
 
 
 
 
 
 
 
 

Apprentice: 
If the employee is an apprentice then tick this box. The software will then know that if the employee 
falls below the National Minimum Wage (NMW) then it will not prompt to remind you. As the 
apprentice hourly rate is lower than the age/hourly rate limits for the NMW. 
 
CIS/Subcontractor: 
Check this box for ‘Subcontractors’. This will self-populate the Tax Code to CT and National Insurance 
Number to X – Exempt from National Insurance.  Employees will not be included in the CIS Monthly 
Return if this checkbox is not ticked.  For more on CIS employees read the ‘CIS – Construction 
Industry Scheme’ section. 
 

Personal 
 

The ‘Personal’ tab allows entry of the employee’s personal information, i.e. address, telephone 
number, date of birth etc. It also allows you to change their payroll status, holiday entitlement/credits 
and director’s status. 

 
 
 
 
 
 
 
 
 
 
 

Changes to P38 (S) forms because of Real Time Information (Source: HMRC) 
 

PAYE5045 - Background: real time information (RTI): P38(S): student employees 
From April 2012, the use of the P38(S) procedure was withdrawn for all employers involved in RTI. Affected employers 

were informed that they must use normal PAYE procedures for any student they employ. This means that some employers 
and the students they employ will be treated differently in the same circumstances depending on whether they are in RTI 

in the first year or not. 
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General Information: 
This screen contains sections for entering the employee’s address, marital status, etc. 
New employees will need an address entering (at least 2 lines of an address) as well as the ‘Date of 
Birth’ and ‘Date Joined’ to comply with data requirements for Real Time Information (RTI). 
 
Email Address/Password: 
Enter the email address and choose a password to protect it when sending payslips via email. The 
payslips will default to a .pdf file format. You can only email payslips using a program called eDoc 
printer, details of which are covered elsewhere in the manual. 
 
Payroll Status           
‘Active’ - By default the status is active, allowing all pay operations to be performed on the employee.  
 ‘On Hold’ – this will exclude the employee from any automatic payroll processing until they have 
been changed back to ‘Active’. 
‘Left’ – If an employee leaves then you can set the status to left. This status excludes the employee 
from automatic payroll processing operations but will allow manual payment for any final payments 
after leaving. When an employee leaves enter the date of leaving into ‘Date Left’ 
‘Deceased’ - This allows the user to enter a representative of the deceased for whom the P45 will go 
to. A further payment can be made by selecting the checkbox at bottom of screen. 
 
Date of Birth: 
Allows you to enter the employee’s date of birth. You must use the UK long date format of 
DD/MM/YYYY - for example 01/08/1986. This is a mandatory field for RTI. You must obtain the correct 
employee data of birth, do NOT make this up, since the HMRC employee matching process requires 
this field. 
 
Date Joined: 
Allows you to enter the date the employee joined the company. You must use the UK long date 
format of DD/MM/YYYY - for example 22/02/2012. 
 
Date Left: 
When an employee leaves the company, then you would change the ‘Payroll Status’ to ‘Left’ and 
enter the date of leaving into this ‘Date Left’ box. You must use the UK long date format of 
DD/MM/YYYY - for example 12/01/2013. 
 
TUPE Transfer: 
A TUPE transfer date is entered when transferring employees from one company to another within 
the QTAC Payroll Software. Employees are transferred across into another company but will keep any 
benefits after the transfer as the date joined the original company is kept to keep any benefits going. 
 
For example, if an employee joins a company on 02/02/2008 and then they are transferred to a new 
company (if a company changes from say a sole trader to a limited company) on the 30/10/2013. The 
TUPE transfer date would be the date they joined originally, so 02/02/2008 and the date joined would 
be the new date of this company, so 30/10/2013. 
 
Marital Status: 
You can set the employee marital status here. This status can have affect when changing NIC Code 
Letter, as if the Marital Status doesn’t match the NIC Code Letter a prompt will appear to remind you 
to check this.  
 
Holidays            
 
Holiday Hours: 
If the employee’s holiday entitlement is measured in hours tick the ‘Holiday Hours?’ tick box.  If left 
un-ticked the holiday entitlement will be measured in days. 
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Holiday Allowance: 
The total amount of holiday entitlement should be entered here. 
 
Holiday Taken: 
Displays the amount of holiday taken, half days appear as 0.5. 
 
NOTE: Holiday is recorded in Absence Recording via the ‘Change’ button in the ‘Open and Pay’ 
screen, please see the ‘Absence Recording’ > ‘Holiday’ section. 
 
Holiday Credits (Payroll Bureau/Specialist only): 
This section allows you to add accrued holiday credits to an employee as a percentage of their pay 
and will also tell you how much of this entitlement has been taken.   
 
Director            
If the employee is a company director put a tick in the ‘Yes?’ box. 
 
The employee may opt to pay NI under normal rules instead of Directors NI (which is calculated on an 
annual basis); tick/un-tick the ‘Apply Directors NI’ box to apply/not apply directors NI.  
  
If the employee has been appointed a director during a tax year the ‘Start Date’ must be entered so 
that the NI is calculated on a pro-rata basis.  If no start date has been entered, the date defaults to the 
start of the tax year and the employee receives the full annual limit. 
 
If an employee has been paying directors NI at any point during the tax year they must continue to do 
so until the year has ended. Once an employee has been set as a director in this tax year then once 
they have been paid, they can’t stop being a director for the remainder of that year. 
 

Tax and NI 
 

This screen is used for inputting the employee’s tax code, P45 information if required, entering P46 
information, setting the NI Code letter and NI number. 
 
If an employee doesn’t have an NI number then the software will generate a ‘HMRC Payroll ID’ 
number – this number is for Real Time Information and used to identify employees without NI 
numbers. 
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Tax Code and Tax Basis          
 
Tax Code           
The default tax code can change and is set by the chancellor of the exchequer in his yearly budget 
statement. 
 
The ‘Tax Code’ box is a mandatory field and must be entered in one of the following formats without 
leading blanks or zeroes: 

 1 to 999999H, L, P, T, or Y (E.g. 810L or 322T) 

 0T (The number zero and not the letter O) 

 K1 to K999999 

 BR 

 D0 (The number zero and not the letter O) 

 CT/CTI/CT0 (Subcontractors 20/30/0% respectively) 

 NT (For tax exemption) 
 
HMRC notes on Tax Codes (Jan 2013): 
 

Suffix codes 
One or more 

numbers 
followed by L, P, 

T, or Y 

Example: 345L, 456P or 0T The number plus '9' is the amount of pay an employee 
can earn from you in a tax year before they pay any tax. For example a tax code 
508L means the employee is entitled to £5,089 of tax-free pay in the tax year. 

The letter determines how we'll ask you to adjust the number part of the code to 
take account of any Budget changes that may affect the employee's tax-free pay. 

Prefix codes 
Start with D or K 

Example D0, D1 or K123. The code D0 means you must deduct tax at the higher 
rate from all pay and code D1 means you must deduct tax at the additional rate 

from all pay. 
The letter K means your employee has already used their tax-free allowances for 
the year. The number plus '9' indicates how much must be added to their taxable 
income to make sure they pay tax on all the taxable income they have received. 

This may mean you end up deducting tax from their pay at higher rates than 
normal. 

For example, K123 means £1,239 needs to be added to their taxable income to 
ensure they pay the right tax. 

Letter only 
codes 

BR or NT 

BR means you must deduct tax at the basic rate from all their pay. 
NT means you mustn't deduct any tax from their pay.  

Note: Only refund any tax deducted from an employee before the issue of an NT 
code when HMRC tells you to operate it on a cumulative basis. 

 
Tax Basis           
You can set the tax basis against the tax code. The 2

nd
 tax basis section is used to specify a tax basis 

against the ‘New Tax Code’ – which is used for saying you want to use tax code ‘X’ from the effective 
date of ‘XX/XX/XXXX’. 
 
‘Cumulative’ – This basis is the default tax basis and is used when calculating tax over the whole tax 
year, meaning that the previous pay figures are used when calculating tax. 
 
‘Wk1/Mth1’ – This will calculate tax using the employees current tax code as though this was the first 
pay period of the tax year. This is used, for example, when an employee’s P45 details are not 
available. Cumulative will include the previous NI and tax details in the pay calculation where as 
Wk1/Mth1 will not. 
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Previous Employment P45 Pay & Tax        
You can use this section to enter in P45 details for an employee joining or for an employee who has 
joined and not provided a P45 and instead need P46 details setting. 
 
 
 
 
I have received a P45 for a new employee, what do I do?       
You will need to enter all information on the P45 into the ‘Previous Employee P45 Pay and Tax’ 
section here. 
 
Enter any ‘Total pay to date’ figure from the P45 into the ‘Gross Pay’ box and ‘Total tax to date’ figure 
from the P45 into the ‘Tax Paid’ box. Input the Tax code at leaving on the P45 into ‘Tax Code’ and 
enter the leaving date on the P45 into the ‘Date of Leaving’ box. 
 
On the P45 there will be a week or month number. This will determine the ‘pay frequency’ you select 
in the software and the ‘Last Pay Period’ – it is detrimental that you enter these details as shown on 
the P45. 
 
Once you have entered all these details either click ‘Save’ or ‘P45 Check’. The P45 check will run when 
saving anywhere, but this will check the P45 details are correct. If the tax paid on the gross pay on the 
P45 is incorrect then the ‘P11 Tax’ box will be set as the correct tax figure. 
 
 If the P45 details are incorrect the Calculated Tax area will be shaded red. Note that under RTI, the 
previous employer ‘Tax Distract’ and ‘PAYE Reference Number’ are not required. 
 
Student Loan: 
The ‘Student Loan’ checkbox is to show that the employee was making student loan deductions in 
their previous employment. 
 
P6 Details: 
When an employee joins without a P45 and you submit a P46 instead, HMRC would send you a P6 
notification. If you receive one of these P6 notifications then you would enter the information 
provided on the form and tick the ‘P6 Details’ tick box to confirm that you have received a notification 
from HMRC of a tax code change. 
 
No Pay until April: 
The ‘No Pay until April’ tick box will be used for a starter who has begun employment in early April 
but won’t be paid until the new financial year has begun. 
 
 
 
 
 
 
NI Code Letter, NI Number and HMRC Payroll ID       
 
NIC Code Letter: 
Choose the correct NI Code Letter. This determines how NI is calculated and NOT the NI Number. 
 
Various checks are made within the system to ensure that the correct code is used, depending on the 
date of birth for employees under 16 or over retirement age. If the employee is part of a pension 
scheme then certain NIC Codes will apply/not apply. (*See the Pension settings section elsewhere in 
the manual for more details). 
 
Students, under 16 and CIS employees have an ‘X’ NI Code letter to make them except from NI 
contributions. 

If you have received a P45 from an employee make sure that the leaving date/P45 is in the current tax 
year – if it isn’t then the P45 is invalid and should not be used. 

 

From April 2013 P45’s and P46’s are no longer submitted through this screen and instead will be 
submitted when sending your pay period RTI submissions to HMRC. 
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Employees over retirement age will need to be changed to ‘C’ as they are no longer required to make 
Employee NI contributions (although the employer continues to make Employer contributions). 
 
NI Number (NINO): 
If an NI number is not provided then leave the NI Number text box blank.  The NI number must be 
entered as soon as possible as this information is required on all HMRC reports.  
 
HMRC Payroll ID: 
If an employee does not provide an NI number then the software will generate a HMRC Payroll ID. 
This is used by HMRC to indentify employees for Real Time Information purposes for those without NI 
numbers. 
 

Pay Method 
 
The ‘Pay Method’ section is used to enter the employee’s pay method, i.e. BACS or Cash and bank 
details if required. 
 

 
 
Pay Method: 
Choose one of the pay methods from the list. For each pay method different reports and controls are 
available from the ‘Reports’ > ‘Pay Period’ > ‘Payment Method Reports’ menu. 
 
Bank Sort Code, Bank Name and Bank Branch: 
Select a sort code already entered from the drop down list or click ‘Add New Bank’ and enter in a new 
bank sort code and bank name/branch if required. 
 
Account Number and Account Name: 
Enter the 8 digits account number and the account name here. 
 
B/Soc. Role Number: 
If the Bank Sort Code is for a Building Society then enter the Building Society Roll Number (maximum 
of 20 characters). This field is also used to add a reference to BACS files. 
 
Autopay/Pay Flow/Telepay Number: 
If either the Autopay/Pay Flow/Faxpay or Telepay pay methods have been selected enter the relevant 
number in this box. 
 
Payment Type: 
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Normal or Same Day – this determines when the payment is made. 

Pay Rates 
 
The ‘Pay Rates’ tab is used to enter details of the employee pay rate, which determines the pay 
frequency and any rates (annual salary or hourly/rated payments). There is also the facility to choose 
the calculation type, SSP details, a student loan, and a pro-rata pay on start facility. 
 

 
 

 
 

 

 
 

 
 

 

 
 

 
 

 

 
 

 
 

 
SSP Settings           
If the employee is allowed SSP tick the ‘Allowed’ tick box and the normal working week – so the days 
they work in a week. (SSP Allowed will be set as ticked by default as will Monday to Friday for normal 
working week). 
 
Date from which SSP can be paid: 
If the employee has a date from which they are allowed to receive any SSP payments 
 
Long Term Sickness End Date: 
Once an employee has been paid SSP for more than a continuous 4 day period, so SSP is paid out, if 
the employee is going to be off for a long time (the maximum number of weeks an employee can be 
paid SSP is 28 at the time of writing), then you can enter this ‘Long Term Sickness end date’ it the 
software will automatically continue to pay SSP until you stop it or they reach the 28 week limit. 
 
B/F Last PIW End Date and B/F SSP Weeks Paid: 
The B/F Last PIW End Date and B/F SSP Weeks Paid boxes allow you to specify the number of weeks 
the employee has taken off sick and the date of the last period of incapacity for work. if they have 
previously taken SSP and are entering brought forward information. 
 
Creating and adding in a Pay Rate         
If this is a new employee and you are setting them up for the first time then you don’t had to click 
‘Add Rate’ and instead simply set the details required here: 

If you are adding in a new pay rate to an existing employee then you can click ‘Add New’ to start the 
process. 
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Pay Frequency: 
When setting up a pay rate you will first need to choose a ‘Pay Frequency’ from the pay frequency 
dropdown menu; you have a choice of weekly, 2 weekly, 4 weekly, monthly, quarterly, half yearly or 
annual. 
 
Effective Date: 
Next, enter the ‘Effective Date’.  NOTE: Any changes to a pay rate will not take effect until this date 
has been reached by the employee being paid up to this point in the Payroll. You must use the UK 
long date format of DD/MM/YYYY - for example 22/02/2012. 
 
Calculation Type: 
Choose whether the pay rate will be ‘Gross to Net’ (Which means tax is deducted from the amount 
leaving with a net pay) or ‘Net to Gross’ (which means gross pay, tax and NI is calculated to provide 
your chosen net pay figure) 
 
Is the employee Salaried or paid by a Rate per Hour?      
 
Salaried: 
If the employee is to be paid on a salaried basis tick the ‘Salaried’ tick box and then enter in the ‘Per 
Annum’ or ‘Per Week’ if weekly paid, figure in the box on the end. (This will prevent you from 
modifying the basic hours and rate box on the ‘Open and Pay Employee’ screen but will allow you to 
change the Basic Pay amount if required) 
 
Not Salaried: 
If the employee is not on salaried, then un-tick the ‘Salaried’ tick box. This will allow you to enter the 
‘Hours Per Annum’ or ‘Hours per Week’ (Depending on if the employee is monthly or weekly paid) 
and the ‘Rate per Hour’. If they work a varying amount of hours each pay period then just leave this 
blank and simply enter the ‘Rate per Hour’ as you can enter the hours worked manually in the ‘Open 
and Pay Employee’ screen. 
 
Example:  

 
 
 
Pro Rata: 
If your employee is marked as being ‘Salaried’, has been with a ‘Monthly’ Pay Frequency, with a ‘Date 
Joined’ in this current tax year in the ‘Personal’ tab of Employee Maintenance, you will notice the 
‘Pro-Rata on Start’ button in the bottom left of the screen.  This can be used to specify the number of 
days the employee worked in their first period. 

 
NOTE: If a pay rate changes through a pay period, 
the basic pay amount will need to be manually 
changed for this period only. The new rate will 
appear as per normal the following pay period. 
 
 
 
 
 
 

 
 
 
 

Salaried Check-box 

 

If all employees in a company are going to be paid on the same pay frequency (weekly/monthly etc) 
then you can specify some settings under ‘Company’ > ‘Company Maintenance’ > ‘Employee’ so that 

every time you setup new employees it will already have your specified settings. 
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Setting the ‘Start at Pay Week/Month’        
For an employee that starts mid way through the tax year, when you set them up and add in the Pay 
Rate, you will need to enter the ‘Start at Pay Week’ for weekly or ‘Start at Pay Month’ for monthly. 
 

You simply enter the week/month you want to start paying 
the employee from. For example if they joined on the 1

st
 

October and the next time you pay your employees is the 
30

th
 October, then enter the ‘Start at Pay Month’ to be: 7. 

 
Student Loan           
If the employee is now working and paying back 
student loan then you can tick the ‘Student Loan Deduction?’ box.  
  
You can enter a ‘Start Date’ if you want the student loan to start   
being deducted from a certain point.You can enter a ‘Stop Date’   
if you want the student loan to stop being deducted from a certain 
point. 
 
Note that the employee’s date joined will be used to default a 
period to use. 
 
Normal Hours Worked and Irregular Payments       

With Real Time Information and Universal Credit Payments, HMRC 
want to know how many hours an employee usually works each 
week/month. In this Pay Rates section you can set the ‘Normal Hours 
Worked’ on the right hand side. 
 
If the employee works a varying amount of hours then you can tick 
the ‘Irregular Payment’ tick box. If the employee not paid every pay 
period then tick this box. 

 
The irregular payment option should be used to notify HMRC of the employees circumstance, since 
HMRC will assume an employee has left this employment if no RTI FPS is received for 13 weeks – if 
when setting up an employee you set them up as quarterly, half yearly or annually paid then the 
irregular payment will be automatically set. 
 

Additions 
 
The ‘Additions’ tab can be used to enter in additions for the employee to apply each and every 
period: 
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NOTE: This screen is only for applying additions to an employee.  The addition will first need to be 
created in ‘Company’ > ‘Additions and Deductions’ – which is covered earlier in the manual. 
 
Applying an Addition          

 Click the ‘Add New Addition’ button 

 Select the addition you want from the drop down box 

 In the ‘Amount/Hours’ field enter the payment to be made - If the addition is paid on an 
hourly rate, then the addition must be created with a ‘Rate Factor’ 

 Click ‘Save Addition’. 
 

If no additions have been created a message will appear after pressing ‘Add New Addition’ requesting 
you to create one. 
 
Deleting an Addition from the Employee        

 Highlight the Addition in the list. 

 Click ‘Delete Addition’. 
 
NOTE: An addition cannot be deleted from the Company > Additions/Deductions menu until it has 
been removed from the employee record first. 
 

Deductions 
 

From the ‘Deductions’ screen you can add any deduction to be taken from the employee’s pay.  The 
deduction(s) will be applied to each and every pay period if added in here: 
 

 
 
NOTE: This screen is only for applying deductions to an employee.  The addition will first need to be 
created in ‘Company’ > ‘Additions and Deductions’ – which is covered earlier in the manual. 

 
Applying a Deduction: 

 Click the ‘Add New Deduction’ button 

 Select the deduction you need from the drop down box 

 Enter the deduction ‘Amount’. If the deduction has a total to be paid back, then enter the 
total to be paid back in ‘Starting Amount’ and the amount to deduct each pay period in 
‘Amount’ – the balance will change when an amount has been deducted. 

 Click ‘Save Deduction’. 
 

If no deductions have been created a message will appear after pressing ‘Add New Deduction’ 
requesting you to create one. 
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Reducing Balance Deduction: 
To pay a deduction over a number of periods the total amount payable can be entered in the Starting 
Amount field. 

 Enter the date when the deductions will begin.   

 Enter the amount to be deducted each pay period in the Amount field.   

 This amount will then be deducted each pay period until the deduction is paid. 
 
Deleting a Deduction: 

 Highlight the deduction in the list. 

 Click Delete deduction. 
 
NOTE: A deduction cannot be deleted from the Company > Additions/Deductions menu until it has 
been removed from the employee record first. 
 
 
 
 
 

AEOs 
 
AEOs 

The ‘AEOs’ tab is used to add in ‘Attachment of Earnings Orders’ – generally court orders and child 
support payments: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Applying an AEO           

 You would normally receive a letter from the courts or relevant department with information 
about the AEO, which would allow give you details on the AEO. 

 Click the ‘Add New AEO’ button to start 

 Select the AEO required from the ‘Order Type’ drop down menu 

 If the AEO type selected has a ‘Protected Earnings’ then you can enter the protected 
earnings figure. If the box is yellow and you can’t type into it, then a protected earnings 
figure isn’t needed.  

 Using the information supplied on the AEO letter received, enter in an ‘Issuing Body 
Reference’ and ‘AEO Reference’ if known 

 If there is a ‘Total to be Paid’ then you can enter the figure here 

 Enter the ‘Date Received’ (You received the letter), an ‘Issue Date’ (maybe noted on the 
letter), a ‘Start Date’ – when you want the AEO to start being deducted (this will start in the 
next pay period after this start date) and if applicable a ‘Finish Date’ (You can leave this blank 
for on-going AEOs) 

 Enter an ‘Amount’ to be deducted each pay period 

If you are trying to add in an addition/deduction and there isn’t one appearing in the drop down box 
then it’s either because you haven’t created any additions/deductions under ‘Company’ > ‘Company 

Maintenance’ or you haven’t clicked ‘Create Addition’ or ‘Create Deduction’. 
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 Click ‘Save AEO’.  
 
NOTE: Depending on the AEO and type you may or may not be able to input an amount to be 
deducted because it is a percentage based AEO and an amount will be deducted as a percentage of 
the gross pay. 
 
AEO Order Types           

 

Pension 
 
The ‘Pension’ tab is used to select a Main Pension Fund or an Additional Pension Fund. Employee and 
employer contributions can be entered either as an amount or a percentage. 
 
 
 
 

 
 

NOTE: This screen is only for applying a pension to an employee.  The pension will first need to be 
created under ‘Company’ > ‘Pensions’ which is covered in the ‘Company’ section earlier in the 
manual. Pension settings and different scheme types are covered in this section as well. 
 
Adding in a Pension Fund          
 

 Select the pension you have created from the ‘Fund Name’ drop-down box 

 Enter in the ‘Employee Scheme Reference’ if you have one 

 Select the ‘Scheme Type’ of the pension 

 You can specify a value or a percentage to be deducted. Enter the value for employee and 
employer or tick the %age boxes and enter the percentage value to deduct. 

 Click ‘Save Pension’. 
 

In the future some settings for ‘Pension Auto Enrolment’ will be set from here and changes made to the 
manual accordingly. 
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Percentages can be entered to a maximum of 2 decimal places and will calculate the pension 
contribution from the Basic Pay and any additions deemed as Pensionable Pay.   

 
Notes 
 
You can leave notes against an employee for someone else to see in the payroll or to remind yourself 
anything related to the employee. An employee who has with notes will have their name show up in 
bold on the main screen of the payroll. 
 

 

Brought Forward Details 

 

 
 
 
 
 
 
 

 
 
 

 
 

 
 

 

 
 

 
 

 
 

 

 
 
 
 
 
Entering Employee Brought Forward Figures       
Before inputting employee brought forward details make sure that you have setup the employees pay 
rate under ‘Employee’ > ‘Employee Maintenance’ > ‘Pay Rates’ – as the pay frequency of the pay rate 
(weekly/monthly etc) determines the frequency you enter the brought forward figures. 
 
 
 
 
 
 
 
 

Next to the company name, select the ‘New Employee’ button: 

Important note: You should only enter ‘Brought Forward Figures’ in situations where the payroll is 
being converted from another payroll system or the payroll is being taken over part way through a tax 

year. 

 

All figures for the B/F National Insurance section should be filled out using figures taken from the 
previous payroll software or payroll provider – Payroll Summary Reports/Tax and NI totals or P11 

reports are useful when entering brought forward figures. Failure to do so will result in incorrect figures 
being calculated and showing on the employee’s P60 at the end of the year. 
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 Click the ‘Unlock’ button:   
  

 
If the unlock button is not clickable then it will be because brought forward figures should be entered 
BEFORE paying the employee. As once you have made a payment, brought forward figures cannot be 
entered. 

 
When clicking ‘Unlock’ you will be presented 
with this message. 
 

 Click ‘Yes’ to continue. 

 Select the Week/Month of the final 
period paid by the old system from 
the ‘As at end of Tax Week/Month’ 
dropdown list. 

 
 
 

This Employment          

  ‘Gross Pay’ - The employees gross pay up until this point  

 ‘Tax Grs’ - The employees taxable gross up until this point (generally this figure would be the 
same as the ‘Gross Pay’ unless the employee has had some tax free payments made to them 

 ‘Tax Paid’ - The amount of tax deducted from the employee 

 ‘Net Pay’ – The employee gross pay minus any deductions. 

 ‘Free Pay’ – The amount of tax free payments (Can be left blank and is not mandatory) 

 There are additional fields for SSP, SMP and Tax Credits etc. Complete these fields as 
applicable. 

 There may be a rounding carried forward if a rounding has been applied to cash payments. 
 
National Insurance          

 Select the ‘NI Code’ from the drop down box.  
 
Three columns have been provided for entering NI payments.  A separate column can be used for 
each NI Code Letter the employee has had during a tax year. National Insurance is broken down into 
different thresholds and bands, you can check the latest rates for NI and other aspects within the 
‘Help’ menu along the top of the screen > ‘Rates’: 
 

 ‘Up to LEL’ - The figure up to the ‘Lower Earnings Limit’ 

  ‘LEL to ST’ - Enter the figure from the ‘Lower Earnings Limit’ to the ‘Secondary Threshold’ 
(Employer) 

 ‘ST to PT’ - enter the figure from the ‘Secondary Threshold’ to the ‘Primary Threshold’ 
(Employee) 

 ‘PT to UAP’ - Enter any figures for the ‘Primary Threshold’ to the ‘Upper Accrual Point’ 

 ‘UAP to UEL’ - Enter any figures from the ‘Upper Accrual Point’ to the ‘Upper Earnings Limit’  

 ‘Above UEL’ - Enter any payments of NI above the ‘Upper Earnings Limit’ 

 ‘Total NI’ - Enter the total amount of employee and employer NI 

 ‘Employee NI’ - Enter the amount of NI the employee has paid 

 ‘Employer NI’ - Enter the amount of NI the company has paid. 
 
‘Only LEL to PT earnings available’: If the P11 reports or brought forward figures you have received 
do not have a breakdown for ‘ST to PT’ and ‘PT to UAP’ then you can click the box and enter in the LEL 
to PT earnings figure and the software will split down the figure into the ‘ST to PT’ and ‘PT to UAP’ for 
you. **It will only split the figures correctly if the employee was employed from the start of the current 
tax year otherwise we cannot work this split out as the brought forward figures are not from the start 
of the tax year. 
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Finally click the ‘Save’ button:  

 
Setting up a Subcontractor 
 
This section covers how to set an employee as a subcontractor and the ‘Subcontractor Details’ section 
under ‘Employee’ > ‘Subcontractor Details’. Subcontractors are setup in the same way as employees 
except for the tax code and NIC code letter being X. If you require help setting up or are querying any 
detail of the setup of a Subcontractor then you can follow the ‘Employee Maintenance’ section of the 
manual above. 
 
To setup a CIS subcontractor you will need to tick the ‘Subcontractor’ tick box on the ‘General’ tab of 
‘Employee Maintenance’:  
 

 
 
 
 
 
 
 

  
  
 
  
  
  

 
 
 

Subcontractor Details 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This will default the Tax Code to ‘CT’ and the NI Number to ‘X – Exempt from National Insurance’. 
 

There are only 3 Subcontractor tax codes: ‘CT’ – 20% / ‘CTI’ – 30% / ‘CT0’ – No tax 

 

Once an employee has been setup and ticked as a 
subcontractor, you can enter in some additional 
information like Contractor UTR numbers and verification 
numbers under ‘Employee’ > ‘Subcontractor Details’. 
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Print out the Subcontractor Details 
entered 

Build the XML – the XML file is what 
gets sent to HMRC when filing online 

Click Transmit Live to submit the 
verification to HMRC 

Click ‘Undo’ the cancel any changes 
made on this screen 

Click ‘Close’ to close the 
Subcontractor Details screen down 

Click ‘Save’ to save any changes. Any 
issues with data will prompt 

message to appear. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Business Type           
Select the ‘Business Type’ to be either ‘Sole Trader’, ‘Partnership’, ‘Trust’ or ‘Company’ 
 
Trading Name and UTR/Company Registration Numbers       
Enter a Trading or Company name into the ‘Trading Name or Company Name’ box along with the 
Subcontractor Unique Tax Reference (UTR) and Company Registration Number. 
 
ID Authentication          
This is your online filing username and password that you would use to submit online submissions to 
HMRC. It will be the same user ID and password you use to log into the government gateway: 
www.gateway.gov.uk 
 
Submission buttons          

 
 
 
 

 
 

 
 
 
 
 
 
 

 

Verifying a Subcontractor 

 

Before making the first payment to a subcontractor the contractor must confirm that the 
subcontractor is known to HMRC. Verifying the Subcontractor will check and confirm this with HMRC. 
 
Subcontractors have a verification number which can be entered into the ‘Verification Number’ box 
or they can be verified through the software using this screen. Set the ‘Action’ option to ‘Verify’, 
check that you have the correct ‘ID Authentication’ details entered and like ‘Transmit Live’ to submit 
a verification request. 
 
The ‘Match’ action will simply check that the subcontractor details you have entered are correct 
against what HMRC have on record for the employee. 
 

Schedule the verification to submit 
to HMRC later at a time you specify 

http://www.gateway.gov.uk/
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CIS Deduction Statements 
 
When Subcontractors are paid and closed, records of their payments are recorded in the CIS 
Deduction Statement. This is generally used as a type of payslip to give to the subcontractor. 
 
To print the CIS Deduction Statements, go into ‘Reports’ > ‘Pay Period’ and select ‘CIS Deduction 
Statements’ 
 

CIS Materials and VAT payments 
 
Subcontractors can have additions for CIS Materials and VAT setup, so that they show on the CIS 
Deduction Statements. 
 
 
 
 
 
CIS Materials           
When creating an addition under ‘Company’ > ‘Additions and Deductions’ > ‘Additions’ there is a tick 
box for ‘CIS Mat’ which will mark the addition as being for CIS Materials payments and then any 
amount paid using this addition would be included on the CIS Deduction Statement under the 
‘Materials’ column. 
 
VAT            
You can also create an addition entitled ‘VAT’ and any payments made to the subcontractor using this 
VAT addition would appear on the CIS Deduction Statement. 
 

CIS Retention 
 
 
 
 

‘CIS Retention’ will allow you to hold back a percentage of a subcontractors earnings each period so 
that you can make payments to a subcontractor if they are off sick or on holiday. 
 
Setting up CIS Retention          
Before you can apply CIS Retention to an employee you must set the employee as a subcontractor: 
   

 Right click the employees name down the left hand side and select ‘Employee Maintenance’ 
on the ‘General’ tab, tick the ‘Subcontractor’ tick box 

 On the ‘Personal’ tab of ‘Employee Maintenance’, tick the ‘Retention’ tick box on the right 
hand side 

 Enter the percentage you want to be accrued for CIS Retention into the ‘Retention as % of 
Gross Pay’ box 

 Click ‘Save’ and ‘Close’ 
 
 

Subcontractors entered must be verified. When verifying, if the details do not match with HMRC data, 
then Subcontractor will be automatically put on a CTI tax code. This is the 30% deduction tax code. 

 

If you are submitting CIS submissions for the first time then you will need to register with HMRC first to 
be able to submit CIS online submissions. You would need to request this with HMRC or register for the 

service online via the government gateway: www.gateway.gov.uk 

For notes on setting up additions and deductions, see the ‘Company’ > ‘Additions and Deductions’ 
section of the manual. 

 

CIS Retention is a feature only available in the Payroll Bureau/Specialist version of the software 
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Accruing CIS Retention          

 If you then open and pay the employee for the next pay period, the software will then accrue 
the percentage you have set against the employee and show the amounts on the ‘Personal’ 
tab of ‘Employee Maintenance’ in the ‘Retention Accrued’ box 

 Every time you pay the Subcontractor it will accrue the set percentage 
 
Applying CIS Retention          
Once you have setup and accrued CIS Retention, if the Subcontractor then wants to use some of this 
retained money you can record it when going to pay the employee for that pay period: 
 

 Right click the employees name down the left hand side and select ‘Open and Pay Employee’ 
> ‘Change’ > ‘Retention Release’ 

 Enter the amount to be taken in the ‘Retention Released this Period’ box – the retention 
amount accrued so far will show in the ‘Retention Balance Remaining’ box 

 Click ‘Save Retention’ and ‘Close’ 

 This figure will then show in the ‘Additions’ section on the main open and pay screen 
 

Absence Recording 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can also access the ‘Absence Recording’ 
section by selecting the employees name down 
the left hand side and clicking on the absence 
recording shortcut button: 
 

Setting up SMP         
 
When a female employee goes on Maternity, they should provide a medical reference called a MAT 
B1 form, which will give you information on expected dates of birth etc. 
 

 Select the employees name down the left hand side of the payroll 

 Go into ‘Employee’ > ‘Absence Recording’ 

 Click the ‘Add New’ button 

 Select ‘SMP’ from the ‘Order Type’ drop down box 

 Enter in the expected date of the baby into ‘Expected Date’ 

 An actual date is not needed as the employee would normally go off before the actual date 
the baby is born 

 Enter in the day they are leaving to go on maternity leave in the ‘Leave Start’ box 

 Tick the ‘MAT B1 Provided’ box, as you will need to keep any medical references on file 

 Set the ‘Basic Pay Adjustment’: 

You can access ‘Absence Recording’ by selecting the 
employee name down the left hand side and going into the 

‘Employee’ button along the top and then ‘Absence 
Recording’. 

This section will show you how and where to setup Maternity (SMP), the two types of Paternity  
(OSPP and ASPP), Adoption Leave (SAP). You can also find out how to add Sick Leave (SSP) and record 

Holiday in this section of the manual. 
 

Paying Sick Pay (SSP) and recording holiday is not done via this screen and is actually done when you 
pay the employee on the ‘Open and Pay Screen’ – but we have included notes on setting up SSP here 

as well. 
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o Reduce Standard basic pay by Statutory Pay: 
This option reduces the basic pay by the SMP amount, thus giving you the same 
gross total pay, just a combination of SMP and ‘Basic Pay’. 

o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated SMP amount 

o Pay Basic Pay as entered: 
This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated SMP amount 

 Finally click ‘Save’ 
 
 
  

 

Setting up OSPP/ASPP 
 
There are two types of Paternity Pay, Ordinary Statutory Paternity Pay (OSPP) and Ordinary Statutory 
Paternity Pay (OSPP). 
 
Ordinary Statutory Paternity Pay (OSPP) is the normal paternity leave, where the employee can take 
two weeks of leave. 
Additional Statutory Paternity Pay (OSPP) is the additional paternity leave, where the father can take 
some of the mothers 39 weeks of maternity leave. 
 
Setting up OSPP           
When a male employee leaves on OSPP, they should provide a medical reference called a SC3 Slip, 
which will give you information on expected dates of birth etc. 
 

 Select the employees name down the left hand side of the payroll 

 Go into ‘Employee’ > ‘Absence Recording’ 

 Click the ‘Add New’ button 

 Select ‘OSPP’ from the ‘Order Type’ drop down box 

 Enter in the expected date of the baby into ‘Expected Date’ 

 Enter the day the baby was born in the ‘Actual Date’ box 

 Enter in the day they are leaving to go on paternity leave in the ‘Leave Start’ box 

 Tick the ‘SC3 Slip Provided’ box, as you will need to keep any medical references on file 

 Set the ‘Basic Pay Adjustment’: 
o Reduce Standard basic pay by Statutory Pay: 

This option reduces the basic pay by the OSPP amount, thus giving you the same 
gross total pay, just a combination of OSPP and ‘Basic Pay’. 

o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated OSPP amount 

o Pay Basic Pay as entered: 
This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated OSPP amount 

 Finally click ‘Save’. 
 

 
 
 
Setting up ASPP           
When a male employee leaves on ASPP, they should provide a medical reference called a SC Slip, 
which will give you information on expected dates of birth etc. 
 

Remember that if the ‘Leave Start’ date for the SMP is mid-week, the SMP won’t take effect until the 
week after as SMP needs a full 7 days before it can take effect. 

Remember that if the ‘Leave Start’ date for the OSPP is mid-week, the OSPP won’t take effect until the 
week after as OSPP needs a full 7 days before it can take effect. 
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 Select the employees name down the left hand side of the payroll 

 Go into ‘Employee’ > ‘Absence Recording’ 

 Click the ‘Add New’ button 

 Select ‘ASPP’ from the ‘Order Type’ drop down box 

 Enter in the expected date of the baby into ‘Expected Date’ 

 Enter the day the baby was born in the ‘Actual Date’ box 

 Enter in the day they are leaving to go on additional paternity leave in the ‘Leave Start’ box 
 

 Tick the ‘SC Slip Provided’ box, as you will need to keep any medical references on file 

 Enter in the ‘SMP Start Date’ – this will be the day the Mother left to go on maternity leave 

 Enter in the ‘Return to Work Date’ – this will be the date the mother returned to work 
 

The leave start date for the ASPP cannot be earlier than the date the partner has returned to 
work. 

 

 Set the ‘Basic Pay Adjustment’: 
o Reduce Standard basic pay by Statutory Pay: 

This option reduces the basic pay by the ASPP amount, thus giving you the same 
gross total pay, just a combination of ASPP and ‘Basic Pay’. 

o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated ASPP amount 

o Pay Basic Pay as entered: 
This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated ASPP amount 

 Finally click ‘Save’. 
 

 
 
 
 

Setting up SAP 
 
SAP stands for Statutory Adoption Pay’, which is payable to both male and female employees. 
 

 Select the employees name down the left hand side of the payroll 

 Go into ‘Employee’ > ‘Absence Recording’ 

 Click the ‘Add New’ button 

 Select ‘SAP’ from the ‘Order Type’ drop down box 

 Enter in the expected date of adoption into ‘Expected Date’ 

 An actual date is not needed though one can be entered 

 Enter in the day they are leaving to go on adoption leave in the ‘Leave Start’ box 

 Enter in the ‘Date Certificate Issued’ – keep any self certificate given to you by the employee 

 Set the ‘Basic Pay Adjustment’: 
o Reduce Standard basic pay by Statutory Pay: 

This option reduces the basic pay by the SAP amount, thus giving you the same 
gross total pay, just a combination of SAP and ‘Basic Pay’. 

o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated SAP amount 

o Pay Basic Pay as entered: 

Remember that if the ‘Leave Start’ date for the ASPP is mid-week, the ASPP won’t take effect until the 
week after as ASPP needs a full 7 days before it can take effect. 
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This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated SAP amount 

 Finally click ‘Save’. 
 

 
 
 

 

Setting up SSP 
 
Sick Leave is NOT setup through ‘Employee’ > ‘Absence Recording’ like SMP, OSPP/ASPP and SAP but 
is included in this section of the manual as well. 
 
 
 
 
 
 
 
Sick leave is added period by period, so a week by week or month by month, depending on how you 
pay the employee. 

 Right click on the employees name and select ‘Open and Pay Employee’ to bring up the open 
and pay screen 

 Click on the ‘Change’ button on the open and pay screen 

 Select the ‘Absence Recording’ tab along the top.  NOTE: Any changes here will affect the 
current pay period only 

 Click the ‘Add New Absence’ button and select ‘Sick Leave’ from the ‘Absence Type’ drop 
down menu: 
 

 
 

 Enter the ‘Start Date’ and ‘End Date’ (including waiting days) of the sickness. Note that the 
date entered in the finish date is included as a day off sick. 

 The number of ‘Qualifying Days’ used in the SSP calculation can be set.  Qualifying Days are 
the number of days that the employee works in a normal working week. 

 Set the ‘Basic Pay Adjustment’ in the bottom right hand corner: 
o Reduce Standard basic pay by Statutory Pay: 

This option reduces the basic pay by the SSP amount, thus giving you the same gross 
total pay, just a combination of SSP and ‘Basic Pay’. 

Remember that if the ‘Leave Start’ date for the SAP is mid-week, the SAP won’t take effect until the 
week after as SAP needs a full 7 days before it can take effect. 

You can access this screen by selecting the employees 
name down the left hand side and then selecting 

‘Employee’ > ‘Open and Pay Employee’ > ‘Change’ > 
‘Absence Recording’ 
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o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated SSP amount 

o Pay Basic Pay as entered: 
This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated SSP amount 

 Click on 'Save Absence' button along the bottom 

 Click ‘Close’ along the bottom to return to the ‘Open and Pay’ screen 

 Any SSP calculated will appear under the ‘Additions’ box on this open and pay screen: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Recording Holiday 
 
 
 
 
 
Setting up Holiday Entitlement         
You will first need to setup holiday entitlement for the employee(s) before you can record and pay 
holiday through the software.  
 
Right click the employees name down the left hand side and select ‘Employee Maintenance’ > 
‘Personal’ – in here you can setup the employee holiday allowance: 
 
Holiday Hours: 
If the employee’s holiday entitlement is measured in hours tick the ‘Holiday Hours?’ tick box.  If left 
un-ticked the holiday entitlement will be measured in days. 
 
Holiday Allowance: 
The total amount of holiday entitlement should be entered here. 
 
Holiday Taken: 
Displays the amount of holiday taken, half days appear as 0.5. 
 
 

The sick pay will calculate the amounts automatically for you – as long as the employee earns 
above the LEL (Lower Earnings Limit) and that this is or they have had a continuous absence 

for 4 days (within a 56 days period). 
 

The first 3 days of SSP are known as qualifying days and they are not payable. 
 

The most up to date SSP details can be found under the ‘Help’ > ‘Rates’ > ‘SSP’. 

 

Before recording holiday leave, holiday entitlement should be specified against the employee(s) under 
‘Employee Maintenance’ > on ‘Personal’ tab. 

If the system doesn’t hold enough information to calculate the Average Weekly Earnings automatically, 
you will be asked to enter the Average Weekly Earnings for the eight weeks prior to the absence. 



 

Page 94 

Recording Holiday          
Once you have setup holiday entitlement for you employee(s) you can then record it when going to 
pay the employee for the pay period. 
 

 Holiday is recorded when paying the employee: Right click the employees name down the 
left hand side and select ‘Open and Pay Employee’ > ‘Change’ > ‘Absence Recording’ 

 Click the ‘Add New Absence’ button and select ‘Holiday’ from the ‘Absence Type’ drop down 
box.  Enter the ‘Start Date’ and ‘End Date’ as required 

 Enter in the days/hours they have taken in the ‘Holiday Taken’ box 

 Click ‘Save Absence’ 

 Continue to the next section of the manual below ‘Recording Holiday Additions’. 
 

 
 
 
 
 
 
 
Recording Holiday Additions         
 
Once the Holiday has been recorded, you will need to setup an addition if you want to pay out holiday 
alongside any basic pay the employee is receiving. This will then show the holiday and basic pay 
separately on the payslip. 
 

If you have not already done so, you will need to create an addition: 
 
Creating a Holiday Addition: 

 Whilst still on the ‘Absence Recording’ tab (continuing on from the ‘Recording Holiday’ 
section of the manual above) – click on the ‘Additions’ tab 

 Click the ‘Create Addition’ button in the bottom right hand corner 

 Click the ‘Add New’ button of the new screen that pops up 

 Enter the addition name under ‘Description’ as ‘Holiday’ or ‘Holiday Pay’, whatever you want 
to call it (the name will appear on the additions) 

 Set a short code if required (for importing additions using spreadsheets in Payroll 
Bureau/Specialist) 

 Tick the relevant ‘Subject to’ tick boxes (Tax, NI and Att. Earn will be ticked by default) 

 Specify a rate/rate factor if paying the holiday addition on an hourly rate 

 Click ‘Save’ and ‘Close’. 
 

This function is used purely to record holiday dates and holiday taken and does not calculate holiday 
pay automatically - If holiday pay needs to be applied as an addition, where you can specify the amount 

of holiday pay to pay. 
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Once a Holiday Pay addition has been created you can add this addition against the employee: 
 
Adding in a Holiday Addition: 

 Whilst still in the ‘Open and Pay Employee’ > ‘Change’ screen click on the ‘Additions’ tab 

 Select ‘Add New Addition’ 

 Select the Holiday addition you have created from the drop down box 

 Enter in the ‘Amount/Hours’ you want to pay the employee 

 Click ‘Save Addition’ and then ‘Close’ 

 The holiday pay figure will appear in the ‘Additions’ column of the open and pay screen: 
 
 

 
 
 

 
 

 

 You can now calculate and pay the employee. 

 Any holiday days/hours taken will be recorded under ‘Employee Maintenance’ > ‘Personal’: 
 
 
 
 
 
 
 
 

Open and Pay Employee 
 

This section will give you an overview of the different buttons and options on the ‘Open and Pay 
Employee’ screen: 
 
 
 
 
 
 

 
Additions and Deductions This Period   

 
Basic Hours/Rate: 
When setting up an employee you can specify an 
amount of hours the employee will work per 
week/annum and a rate per hour. When setting up an 
employee if you have un-ticked the ‘Salaried’ box on 
the ‘Pay Rates’ tab of Employee Maintenance and 
specified a hours per week/annum and a rate per hour 
then these figures will appear in the ‘Basic Hours’ and 
‘Rate’ boxes on the open and pay screen. You can type 
in a ‘Basic Hours’ or ‘Rate’ if required. 
 
Note that fields such as Basic Pay highlighted in green, 
means calculations can be performed on entry, for 
example: when typing 100 + 30, 130 will displayed. If 
you type in 25* 10, 250 will be displayed. 

You can access this screen by selecting the employees 
name down the left hand side and then selecting 

‘Employee’ > ‘Open and Pay Employee’ > ‘Change’ > 
‘Absence Recording’ 
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Example of Basic Hours/Rate: 
Settings from the ‘Employee’ > ‘Employee Maintenance’ > ‘Pay Rates’ section – un-ticking the salaried 
box, setting ‘Hours Per Week/Annum’ (Example: 500.00) and a ‘Rate Per Hour’ (Example: 7.50)  
 

 
 
 
 

 
 
 
Basic Pay: 
You can enter in a ‘Basic Pay’ amount. If you need to pay any additional payments or any deductions 
from the employee then you can do so using the ‘Change’ button so that they would show separately 
on the payslip. 
 
‘Change’ Button: 
Clicking the ‘Change’ button opens a new screen entitled ‘Pay Period Additions and Deductions for 
Surname, Forename’. This screen allows you to add in or edit any existing additions, deductions, 
check AEO (Attachment of Earnings Orders) deductions, record some absences (Sick Leave and 
Holiday Pay), check student loan deductions and amend/check pension deductions. 
 
 
 
 
 
Additions and Deductions: 
These two fields will show any additions or deductions added in from the ‘Change’ menu or 
elsewhere.  
 
 
 
 
 
‘Restore’ Button: 
Clicking the ‘Restore’ button will clear all additions and deductions and any changes you have made 
since entering the ‘Open and Pay Screen’ and revert back to the standard settings before you made 
any changes. 
 
Tax            
The ‘Tax’ section of the Open and Pay Screen can change, depending on if the employee is weekly or 
monthly paid: 
 
Weekly:          Monthly: 

 
 
 
 
 
 
 
 

 

Any changes you make via the ‘Change’ button only apply to this particular payment, so they are 
temporary.  Permanent additions and deductions are set-up through the ‘Employee’ > ‘Employee 

Maintenance’ screen. 

 

With some deductions, like Pensions and Attachment of Earnings Orders, that are run on percentages, 
the figures may not show up in the ‘Additions’ and ‘Deductions’ boxes until after clicking the ‘Calculate’ 

button as until the calculation is performed it cannot work out the figure to show. 
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Tax Code: 
This will show the current ‘Tax Code’ entered within ‘Employee’ > ‘Employee Maintenance’ > on the 
‘Tax and Ni’ tab. If you overtype and change the tax code here then it will set and use this tax code 
going forward. If entering an invalid tax code a message will be displayed to inform you. 
 
W1/M1 tick box: 
This tick box refers to an employee’s ‘Tax Basis’ – so if the tax is calculated on a Week 1/Month 1 
Basis or not (Cumulative Basis). 
 
A Week 1/Month 1 basis does not take account of any ‘Gross Pay to Date’ and ‘Tax Paid to Date’ 
within the tax calculation.  This is normally applied when you have not received a P45 for a new 
employee, so that no previous employment details are known. 
 

Payslip Date: 
This will show the current payslip date for the week/month you are paying. The payslip date can be 
adjusted here manually but you can only have a payslip date within the current week/month you 
are paying. Any invalid dates will not be accepted.  Changes to the date will not be made permanent. 
 
Payslip dates are set and accepted through ‘Company’ > ‘Company Maintenance’ > on the ‘Calendar’ 
tab. Notes on Company Maintenance and Calendar tab can be found under the ‘Company’ section of 
this manual. 
 
Pay at Week/Tax at Week/Pay Weeks and Tax at Month      
 
If paying a weekly employee for 3 weeks, say just before Christmas, the ‘Pay at Week’ should be 35, 
the ‘Tax at Week’ should be 35 and the ‘Pay Weeks’ should be 3. The pay weeks will multiple up 
additions/deductions with the ‘Hol’ tick box ticked. 
 
Pay at Week: 
Shows the current week you are paying the employee 
 
Tax and Week: 
This will be the week you are taxing the employee 
 
Pay Weeks: 
The number of weeks you are paying the employee. Pay weeks is determined by the employees ‘Pay 
Frequency’- for example, if an employee is weekly paid then the ‘Pay Weeks’ box will default to 1, if 
they are two weekly paid it would default as 2 and 4 for Four Weekly. 
 
Tax at Month: 
This will show you the current month you are paying a monthly paid employee.  
 
 
 
 
NIC            

 
 
 
NIC Code: 
This list displays the current NIC Code for the employee held under 
‘Employee’ > ‘Employee Maintenance’ > under the ‘Tax and NI’ 
tab.  The code can be changed through the Employee 
Maintenance screens. 
 
 
 

With the Pay at Week/Tax at Week and Tax at Month boxes, you can change these to advance the 
weeks/months but you cannot move them backwards. 
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‘NIC Refund’ Button: 
It is possible to refund NIC should an incorrect code have been used in previous calculations.  The 
refund amount will be reflected on the P32 Report (found under ‘Reports’ > ‘Pay Period’ > ‘HMRC 
Remittance Advice’ > ‘P32 Report’) 
 
Notes on refunding NIC Contributions can be found in the ‘NIC Refund’ section of the manual below. 
 
‘B/F NIC’: 
Clicking the ‘B/F NIC’ button will allow you to view the year to date NIC figures for the employee. 
 
‘Director’ tick box and the ‘Start Date’: 
If the employee is a director there will be a tick in the ‘Director?’ tick box.  To make an employee a 
director and set the director start date, you must use the ‘Employee’ > ‘Employee Maintenance’ > 
‘Personal’ tab. 
 
B/F Pay and Tax           
The B/F Pay and Tax section will show entered P45/P6 details entered for the employee under 
‘Employee’ > ‘Employee Maintenance’ on the ‘Tax and NI’ tab: 
 
 

 
 
 
 
 
Taxable Gross and Tax Paid: 
These details cannot be entered or altered here, but can be changed through the Employee 
Maintenance screen. When an employee joins the company and provides a P45, then you would fill 
out these P45 details into ‘Employee Maintenance’ on the ‘Tax and NI’ tab so that when you ‘Open 
and Pay’ the employee it will use the P45 details when calculating the employees pay. 
 
For example, if I received a P45 from an employee a ‘Total Pay to Date’ of £2000 and ‘Total Tax to 
Date’ of £250 then when open and paying the employee the ‘Taxable Gross’ would show as ‘2000.00’ 
and the ‘Tax Paid’ would show as ‘250.00’. 
 
Tax Paid this Employment          
The ‘This Employment’ section will show any entered ‘Brought Forward Information’ entered or any 
previous pay paid to them in this employee in the current tax year. 

 
 

 
 

 
Taxable Gross and Tax Paid: 
These figures are accrued over the year and can only be altered by reprocessing the employee’s pay 
or when starting a new employee and entering brought forward figures for them. 
 
For example, if I paid an employee £2000 for month 1 and they paid £250 in tax then the ‘Taxable 
Gross’ would show as ‘2000.00’ and the ‘Tax Paid’ would show as ‘250.00’. 
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Open and Paying an Employee 
 
This section will take you through running a basic calculation for an employee using the ‘Open and 
Pay Employee’ screen: 

 

 Right click the employees name down the 
left hand side and select ‘Open and Pay 
Employee’ 

 Ensure the details are correct, things like 
‘Basic Pay’, ‘Basic Hours/Rate’, ‘Tax at 
Week/Pay at Week’ or ‘Tax at Month’ and 
any ‘Additions’ or ‘Deductions’ 

 Enter in or change any of the details if 
needed 

 Click the ‘Calculate’ button 

 This will produce the ‘Results’ information 
to the right, giving you details of ‘Gross 
Pay’, ‘NIC’ and ‘Tax’ as well as ‘Net Pay’ 

 Click ‘ 

 If everything is ok click the ‘Save’ button or 
click on ‘Save Next’ to move to the next 
employee in the list. 

 
 
 

 
When running a calculation, you can get more information about the calculation by clicking the ‘More 
Info’ button. The ‘More Info’ button will show a more detailed set of results showing how the pay 
was calculated. 
 
To cancel a calculation click ‘Cancel’.  You will then be asked if you wish to save the calculation.  Click 
‘No’ to quit without saving. 
 

Multi-Period Processing 
 
Want to pay an employee multiple weeks/months in one go? Then as long as the employee is paid the 
same amount each week/month then you can using the ‘Multi Period’ Button. 
 
When you ‘Open and Pay’ an employee, if you have specified an ‘Hours Per Week/Annum’ with an 
hourly rate for an employee who isn’t salaried or a ‘Per Week/Per Annum’ figure for an employee 
who is salaried (these settings are set under the ‘Employee Maintenance’ > ‘Pay Rates’ section) then 
you can pay an employee for multiple weeks/months in one go. 
 
If you right click the employees name down the left hand side and select ‘Open and Pay Employee’ – 
on the open and pay screen there is a button along the bottom that says ‘Multi-Period’ – click this to 
produce the following screen: 
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The ‘Start’ number will show the current week or month 
the employee is being paid for. 
 
The ‘End’ number you can select by clicking on the drop 
down arrow and selecting the week/month you want to 
pay the employee up to. 
 
For example: If you want to pay someone from month 1-
12, the ‘Start’ number should be ‘1’ and the ‘End’ 
number should be ‘12’ 
 
NOTE:  The same pay details will be used for each 
week/month calculated. 
 

NIC Refund 
 
If an employee has been calculated using an incorrect NIC code letter then it is possible to refund any 
NIC that is due from the old code once you put them on the correct NIC code letter. 
 
Changing an NIC Code Letter         

 Right click the employees name and select ‘Employee Maintenance’ 

 Go into the ‘Tax and NI’ tab along the top 

 Select the correct letter from the ‘NI Code Letter’ drop down box on the right hand side 

 Click ‘Save’ and ‘Close’  
 
 
  
 
 
‘Re-Calculate NI’ option          
The ‘Re-Calculate NI’ option allows you to re calculate the NI an employee has been deducted using 
the correct/new code from a certain pay period.  
 
For example if you paid an employee on an ‘A’ NI Code Letter for 3 months from month 1-3 and then 
found out the employee was over retirement age and should have been on a ‘C’ NI Code Letter, then 
you would change the employees NI Code Letter from ‘A’ to ‘C’ and then when paying the next month 
you can recalculate and refund the NI deducted on the ‘A’ code and apply the ‘C’ code from month 1. 

 

 Once you have changed the NIC Code Letter for an employee, open and pay them for the 
next pay period. Right click the employees name down the left hand side and select ‘Open 
and Pay Employee’ 

 Click the ‘NIC Refund’ button 

 Make sure the ‘Re Calculate NI’ option is 
selected 

 You can then apply the new NIC Code from 
a certain week/month using the 
‘From Period’ drop down box. 

 
 
‘Enter Manually’ option          
You can also manually re-enter the NIC figures to refund NIC if needed as well: 
 
 
 
 
 

There are two ways of refunding NI when you open and pay an employee. After clicking the ‘NIC 
Refund’ button you can either ‘Enter Manually’ or ‘Re-Calculate NI’. 
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 Once you have changed the NIC Code 
Letter for an employee, open and pay 
them for the next pay period. Right click 
the employees name down the left hand 
side and select ‘Open and Pay Employee’ 

 Click the ‘NIC Refund’ button 

 Make sure the ‘Enter Manually’ option is 
selected 

 Select the NIC code required and enter in 
the ‘Employee’s Refund’ and ‘Employer’s 
Refund’ 

 Enter in the NIC earnings threshold 
reductions 

 Click ‘Save’ and ‘Close’ 

 Click ‘Calculate’ and the refund will be 
shown in the ‘Results’ section. 

 

Pay Period Additions and Deductions 
 

If you want to add an addition/deduction to a single 
pay period (a temporary addition/deduction) to make a 
one off or occasional payment then you would do so 
when you ‘Open and Pay’ the employee for the pay 
period. 
 
Additional information on creating, adding and 
amending additions/deductions can be found in the 
‘Company’ > ‘Additions and Deductions’ section of the 
manual. 
 

 

 Either right click the employee’s name or go 
into the ‘Employee’ button along top of the 

software and select ‘Open & Pay Employee’ 

 On the open and pay screen click the ‘Change’ button 

 Select either the ‘Additions’ or ‘Deductions’ tab along the top 

 Click on ‘Add New Addition’ or ‘Add New Deduction’ 

 Select the addition or deduction required the drop down box 

 Enter in the amount/hours to add or an amount to deduct. Click ‘Save Addition’ or ‘Save 
Deduction’ and click ‘Close’ 

 The addition/deduction amount specified will now show in the ‘Additions’ or ‘Deductions’ 
boxes on the open and pay screen. 

 

Creating a New Addition/Deduction 
 
If you need to create an addition/deduction before adding it in during the open and pay process then 
you can do: 
 

 Either right click the employee’s name or go into the ‘Employee’ button along top of the 
software and select ‘Open & Pay Employee’ 
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 On the open and pay screen click the ‘Change’ button 

 Select either the ‘Additions’ or ‘Deductions’ tab along the top 

 Click either ‘Create Addition’ or ‘Create Deduction’ 

 Click ‘Add New’ 

 Enter a description name for the addition or deduction 

 Set a short code (for importing deductions using spreadsheets in Payroll Bureau/Specialist) 

 Tick the relevant ‘Subject to’/‘Allowable against’ tick boxes 

 Click ‘Save’ and ‘Close’. 
 

AEO Information 
 
The ‘AEOs’ tab displays under the ‘Change’ button menu will show any Attachment of Earnings Orders 
that have been assigned to this employee under the ‘Employee’ > ‘Employee Maintenance’ screen. It 
will show details about what AEO’s are being processed, the amounts being taken and any Carry 
Forward amounts: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Pay Period Absence Recording 
 
You can add in pay period absences under the ‘Change’ button menu – right click the employees 
name down the left hand side, select ‘Open and Pay Employee’, click ‘Change’ and then select the 
‘Absence Recording’ tab along the top: 
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After clicking ‘Add New Absence’ you can select a number of different absences from the ‘Absence 
Type’ drop down menu. 
 

Setting up SSP 
 
 
 
 
 
 
 
Sick leave is added period by period, so a week by week or month by month, depending on how you 
pay the employee.  
 

 Right click on the employees name and select ‘Open and Pay Employee’ to bring up the open 
and pay screen 

 Click on the ‘Change’ button on the open and pay screen 

 Select the ‘Absence Recording’ tab along the top.  NOTE: Any changes here will affect the 
current pay period only 

 Click the ‘Add New Absence’ button and select ‘Sick Leave’ from the ‘Absence Type’ drop 
down menu: 

 

You can access this screen by selecting the 
employees name down the left hand side and then 
selecting ‘Employee’ > ‘Open and Pay Employee’ > 

‘Change’ > ‘Absence Recording’ 
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 Enter the ‘Start Date’ and ‘End Date’ (including waiting days) of the sickness. Note that the 
date entered in the finish date is included as a day off sick. 

 The number of ‘Qualifying Days’ used in the SSP calculation can be set.  Qualifying Days are 
the number of days that the employee works in a normal working week. 

 Set the ‘Basic Pay Adjustment’ in the bottom right hand corner: 
o Reduce Standard basic pay by Statutory Pay: 

This option reduces the basic pay by the SSP amount, thus giving you the same gross 
total pay, just a combination of SSP and ‘Basic Pay’. 

o Do not Pay Basic Pay: 
This option will clear the employees ‘Basic Pay’ to 0.00, leaving only the 
automatically calculated SSP amount 

o Pay Basic Pay as entered: 
This option allows you to pay whatever you want to the employee in ‘Basic Pay’ 
alongside the automatically calculated SSP amount 

 Click on 'Save Absence' button along the bottom 

 Click ‘Close’ along the bottom to return to the ‘Open and Pay’ screen 

 Any SSP calculated will appear under the ‘Additions’ box on this open and pay screen: 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

 

 
 

 
 

Recording Holiday 
 
 
 
 
 
Setting up Holiday Entitlement         
You will first need to setup holiday entitlement for the employee(s) before you can record and pay 
holiday through the software.  
 
Right click the employees name down the left hand side and select ‘Employee Maintenance’ > 
‘Personal’ – in here you can setup the employee holiday allowance: 
 
Holiday Hours: 
If the employee’s holiday entitlement is measured in hours tick the ‘Holiday Hours?’ tick box.  If left 
un-ticked the holiday entitlement will be measured in days. 
 

If the system doesn’t hold enough information to calculate the Average Weekly Earnings automatically, 
you will be asked to enter the Average Weekly Earnings for the eight weeks prior to the absence. 

The sick pay will calculate the amounts automatically for you – as long as the employee earns 
above the LEL (Lower Earnings Limit) and that this is or they have had a continuous absence for 

4 days (within a 56 days period). 
 

The first 3 days of SSP are known as qualifying days and they are not payable. 
 

The most up to date SSP details can be found under the ‘Help’ > ‘Rates’ > ‘SSP’. 

 

Before recording holiday leave, holiday entitlement should be specified against the employee(s) under 
‘Employee’ > ‘Employee Maintenance’ > on ‘Personal’ tab. 
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Holiday Allowance: 
The total amount of holiday entitlement should be entered here. 
 
Holiday Taken: 
Displays the amount of holiday taken, half days appear as 0.5. 
 
Recording Holiday          
Once you have setup holiday entitlement for you employee(s) you can then record it when going to 
pay the employee for the pay period. 
 

 Holiday is recorded when paying the employee: Right click the employees name down the 
left hand side and select ‘Open and Pay Employee’ > ‘Change’ > ‘Absence Recording’ 

 Click the ‘Add New Absence’ button and select ‘Holiday’ from the ‘Absence Type’ drop down 
box.  Enter the ‘Start Date’ and ‘End Date’ as required 

 Enter in the days/hours they have taken in the ‘Holiday Taken’ box 

 Click ‘Save Absence’ 

 Continue to the next section of the manual below ‘Recording Holiday Additions’. 
 

 
 
 
 
 
 
 
Recording Holiday Additions         
 
Once the Holiday has been recorded, you will need to setup an addition if you want to pay out holiday 
alongside any basic pay the employee is receiving. This will then show the holiday and basic pay 
separately on the payslip. 
 

If you have not already done so, you will need to create an addition: 
 

Creating a Holiday Addition: 

 Whilst still on the ‘Absence Recording’ tab (continuing on from the ‘Recording Holiday’ 
section of the manual above) – click on the ‘Additions’ tab 

 Click the ‘Create Addition’ button in the bottom right hand corner 

 Click the ‘Add New’ button of the new screen that pops up 

 Enter the addition name under ‘Description’ as ‘Holiday’ or ‘Holiday Pay’, whatever you want 
to call it (the name will appear on the additions) 

This function is used purely to record holiday dates and holiday taken and does not calculate holiday 
pay automatically - If holiday pay needs to be applied as an addition, where you can specify the amount 

of holiday pay to pay. 
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 Set a short code if required (for importing additions using spreadsheets in Payroll 
Bureau/Specialist) 

 Tick the relevant ‘Subject to’ tick boxes (Tax, NI and Att. Earn will be ticked by default) 

 Specify a rate/rate factor if paying the holiday addition on an hourly rate 

 Click ‘Save’ and ‘Close’. 
 

Once a Holiday Pay addition has been created you can add this addition against the employee: 
 
Adding in a Holiday Addition: 

 Whilst still in the ‘Open and Pay Employee’ > ‘Change’ screen click on the ‘Additions’ tab 

 Select ‘Add New Addition’ 

 Select the Holiday addition you have created from the drop down box 

 Enter in the ‘Amount/Hours’ you want to pay the employee 

 Click ‘Save Addition’ and then ‘Close’ 

 The holiday pay figure will appear in the ‘Additions’ column of the open and pay screen: 
 
 
 

 
 
 
 
 
 

 You can now calculate and pay the employee. 

 Any holiday days/hours taken will be recorded under ‘Employee Maintenance’ > ‘Personal’: 
 
 
 
 
 
 
 

 

Other Absence Types       
 
You can also add in other absences for Holiday and Statutory Leave for Maternity/Paternity/Adoption. 
 
For an in-depth look at setting up and recording Maternity/Paternity/Adoption then see the 
‘Employee’ > ‘Absence Recording’ section of the manual. 
 

Processing Holiday Pay in Advance 
 
You can pay holiday pay in advance to an employee. For example if someone is weekly paid and you 
want to pay them a week of normal pay/basic pay and then also pay say 2 weeks of holiday pay, you 
can split these payments over a number of weeks. 
 
Right click the employees name down the left hand side and select ‘Open and Pay Employee’, on the 
open and pay screen under the ‘Tax’ mini section, you will have the ‘Pay at Week’, ‘Tax at Week’, 
‘Pay Weeks’ boxes: 
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 Set the ‘Pay at Week’ box to the 
week you are physically paying 
them for. This is the week the pay 
and holiday pay is being paid in 

 Change the ‘Tax at Week’ box to 
the last week of holiday pay, (For 
example: If you are paying 3 
weeks’ worth of money this 
would be 3 weeks later than the 
‘Pay at Week’ box - See image to 
the left) 

 Set the ‘Pay Weeks’ to the total 
number of weeks being paid (3 
weeks in the example). This 
ensures the employee pays the 
correct tax and NI as the 
employees pay will be split over a 
number of weeks instead of being  

 
 

Pay Period Pensions 
 
You can add in and check existing Pension deduction under the ‘Change’ button menu – right click the 
employees name down the left hand side, select ‘Open and Pay Employee’, click ‘Change’ and then 
select the ‘Pension’ tab along the top: 
 
 
 
 
 
 
 
 
You can either edit your existing ‘Main Pension Fund’ here or add in an ‘Additional Pension Fund’ if 
needed. 
 
Amending the Main Pension Fund         
If you have a ‘Main Pension Fund’ setup for an employee under ‘Employee Maintenance’ > ‘Pensions’ 
tab, then when going into to ‘Open and Pay’ the employee and clicking ‘Change’ you can amend the 
pension deduction amount or percentage if needed. 
 
Pension Amount/Percentage: 
By ticking the %age box, a percentage can be entered to a maximum of two decimal places. If the 
%age box is NOT ticked, then the pension is deducted on an amount instead. 
 
If a percentage is entered it will be used to calculate the pension contribution from the pensionable 
pay for that pay period.  
 
 
 
 
 
To keep all the details entered click the ‘Save Pension’ button. 
 

You would first need to make sure that you have created a Pension. You can find notes on 
creating a pension under the ‘Company’ > ‘Pensions’ section of the manual. 

 
You would also need to make sure that any permanent pension deductions are added into the 

employee under ‘Employee Maintenance’ > ‘Pensions’ – details of which you can find under the 
‘Employee’ > ‘Employee Maintenance’ > ‘Pensions’ section of the manual. 

Pensionable pay is accumulated from those pay elements that have been defined as pension-able.  To 
change these definitions use the Pen tick box in the ‘Company’ > ‘Additions and Deduction’ menu. 

 

If you need to know how to setup Holiday entitlement and add in holiday pay additions then see the 
‘Recording Holiday’ section under this section of the manual. 
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Net to Gross Calculation 
 
When you setup an employee and specify the employees pay rate under the ‘Employee’ > ‘Employee 
Maintenance’  ‘Pay Rates’ tab, you can set whether the employee is paid on a ‘Gross to Net’ or ‘Net 
to Gross’ method.  
 
You can change the calculation type from Gross to Net to Net (or vice versa) to Gross when you are 
‘Open and Paying’ an employee. The image below highlights where you can change the calculation 
type: 
 

 
 
What is Gross to Net?          
This is when an employee is paid ‘Gross’ and then any deductions are taken (for tax and NI etc) 
leaving the employee with a ‘Net’ figure. The net pay figure is the amount the employee would be 
paid. 
 
So you enter a ‘Gross Pay’ figure, Tax/NI and any other deductions are taken and then you are left 
with a ‘Net Pay’ figure. 
 
What is Net to Gross?          
This is the opposite of Gross to Net. This is when you can enter a ‘Net Pay’ figure and when 
calculating, any Tax and NI is added on, giving you a ‘Gross’ amount’. Whatever you type in as a ‘Net 
Pay’ figure will be the figure the employee would be paid. You make use this net to gross method 
when working out pay for employees who are paid case in hand for example. 
 
So you enter a ‘Net Pay’ figures, Tax and NI is added to this, working out a ‘Gross Pay’ figure but 
leaving you with the ‘Net Pay’ figure you want to pay the employee. 
 

Close Pay Period 

 

 
 

 
 
 
 
 
 
The ‘Close Pay Period’ button closes off the employees for the current week or month you have paid 
them. You need to close employees for the pay period before you can move onto the next pay period 
and also some information will not show on reports until the employee have been closed for the pay 
period. 
 
You can close employees in a number of ways and you can also close employees individually or in bulk 
by division/department/location or by company. 

You can access this section by going into  
‘Employee’ > ‘Close Pay Period’ 
You can close an individual employee by right clicking  
the employees name and selecting ‘Close Pay Period’ 

The tick symbol next to the employee means the employee has been paid and closed for the period. The 
Pay Period will be shown in brackets next to the employee’s name. 



 

Page 109 

 
Closing an individual Employee         

1. You can right click the employees name down the right hand side and select ‘Close Pay 
Period 

2. You can left click to highlight the employees name down the left hand side and then go into 
‘Employee’ > ‘Close Pay Period’ 

3. You can left click to highlight the employees name down the left hand side and then click the  
shortcut button near the top of the payroll. 

 
Closing a Company  or a Division/Department Location      
You can also ‘Close All’ employees within a company, a department/division/location or a selected 
employee: 

 
 

 To ‘Close All’ employees within a company, right 
click the company name 

 On the ‘Process Company’ screen, select the 
‘Pay Frequency’ required 

 Select the ‘Pay Period’ required 

 To exclude on hold employees tick ‘Exclude On 
Hold’ 

 Make sure the ‘Action’ is set as ‘Close All’ 

 Click ‘Close All’. 
 
 

 
You can also ‘Pay All’ employees within a 
department/division/location by right clicking the 
‘department/division/location name’ in the employee 
list down the left hand side. 

 

Back Process 
 
It is possible to re-open closed pay periods that you have already closed by using the ‘Back Process' 
option.  This process will overwrite any calculations done for a certain week/month and allow you to 
re run that pay period again. You can only back process individual employees and not in bulk. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can access this option by selecting the employees 
name down the left hand side and then ‘Employee’ > 

‘Back Process’ 

When clicking ‘Back Process’ the below message will appear.  You should be aware and check any 
balances, such as holiday pay/holiday accrual and deduction/AEO balances etc. 

 



 

Page 110 

 
 

 How to Back Process an employee: 
 

 Make sure the correct ‘Employee’ is 
showing in the list at the top 

 Read the Warning Message! 

 Select the ‘Starting Tax Period’ as the 
week or month you want to go back to 

 If you want to ‘Leave the employee closed 
at the previous period’ then tick that box 

 Click ‘Ok’ to Back Process 

 You can now open and pay the employee 
again for the week/month required. 

 
 

 
Second Payment 
 
 
 
 
 

 
The ‘Second Payment’ feature allows you to run another 
payment for an employee in a pay period that you have already 
paid. 
 
After running a second payment for an employee, the payslip for 
that period will show the second payment independently or any 
basic pay amounts and work out the Tax and NI accordingly.  
 
 

Delete Employee 
 

 
 
 
 
 
 

 
 
 
 
 
To delete an employee completely from the payroll       
 

 Right click the employee’s name down the list on the left hand side 

Warning: Deleting an employee will remove all of their payroll data from the payroll and remove all 
figures from any reports and figures at the end of the tax year. 

To delete an employee, select the employees name down the left hand side of the software and 
go into the ‘Employee’ button along the top and then ‘Delete…’. 

You can also right click the employees name down the left hand side and select ‘Delete 
Employee’. 

 

Second Payment is a feature only available in the Payroll Bureau/Specialist version of the software. 

You can access this option by selecting the employees 
name down the left hand side and then ‘Employee’ > 

‘Second Payment’ 
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 Select ‘Delete Employee’ from this menu 

 Click ‘Yes’ to continue 

 Type the word ‘CONFIRM’ into the box using the keyboard 

 Click ‘Ok’. 
 
 

Duplicate Employee 
 
 
 
 
 
The duplicate employee function makes a copy (duplicate) of an existing employee’s data and is useful 
to quickly set up a number of employees with similar details, for example if there are new starters 
with the same basic pay and tax code: 
  
 
 
Creating a Duplicate Employee         

 Select the employees name down the left hand side of the software 
 

 Select ‘Employee’ > ‘Duplicate Employee’ along the top of the screen 

 A new employee record will be displayed in the employee list with the word “Duplicate” 
appended to the surname. 

 The employee details can be amended by right clicking over the duplicate record employee 
name and selecting ‘Employee Maintenance’. If you want to remove the “Duplicate” from 
their surname then you can do so in the ‘Surname’ box on the right hand side of the 
‘General’ tab. 

 

Submit RTI FPS 
 
See the ‘Submit RTI FPS’ section under the ‘Company’ > ‘Submit RTI FPS’ option earlier in the manual. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To duplicate an employee, select the employees name down the left hand side of the software 
and go into the ‘Employee’ button along the top and then ‘Duplicate Employee’. 

 

Duplicating the employee will allow you to change the ‘Start at Pay Week/Start at Pay Month’ period in 
the ‘Pay Rates’ tab of employee maintenance and can be used to unlock or set the ‘Employee Brought 

Forward’ figures. 
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MAIN SCREEN OVERVIEW 

This section of the manual will take you through the ‘Main Screen’ of the Payroll Software: 
 

Main Heading Buttons 
 
Along the top of the software there are the ‘Main Heading Buttons’: 
 

 
Each button along the top of the software is clickable and each has their own options within them. 
The manual is broken down by each main heading button, so will generally appear in order as they 
appear under the main heading buttons, so the manual will show details about the ‘File’ heading near 
the start of the manual and the ‘Help’ menu details will be near the end. 
 

Company Drop Down Box 
 

If you have more than one company setup within the payroll then you can switch between them using 
the ‘Company Drop Down Box’: 
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Click on the drop down arrow and select the company name to switch between each company: 

 
 

 

Employee List 
 
The employee list will show you the company name (highlighted below) and any employees within 
this company below that: 
 
 
 
 

 
 

 
 

 

 
Employee Explorer Legend         
Next to the employees name there can be an array of different symbols, this section will explain what 
each of them mean: 
 

 
The red and black symbol means that no payroll processing has been carried out - If the 

employee is a new employee or an employee who has yet to be paid in the software. 

 The red and yellow symbol means an employee has been open and paid and then cancelled 
for a period but not saved, this usually occurs when a calculation has been cancelled. 

 The black and green symbol means that the employee’s pay has been calculated for that 
period but the period is still open. You must close the period before you are able to move 

onto the next period. 

 The red and green symbol with a black outline means that these employees have been 
submitted in an RTI FPS to HMRC but they have yet to be paid in the payroll 

 The tick symbol next to the employee means the employee has been paid and closed for the 
period. The Pay Period will be shown in brackets next to the employee’s name. 

 
A tick with a HMRC logo means that the employee has been closed for the pay period and 

that the RTI FPS (Full Payment Submission) details have been sent for the pay period. 

 
[M00] Surname, Forename 
 An employee highlighted in red is either ‘On Hold’ or in a ‘Trade Dispute’ – employees can be marked 
as on hold/trade dispute by right clicking the employees name and selecting ‘Employee Maintenance’ 
> ‘Personal’ – the ‘Payroll Status’ can be set to ‘On Hold’ or ‘Trade Dispute’. 
 
[M02] Surname, Forename 
An employee highlighted in yellow is a ‘Leaver’ - employees can be marked as a leaver by right clicking 
the employees name and selecting ‘Employee Maintenance’ > ‘Personal’ – the ‘Payroll Status’ can be 
set to ‘Left’ and a ‘Date Left’ entered. 

 
 

An employee highlighted in the orangey pink colour is marked as ‘Due to Leave’ – this is when you 
have someone who is leaving at the end of a period but you need to make a final payment to them 
before leaving. Employees can be marked as ‘Due to Leave’ by right clicking the employees name and 
selecting ‘Employee Maintenance’ > ‘Personal’ – the ‘Payroll Status’ can be set to ‘Due to Leave’ and 
a ‘Date Left’ entered as the day they are leaving. 
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Pay Period Indicator          
 

Next to each employees name is a letter/number combination in brackets. The numbers 
show the last pay period processed for the employee - this number automatically advances to 
the next period when ‘Open & Pay Employee’ is performed on a closed employee.   
 

The letter of the Pay Period Indicator determines the employees pay frequency: 
 
W = Weekly 
M = Monthly 
T = Two Weekly 
F = Four Weekly 
Q = Quarterly 
H = Half Yearly 
A = Annually 
 
For example: (M04) Baggins, B - would indicate that the employee B. Bilbo has been paid and closed 
for month 4 of the tax year and is ready to be processed for month 5. 
 

‘New Employee’ Button 
 
Next to the company name is the ‘New Employee’ button, which will allow you to create and setup 
new employees: 

 
The ‘New Employee’ button will take you through to the ‘Employee Maintenance’ screen. For details 
on the Employee Maintenance Section, see the ‘Employee’ > ‘Employee Maintenance’ section of the 
manual. 
 

‘User Options’ Button 
 

The way the Employee Explorer displays data and information can be altered through the ‘User 
Options’ screen: 

 
    
 
 
The ‘Display Preferences/User Options’ – 
section is used to specify Display and User 
Options against the company. 
 
Firstly, select the company you want from the 
‘Select Company’ drop down box. This will 
default to your current company. 
 
 
 
 
 
 
 
 
 



 

Page 115 

 
Tree View Options          
 
 
 
 
The Tree View is the big box down the left 
hand side of the payroll, which has your list 
of employees: 
 
 
 
 
 
 
 
LEVEL ONE/LEVEL TWO/LEVEL THREE: 
If you have setup divisions, departments and locations then you would set the highest level, LEVEL 
ONE as the main heading and then LEVEL TWO are the heading below that and then LEVEL THREE 
below that. (*For example: You can then group employees for example in a location, ‘Bristol’ and then 
into a division ‘Software’ and then into a department ‘Support’. So you would set LEVEL ONE as 
‘Location’, LEVEL TWO as ‘Division’ and LEVEL THREE as ‘Department’) 
 
If you only have one level, so a few departments for example, set the LEVEL ONE option to 
‘Department’. 
Sort Sequence: 
The sort sequence will group the employees in the Tree View in different ways: 
 
‘Sort by Current Tax Period’ will group your employees by their current weekly/monthly tax period 
‘Sort by Staff Number’ will group your employees by their staff number if you have set them up 
‘Sort by Staff Name’ will group employees by their name. 
 
‘Include Leavers’ - will include leavers in the tree view list. 
Leavers will have their name shown in Yellow:  
 
‘Always Expand Display Tree’ – If you have a number of Divisions/Departments/Locations and the 
employees have been grouped in the tree view by these Divisions/Departments/Locations then un-
ticking this box will not display all the employees within each Division/Department/Location. 
 
‘Display Staff Number first in Tree View’ – this option will show the staff number first next to the 
employees name. Otherwise it is shown at the end. 
 
RTI Options           
You will have two tick boxes on the left hand side ‘Disable RTI Submission User Interface’ and ‘Hide 
View XML Messages’ 
 
Disable RTI Submission User Interface: 
The ‘Disable RTI Submission User Interface’ tick box will hide any RTI submission screens so that you 
don’t see the submission polling.  
 
Hide ‘View XML’ Messages: 
‘Hide view XML messages’ will hide any prompts asking if you’d like to view the XML file before 
submitting the FPS. 
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RTI after Payslip and RTI after P32 Print: 
 
 

 
 

Option A: 
The ‘RTI after payslip’ and ‘RTI after P32 Print’ options will have been set to ‘Submit FPS XML’ by 
default - This setting above will cause the FPS file to be submitted immediately after you print 
payslips. Note that it is possible to change this setting on a one-off basis each time payslips are print 
previewed/printed. If you do not want to do this you can change this setting permanently in the ‘User 
Options’ screen. 
 

Option B: 
If you select ‘Create FPS XML’ after printing payslips then the FPS submission will be generated and 
will need to be submitted to HMRC manually through QTAC using the ‘File by Internet’ > ‘Schedule 
Submission’. 
 

Option C:  
If you select ‘Take no Action’ after printing payslips then the FPS will need to be submitted using 
either the menu option ‘Company’ > ‘Submit RTI FPS’ or the menu option ‘File by Internet’ > ‘Submit 
to HMRC’ and select ‘Full Submission for Pay Period’. 
 

 
 
 
 
 
 
 
QTAC Communications          
 
Hide Bulletin Messages: 
If you wish to stop any bulletin prompts in the software then you can tick the ‘Hide Bulletin 
Messages’ tick box. Bulletin messages will sometimes appear when you open the software giving 
detail about new updates and changes to the payroll. 
 

Search 
 
The software comes with the facility to search for created employees using the ‘Search’ options near 
the top right hand corner of the main screen: 
 
 

 
 

 
 
 
 
 
 
 

 

B 

C 

A 

If you want the software to submit RTI automatically but still wish to run the payslips or P32 report 
for checking, then we advise to PRINT PREVIEW the payslips BEFORE closing the employees for the 

pay period and print previewing the P32 report. Once you are happy with the payslips and the 
figures, if you then close the employees and then print the payslips and P32 the FPS and EPS 

submission will be sent to HMRC. 
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Using the Search Bar          

 

 It depends on which criteria you want to search by, you can search by: 
Surname/Forename/Tax Code/Post Code/NI Code/Staff No/Company Ref/Company Name 

 Use the second list to refine the search, allowing you to search by: Stars with, Equals, 
Contains or Ends with 

 Enter in the term/value/number into the ‘Search’ box and then click the ‘Search’ button 

 When clicking ‘Search’ the first employee who meets the criteria will be highlighted in grey in 
the employee list down the left hand side 

 By clicking the > button (if applicable) the next matching employee will be highlighted 

 If all employees in the search are found then a message will be displayed 

 By clicking the < button (if applicable) the previous employee will be highlighted 

 Click the ‘Clear’ button to clear the current search allowing you to make another one. 
 
 

‘Payroll’ and ‘Calculator’ Modes 
 
Along the top of the payroll there are two options, which allow you to switch between the different 
modes: 
 
  
Payroll            
The Payroll mode is where you store company and employee data, as well as run reports and file RTI 
submissions to HMRC.  
 
Calculator           
All versions of the Payroll software come with a built in PAYE and National Insurance calculator that 
can be used for checking and running calculations and check P45 details are correct. You can also save 
calculations in Calculator Mode. 
 
Please see the ‘Payroll Assistant’ later in the manual for more information on using the Calculator 
Mode. 
 
Switching Modes: 
To switch from ‘Payroll’ mode to ‘Calculator’ mode, click the ‘Payroll’ or ‘Calculator’ radio buttons.  
This can be done at anytime; a message prompt will be displayed if it is possible to save data. 
 
 

Shortcut Buttons 
 

The main menu contains shortcuts to several of the most widely used functions in the software. These 
shortcuts are described below: 
 

 
‘Exit’ button. Clicking this will close the program. 

 
‘Load Employee’. This loads the most recent pay calculation for the highlighted employee. 

 ‘Open and Pay Employee’. This opens the ‘Open and Pay Employee’ window for the 
highlighted employee. 

 
‘Close Employee’. This button closes off the pay period for the highlighted employee. 

 ‘Employee Maintenance’. This will open ‘Employee Maintenance’ for the highlighted 
employee. 
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‘Absence Recording’. Opens the ‘Absence Recording’ window for the highlighted employee. 

 
‘Print Payslips’. This will print out the latest payslip for the highlighted employee, 

department/division/location or company. 

 
‘Sections’. This will open the current section selection screen, allowing you to switch between 

sections. Sections are only a part of the Bureau/Specialist versions of the software. 

 

Pay All/Close All employees in a Company 
 
You can actually pay all and close all employees in the company , as long as the employees have a 
specified ‘Salary’ or a default ‘Hours Per Week/Annum’ and ‘Rate Per Hour’ set under ‘Employee 
Maintenance’ > ‘Pay Rates’. Employees without these details cannot be paid using the ‘Pay All’ and 
‘Close All’ features as we do not know what they should be paid. 
 
Pay All            
You can ‘Pay All’ employees within a company, a department/division/location or a selected 
employee: 

 To ‘Pay All’ employees within a company, right click the 
company name and select ‘Pay All’. 

 On the ‘Process Company’ screen, select the ‘Pay 
Frequency’ required 

 Select the ‘Pay Period’ required 

 To exclude on hold employees tick ‘Exclude On Hold’ 

 Make sure the ‘Action’ is set as ‘Pay All’ 

 Click ‘Pay All’ 
 
You can also ‘Pay All’ employees within a 
department/division/location by right clicking the 
department/division/location name in the employee 
list down the left hand side. 
 
Close All            
You can also ‘Close All’ employees within a company, a department/division/location or a selected 
employee: 

 
 

 To ‘Close All’ employees within a company, right 
click the company name 

 On the ‘Process Company’ screen, select the 
‘Pay Frequency’ required 

 Select the ‘Pay Period’ required 

 To exclude on hold employees tick ‘Exclude On 
Hold’ 

 Make sure the ‘Action’ is set as ‘Close All’ 

 Click ‘Close All’. 
 
 

 
You can also ‘Pay All’ employees within a 
department/division/location by right clicking the 
department/division/location name in the employee 
list down the left hand side. 
 



 

Page 119 

Paying an Employee 
 
You can pay an employee at any time and also pay employees individually. To pay an employee you 
can do so in a number of ways: 
 
Right Clicking           

 
 
You can right click the employees name down the left 
hand side and select ‘Open and Pay Employee’. 
 
 

From the Employee Menu          
 
You can open and pay an employee by left clicking the 
employees name down the left hand side and then go 
into the ‘Employee’ button along the top of the screen 
and then ‘Open and Pay Employee’. 
 
Shortcut Button           
 You can also open and pay an employee by left clicking the employees name down  
the left hand side and selecting the ‘Open and Pay Employee’ shortcut button: 
 
‘Save Next’ button          
 
When paying an employee in a company, you can use the ‘Save Next’ button to calculate the 
employee and then move onto the next employee in the list down the left hand side. You can 
continue to do this, all the way to the bottom of the list, meaning you don’t have to keep coming out 
and moving onto the next employee, the ‘Save Next’ button will do it for you manually. 
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REPORTS 
The ‘Reports’ section of the manual will take you through running and printing different reports.  

 
This section includes: 

o Running Reports by Company 
o Running Reports by Employee 
o Running Reports by Division/Department/Location 
o Reporting Options 
o Print Previewing Reports 
o Exporting Reports 
o Align Printer 
o Printing Payslips 
o Payslip Messages 
o Additions and Deductions Analysis Report Options 
o Emailing Payslips 

 
 

Running Reports by Company 
 
When printing/print previewing a report you can run some reports for the whole company: 

 
 

 Left click the company name down the left hand 
side of the screen 

 Click on ‘Reports’ along the top of the software 

 Find the report you want to run. 
 
 

 

Running Reports by Employee 
 
When printing/print previewing a report you can run some reports for individual employees: 

 

 Left click the employees name down the  
left hand side of the screen 

 Click on ‘Reports’ along the top of the 
software 

 Find the report you want to run. 
 
You can also print/print preview reports for an individual employee another way: 
 
 
 
 

 Right click the employees name down the  
left hand side of the screen 

 Click on ‘Employee Print’ on the right click 
menu 

 Find the report you want to run. 
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Running Reports by Department/Divisions/Location 
 
You can also run reports for employees within a 
department/division/location by left clicking the 
‘department/division/location name’ in the employee 
list down the left hand side and selecting ‘Reports’. 
 
 

Reporting Options 
 
When you are running reports within the software, you will generally be presented with a ‘Selection 
Criteria’ page. This will allow you to specify how you want the report to run in certain ways. This 
‘Selection Criteria’ can differ, depending on the report being run. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Grouping by Level 1/Level 2/Level 3        
If you have setup and grouped employees into Divisions/Departments/Locations then you can group 
certain reports into these Divisions/Departments/Locations when running certain reports. 
 
For more information on setting up and grouping employees into Divisions/Departments/Locations 
then see the ‘Company’ > ‘Divisions/Departments/Locations’ section of the manual. 
 
Pay Frequency           
Reports can be adapted to only include employees on the same pay frequency.  If it is necessary to 
print the report to include all employees, tick the ‘Include all Pay Frequencies?’ tick box. 
 
Pay Periods           
A single period or range of periods can be reported using the ‘Start’ and ‘End’ drop down boxes. If the 
‘Include all Pay Frequencies?’ tick box is ticked then it will run all applicable data for the tax year. 
 

Note that not all ‘Selection Criteria’ options available with every report. 
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Font Size           
On some reports you can change the font size to be either 10 or 6. When printing to payslip or other 
reporting stationery, the font size cannot be changed. 

 
Include Leavers           
When running reports, if you want to include any leavers who have applicable data to report on, then 
tick the ‘Include Leavers?’ tick box to include leavers in the report. 
 
Include All Pay Frequencies         
On some reports you can tick the ‘Include All Pay Frequencies?’ tick box to show all the employee 
date, weekly/monthly etc and all pay periods for the whole year. 
 
Suppress Superseded           
If you have ‘Back Processed’ any employees then these back processed ‘Superseded’ records can be 
included/not included on certain reports.  
 
If including superseded records on a report, then these will show up with an (S) in brackets. 
 
Tax Code Selection          
On certain reports you can select if you want to include just PAYE tax codes or CIS Tax Codes (if you 
pay both PAYE and CIS employees in this company) then you can select which codes to include on the 
report: 
 
 
 
 
Printing Buttons           
 

 
‘Print Preview’ – this will allow you to preview the report before printing if needed. 

 ‘Printer Setup’ - this will allow you to check printers and printer preferences on your 
machine/network. 

 
‘Page Setup’ - this will you to check and set the printer page setup. 

 
‘Print’ – this will print the report you have selected. 

 
RTI Options           
With Real Time Information you need to submit a ‘Full Payment Submission’ 
(FPS) every time employees are paid. When printing payslips you can choose to 
submit the FPS to HMRC automatically or send manually yourself later. 
 
No Action: 
If you select ‘Take no Action’ after printing payslips then the FPS will need to be submitted manually 
using either the menu option ‘Company’ > ‘Submit RTI FPS’ or the menu option ‘File by Internet’ > 
‘Submit to HMRC’ and select ‘Full Submission for Pay Period’. 
 
Create XML: 
If you select ‘Create FPS XML’ here when printing payslips then the FPS submission will be generated 
and will need to be submitted to HMRC manually through QTAC using ‘File by Internet’ > ‘Schedule 
Submission’. 
 

Submit XML: 
Selecting this option will submit the FPS file automatically to HMRC.  
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All these ‘User Options’ can be set under ‘Company’ > ‘User Options’. 
 

Print Previewing Reports 
 
If you want to preview a report before printing or just for checking purposes, go 
into ‘Reports’ and select the report required and on the ‘Selection Criteria’ 
screen select the ‘Print Preview’ button. 
 
Report Controls           
 
On the Print Preview screen there are a number of options along the top: 
 

 

 

 
‘Export’ button - this will allow you to export and save a report to your machine. 

 
‘Print’ button - this will allow you to select the printer you want to print to. 

 
‘Refresh’ button - this will refresh the report. 

 

‘Toggle Parameter Panel’ – This will show the different selection panels down the left hand 
side of the report screen. 

 

‘Toggle Group Tree’ - This will show the different grouping panels down the left hand side of 
the report screen. 

 
These options allow you to scroll through different pages of any 

report, if there is more than one page. 

 
‘Find Text’ – This will allow you to find/search for text on a report. 

 
‘Zoom’ – this button allows you to zoom in and out of a report. 

 

Exporting a Report 
 
It is possible to export and save all reports into various file formats to save, email or edit. 
 
If you want to preview a report before printing or just for checking purposes, go 
into ‘Reports’ and select the report required and on the ‘Selection Criteria’ 
screen select the ‘Print Preview’ button: 
 
On the print preview screen of any report, there will be an ‘Export Report’ button:  
  
 

Clicking this button will give you the export screen. To give the file name, enter this into ‘File Name’ 
box and then select the file type you want to save the report into from the ‘Save as Type’ drop down 
box: 
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Exporting file types          
There are a number of file types you can export reports into from the payroll software, select the 
format required from the ‘Save as type’ drop down box: 
 
 
 
 
 
 
 
 

Align Printer 
 
With certain reports that can be printed on stationery you can ‘align’ the reports, so move them left, 
right, up or down to fit pre printed stationery. 
 
If you want to align a report before printing, go into ‘Reports’ and select the report 
required and on the ‘Selection Criteria’ screen select the ‘Align Printer’ button: 
 

Both the left and top margin can be moved in a + and – value: 
 
To move the left margin right, change the left margin amount by 
a: + value (Positive), for example: 0.222 
 
To move the left margin left, change the left margin amount by 
a: - value (Negative), for example: -0.222 
 
To move the top margin down, change the top margin amount 
by a: + value (Positive), for example: 0.322 
 
To move the left margin up, change the top margin amount by a: 
- (Negative), for example: -0.322 
 

Clicking ‘Save’ will remember and set these settings for this report for the future 
You can click ‘Reset’ at any time, to clear any changes and revert back to your previously saved 
settings. 
 

 
 

 
 
 

Printing Payslips 
 

Printing payslips can be done in a number of different ways: 
 

 ‘Reports’ > ‘Pay Period’ > ‘Payslips’ 

 ‘Reports’ > ‘Employee’ > ‘Payslips’ 

 Right click the employees name down the left hand side, select ‘Employee Print’ > ‘Payslips’ 

 Clicking the ‘Print Payslips’ shortcut button on the main screen of the 
payroll. This will print out the latest payslip for the highlighted employee, 
department/division/location or company.  

 
Once you have selected to run the payslip, you can choose the type of payslip you want to run: 

The alignment settings will be saved for that particular type of report, so each report can be 
aligned independently. 
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Select the type of payslip required by using the radio buttons and then click ‘OK’.  The ‘Selection 
Criteria’ for Payslips window will then be displayed; more detail on this screen can be accessed via the 
‘Reports’ > ‘Report Options’ in the manual. 
 
If you select a type of payslip and want to use this payslip as default from now on, then tick the 
‘Change Default Payslip’ tick box. 
 
You can also set the default payslip type under ‘Company’ > ‘Company Maintenance’ > ‘Payslips’. 
Select the desired payslip type in the ‘Default Payslip Type’ drop down box and then click ‘Save’ and 
‘Close’. 
 

Payslip Messages         
 
 
You can write a small message to 
appear on a payslip. 
 
Following the steps for ‘Printing 
Payslips’ above – on the ‘Selection 
Criteria’ screen, where you click 
‘Print Preview’ or ‘Print’, you can set 
a payslip message in the bottom left 
as shown in the screenshot to the 
right: 

 
 

Additions and Deductions Analysis Report Options 
 
The ‘Additions and Deductions Analysis Report’ found under ‘Reports’ > ‘Pay Period’ > ‘Additions 
and Deductions Analysis’ allows either all the pay elements or up to 5 individual elements to be 
selected from the list as shown below. 
 
The ‘Select All’ function will automatically be selected.  If you wish to print the report with a specific 
selection of additions/deductions then un-check the ‘Select All’ button and select up to 5 pay 
elements to include in the report. 
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Once you have made your selection then click on the ‘OK’ button and the report will be generated. 
 

Emailing Payslips 
 
With the use of software printer application called eDoc Printer Pro, you can email payslips either 
indiviudally to each employee, or all payslips to the Company, this document will take you through 
installing and setting up eDoc printer through the payroll software. 
 
 
 

 
 

Downloading and Installing eDoc Printer Pro 
 
The eDoc Printer Pro will first need to be downloaded. The version you download depends on the 
type of machine you are running: 
 
32-bit Install - Windows XP/Vista/7 and Windows 2003/2008 Terminal Server    

 
(MSI in EXE) eDoc Printer PDF Pro MSI (MSI in EXE) 

 
64-bit Install - Windows XP/Vista/7 and Windows 2003/2008 Terminal Server    
 

(MSI in EXE) eDoc Printer PDF Pro MSI (x64) (MSI in EXE) 
 
Once you have downloaded eDoc Printer Pro, you can install the software. Simply follow the default 
settings in the install and the program should install successfully for you. 
 

Setting up eDoc Printer Pro 
 
Step 1            
After the installation of eDoc Printer, in your Printer list there will be a new option entitled ‘eDoc 
Printer PDF Pro’ – you can access your printer list by going into ‘Start’ > ‘Control Panel’ and selecting 
either ‘Devices and Printers’ or ‘Printers and Faxes’ depending on the version of Windows you are 
running. 
 
 

NOTE: Third party software called eDoc Printer Pro is required to be able to email payslips: 

 http://www.iteksoft.com/ 

 

 

http://www.iteksoft.com/modules.php?op=modload&name=GetFiles&file=index&req=getit&lid=73
http://www.iteksoft.com/modules.php?op=modload&name=GetFiles&file=index&req=getit&lid=74
http://www.iteksoft.com/
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Step 2            
In the ‘Devices and Printers’ or ‘Printers and Faxes’ windows, right click ‘eDoc Printer PDF Pro’ and 
select ‘Printing Preferences’ or ‘Properties’ > ‘Printing Preferences’: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 3            
Select the ‘Links’ tab along the top and tick the ‘Enable detecting embedded commands’ box:  
 
 
  
If this box is left un-ticked then no PDF files are created and nothing will be emailed to the 
company/employees. 
 
Step 4            
Select the ‘Email’ tab along the top, tick the ‘Send the generated PDF file as email attachment’ box 
and select ‘Send silently through default email client’ from the drop down menu: 
 

 
 
 
 

Purchasing eDoc Printer Pro 
 
To email payslips without a watermark, a license for eDoc Printer Pro can be purchased from: 
http://www.iteksoft.com/modules.php?op=modload&name=Sections&file=index&req=viewarticle&a
rtid=50 

 

Emailing Payslips to Employees 
 
Step 1            
Now if you go into the payroll software and then into ‘Company’ > ‘Company Maintenance’ and 
select the ‘Payslips’ tab. Make sure the ‘Single Payslip per Page’ tick box is ticked: 

http://www.iteksoft.com/modules.php?op=modload&name=Sections&file=index&req=viewarticle&artid=50
http://www.iteksoft.com/modules.php?op=modload&name=Sections&file=index&req=viewarticle&artid=50
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Step 2            
When emailing payslips to individual employees you will need to enter in an email address for each 
employee. 
 
Right click the employees name down the left hand side and select ‘Employee Maintenance’ and then 
go into the ‘Personal’ tab along the top. Enter in the ‘Email Address’ and if required set an ‘Email 
Password’ and ‘Re-type Email Password’ if you want to password protect the payslips: 
 
 
 
 
 
*If password protecting the payslips, you will need to make sure the employee knows the password, 
otherwise they won’t be able to open up the PDF Payslip in the email. 
 
Step 3            
To email the payslips to the employees, if you go into ‘Reports’ > ‘Pay Period’ > 
‘Payslips’ and select ‘Print Preview’ the payslips for the week/month you want to 
send. Then from the ‘Print Preview’ screen of the payslips, select the ‘Printer’ icon in 
the top left hand corner:  
 
From the ‘Print’ menu, select ‘eDoc Printer PDF Pro’ from the list of printers. You must select the 
eDoc printer when printing the payslips to email the payslips to the company. 
 
A .pdf file will be created for each employee payslip in the folder where that year of the QTAC 
software is installed. 
 

 
 

When emailing the payslips, Microsoft Outlook or your default email client will present a security 
messages shown above. This will be because eDoc printer is trying to send information using your 
default email client, you will need to click ‘Allow’ to email the payslips. 
 

Emailing Payslips to a Company 
 
Step 1            
If you go into the payroll software and then into ‘Company’ > ‘Company Maintenance’ and select the 
‘Payslips’ tab. Make sure the ‘Single Payslip per Page’ tick box is ticked: 
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Step 2            
If you want to email all the payslips to the company then you will only need to enter in a company 
‘Email Address’, ‘Email  Password’ and ‘Retype Email Password’ under ‘Company’ > ‘Company 
Maintenance’ > ‘Reports’.  
 
If emailing all payslips to one address then you must not have email addresses against employees. 
 
Step 3            
To email the payslips to the company, if you go into ‘Reports’ > ‘Pay Period’ > ‘Payslips’ and select 
‘Print Preview’ the payslips for the week/month you want to send. 
 
Then from the ‘Print Preview’ screen of the payslips, select the ‘Printer’ icon in the top 
left hand corner, this will bring up the ‘Print’ window, where you can select which 
printer you want to print to. 
 
From the ‘Print’ menu, select ‘eDoc Printer PDF Pro’ from the list - you must select the eDoc printer 
when printing the payslips otherwise nothing will be emailed. A PDF file will then be created for 
each all employees in the folder where that year of the payroll software is installed and attached 
automatically in an email to the specified company email address.  
 

 
 

When emailing the payslips, Microsoft Outlook or your default email client will present a security 
messages shown above. This will be because eDoc printer is trying to send information using your 
default email client, you will need to click ‘Allow’ to email the payslips. 
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REAL TIME INFORMATION 

This section of the manual covers ‘Real Time information’ – from April 2013, RTI submissions will be 
made to HMRC using the payroll software.  
 
 
 
 
 

 
What is RTI?  
 

In April 2013 HMRC are introducing a new way of reporting PAYE (Pay as You Earn) called Real Time 
Information (RTI). 
 
RTI is being introduced to improve the operation of PAYE, which means PAYE information will be 
collected more regularly and efficiently.  
 
This means that every time you pay your employees, be it weekly, 2 or 4 weekly, Monthly etc, you will 
have to submit the payroll information to HMRC. 
 
QTAC will collect the necessary information and send it, online, to HMRC.  As a result HMRC are 
advised about PAYE payments throughout the year, rather than at the end of the year when you 
currently submit your returns (P35’s and P14’s). 
 

How will this affect me? 

 
The majority of UK employers will have to submit RTI – you can use QTAC1314 to submit this 
information for you, this guide will help take you through what to do. 
 
Most employers will start using the RTI service from April 2013 and all employers will be routinely 
reporting PAYE in real time before October 2013. 
 

What will I need?  
 
You may need to collect information about employees that is critical to RTI. You will not be able to 
make RTI submissions to HMRC without:  
 
Employee Data: 
Surname, forename (not initials), gender and date of birth for each employee.  The address is also 
mandatory for new starters but not existing employees. NI number is desirable; however not knowing 
the NI number for some of your employees will not stop submission to HMRC. In QTAC, make sure 
you run the RTI Data check report: ‘Reports’ > ‘Employee’ > ‘RTI Data Check’ – this report helps 
identify any missing data you need for RTI. 
 
Company Data:  
You will need your government gateway ‘User ID’ and ‘Password’ (which you should already use to 
submit info to HMRC in QTAC) as well as the company ‘Accounts Office Reference’ number. 
 

The RTI features and options are located all over the payroll in the relevant sections needed. 
This part of the manual will take you through where to find them, what they mean, what they 

do and what you will need to do. 
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The User ID and Password will go into ‘File by Internet’ > ‘Setup’ and the Accounts Office Reference 
will go into ‘Company’ > ‘Company Maintenance’ and then the ‘Tax, NI’ tab. 
 

When will I have to submit RTI? 

You will be legally required to use RTI from April 2013 with all employers’ data being sent through 
RTI by October 2013. HMRC will tell you when your business needs to make this move. 
 
It's important to start preparing now for RTI, and although RTI will be a highly automated process, 
with reporting to HMRC embedded into our payroll software, you will need to think about what RTI 
means for your organisation, so you need to start getting your employee detail together right away. 

 
 

 

Terminology 

RTI – Real Time Information:  
The term used to describe the changes to Payroll from April 2013. HMRC collect PAYE information as 
it happens in real time instead of at the end of the year. 
 
FPS – Full Payment Submission:  
Sent every time employees are paid and closed, so every month for monthly, every week for weekly, 
every 2 weeks for 2 weekly etc. It is also used for alignment of data for companies with less than 250 
employees. 
 
EAS – Employer Alignment Submission:  
Used to align data with HMRC. It would only be submitted for employers with 250+ employees. If you 
have less than 250 employees then the EAS is submitted in your FIRST FPS. 
 
EPS – Employer Payment Summary: 
If you have any recovery from statutory payments like SMP, OSPP, SSP etc or CIS deductions suffered 
then you would submit an EPS each period to inform HMRC of a reduction in your liabilities.An EPS 
would also be submitted if you have not paid any employees in a tax period, so that HMRC do not 
expect any payment from you. So if you do not pay any employees, then you wouldn’t submit an FPS 
and instead submit an EPS. 
 
YTD – Year to Date:  
YTD figures are always submitted when sending an FPS or EPS to HMRC. 
 
DPS – Data Provisioning Service:  
This is the system HMRC uses to send messages to QTAC. 
 
Irregular Payment indicator:  
For any casual or occasional workers, particularly those who may not work for your client for 13 
weeks or more. It informs HMRC that the individual is still employed by your client. 
 
Payment after leaving Indicator: 
This is needed if an employee has appeared as a ‘leaver’ on an FPS but you need to pay them again. 
 
NVR – NINO Verification Request: 
National Insurance Verification Number Verification Request.  
 
EYU – Earlier Year Update: 
If a change needs to be made to RTI submissions in a previous tax year. 

Important note: Make sure you run the RTI Data check report in QTAC1213 under:  
‘Reports’ > ‘Employee’ > ‘RTI Data Check’ to identify any missing data for RTI. 
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A Guide to RTI in QTAC 
 
RTI submissions from QTAC1314 are made via the Government Gateway and use the same validation 
credentials as End of Year (P35) and In-Year submissions (P45/P46). 
 
If you have not been submitting on-line forms through QTAC then you will need your government 
gateway ‘User ID’ and ‘Password’ which can be entered into ‘File by Internet’ > ‘Setup’ – this is the 
same user ID and password you use to log into the Government Gateway (www.gateway.gov.uk). 
 
Step by step flowcharts can be found later in this ‘Real Time Information’. 
 

Check your Employee Data 

 
Run the ‘RTI Data Check’ report, which can be found under the menu ‘Reports’ > ‘Employee’ > ‘RTI 
Data Check’ - This will report any employees that have data that could be improved. If all the 
employee data is correct then a message ‘All data has passed RTI validation checks’ will appear. 
Congratulations! 
 
Most importantly, any employee who is missing a date of birth needs to have one in order to be able 
to submit any RTI submissions. Do not make up a date of birth for the employee and do not use any 
default date either. An employee with no NI number must have at least one line of address. 
 
In order to submit RTI an ‘Accounts Office Reference Number’ for the company must be entered in 
‘Company Maintenance’ > ‘Tax, NI and Pension’. Your Accounts Office Reference will be in this 
format  123PA00012345 (this reference is only an example and should not be used to make the 
submission) printed on the front of the P30BC Employer Payment Booklet that HMRC send you or on 
the P30B ‘Paying PAYE Electronically’ letter sent in place of a booklet. 
 

Decide how you want to submit – ‘User Options’ 
 
Every time employees are paid, a Full Payment Submission (FPS) should be submitted to HMRC and 
then at the end of the month an EPS should be submitted to inform HMRC of any reduction in 
liabilities or when needing to make a nil return that month. Submitting an FPS every pay period or an 
EPS (if needed) can be done in 3 different ways, which depend on your QTAC ‘User Options’ (see 
below).  
 
Setting your ‘User options’           
On the main screen of the payroll, where you have the company name in the drop down menu, next 
to the ‘New Employee’ button there is a ‘User Options’ button. Click this button and you will see the 
‘RTI Options’ section: 

 

  

 
 
 
 
 
 
Option A: 
The ‘RTI after payslip’ and ‘RTI after P32 Print’ options will have been set to ‘Submit FPS XML’ by 
default - This setting above will cause the FPS file to be submitted immediately after you print 
payslips. Note that it is possible to change this setting on a one-off basis each time payslips are print 
previewed/printed. If you do not want to do this you can change this setting permanently in the ‘User 
Options’ screen. 
 

B 

C 

A 
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Option B: 
If you select ‘Create FPS XML’ after printing payslips then the FPS submission will be generated and 
will need to be submitted to HMRC manually through QTAC using ‘File by Internet’ > ‘Schedule 
Submission’. 
 

Option C:  
If you select ‘Take no Action’ after printing payslips then the FPS will need to be submitted using 
either the menu option ‘Company’ > ‘Submit RTI FPS’ or the menu option ‘File by Internet’ > ‘Submit 
to HMRC’ and select ‘Full Submission for Pay Period’. 
 

You also have two tick boxes on the left, ‘Disable RTI Submission User Interface’ hides any RTI 
submission screens so that you don’t see the submission polling and ‘Hide view XML messages’ will 
hide any prompts asking if you’d like to view the XML file before submitting the FPS. 
 
 
 
 
 
 

 
 

The First Submission 

 

Employee Alignment with HMRC: 
The very first submission you make depends on the amount of employees you have in a company. 
HMRC must be informed of the employees in each company to allow them to correct their records 
relating to your employees. Employees not submitted will be regarded by HMRC as having left your 
employment. 
 
Companies with LESS than 250 employees: 
The first FPS submission sends employee alignment details of employees to HMRC. Before submitting 
an FPS you will need to pay and close the employees for the first pay period of the year (See the ‘User 
Options’ section for details on submitting an FPS). This first FPS will inform HMRC of all the 
employees in the company, regardless of their pay frequency, and whether they have left, or not yet 
been paid. 
 
Companies with 250+ employees: 
An EAS will need to be submitted first before any other submissions. The alignment of employee data 
will be done by submitting an EAS (Employer Alignment Submission). Once the EAS has been 
submitted you can pay and close the employees for the first pay period and then submit an FPS. 
 
To submit an EAS then simply go into ‘File by Internet’ > ‘Submit to HMRC’  
 
If there are any data errors that would be rejected by HMRC, an anomaly report will be created and 
the submission will not be allowed to continue until those data errors are corrected. This only applies 
to the first submission. The RTI Data check report will inform you of any data issues. 
 
 

After the first Submission and Going Forward 

 

Once the first FPS submission has been successfully received by HMRC, and the success response 
obtained by the QTAC Software, FPS submissions should be made every time you pay your employees 
– so every week/month. 
 
 

Important note: If you want QTAC to submit RTI automatically but still wish to run the 
payslips or P32 report for checking, then we advise to PRINT PREVIEW the payslips BEFORE 
closing the employees for the pay period and print previewing the P32 report. Once you are 
happy with the payslips and the figures, if you then close the employees and then print the 

payslips and P32 the FPS and EPS submission will be sent to HMRC. 

 

REMEMBER: EVERY TIME EMPLOYEES ARE PAID, AN FPS WILL NEED TO BE SUBMITTED TO 
HMRC. 
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If a company has both weekly and monthly employees, an FPS should be submitted every time the 
weekly employees are paid and a separate FPS should be submitted every time the monthly 
employees are paid.  
 
These submissions will contain the separate weekly/monthly employees and any starters/leavers that 
have been set since the last FPS submission (for more info on processes with starters and leavers later 
in this section). 
 
 
 
 
 
 
  
 
 

 
 
 
 

Informing HMRC of reduction in liabilities (if any)  

 

Once you have submitted the FPS, if the employer liability (what you owe the HMRC each period) is 
less than this amount because you are recovering statutory recovery (SMP/OSPP/ASPP/SAP Recovery) 
and NI compensation (Small employer relief) then HMRC should be informed before the payment due 
date by submitting an Employer Payment Summary (EPS) which contains the total reductions in 
liability for the company for the tax year to date. 
 
To submit an EPS select the ‘Company’ > ‘EOY Totals’ menu option and click the ‘Submit EPS’ button 
next to the period for which you wish to submit. 
 
Since HMRC can, under RTI, calculate the Tax and NI contributions withheld from employees, and the 
employer NI contributions due, they will expect a payment every month or quarter of the total Tax an 
NI contributions. 

 

 
 
 
 
 

When an FSPS has been successfully 
submitted for an employee they are 
indicated in the tree-view with a tick to 
indicate they are closed with an HMRC 
Crown stamp. 

Important note: If you back process an employee, if you have already submitted an FPS for 
them, then you will need to submit a new FPS submission for that employee. When the 

employee has been re-processed and closed again you can submit that single employee FPS 
pay record by right-clicking the employee and selecting ‘Submit RTI FPS’. 
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RTI Flowchart 1 – Setting up and Submitting RTI for the first time 
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QTAC RTI Flowchart 2: Submitting RTI every pay period

    Check you have set your ‘User options’ - Click the ‘User Options’ button on the main payroll screen next to the ‘New  
Employee’ button. These settings determine how you submit your FPS and EPS submissions to HMRC.

              You can set an option for FPS and EPS separately – an FPS can be sent automatically via printing payslips and an EPS
can be sent automatically via printing a P32 report.

Submit FPS XML/Submit EPS XML:
Simply print your payslips when the 

employees are closed to automatically 
submit your FPS or print a P32 report to 

automatically send an EPS

Take no action:
Take no action when printing payslips or the 
P32. You can manually submit both an FPS 
or EPS through the payroll later under: ‘File 

by Internet’ > ‘Submit to HMRC’

Create FPS XML/Submit EPS XML
When printing your payslips the payroll will build 

the FPS XML and the P32 will build the EPS XML so 
you can manually submit through the payroll later 
under: ‘File by Internet’ > ‘Schedule Submissions’

Check

AFTER SUBMITTING RTI FOR THE FIRST TIME YOU CAN FOLLOW THIS PROCESS EVERY PAY PERIOD

       

 

Have you paid and closed your 
employees for the pay period?

Employees must be closed for 
the pay period to be able to 

submit an FPS.

NO
Pay and close your 

employees for the pay 
period.

Step 1

Submit your FPS

How you submit your FPS depends on the ‘User Options’ you 
have set in the ‘Check’ section above.

Either print your payslips or manually submit the FPS from 
under: ‘File by Internet’ > ‘Submit to HMRC’.

Step 2

FPS stands for Full Payment Submission, 
you will need to submit an FPS each time 

you pay your employees.

If you haven’t paid any employees this 
period then see ‘Step 3’.

YES
Go to next Step

Step 3

If you have a reduction in liabilities (what you owe HMRC this period) for 
things like statutory recovery and student loan deductions or you haven’t 

paid any employees in this pay period then an EPS (Employer Payment 
Summary) must be submitted.

Depending on your ‘User Options’ above – either print your P32 report or 
manually submit the EPS from ‘File by Internet’ > ‘Submit to HMRC’. 

NO

YES
Submit an EPS

Submit an EPS to inform HMRC 
of a nil return or a reduction in 

payment due.

Do you have any recovery for statutory payments or CIS 
Deductions Suffered? 

Or do you need to make a nil return because you have not 
paid any employees this tax month/quarter?

Everything is now
done for the period.

Everything is now
done for the period.

This symbol means you 
have submitted the FPS.

 
RTI Flowchart 2 – Submitting RTI each pay period 
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Changes to Starters and Leavers 

 

Currently a P45 (3)/P46 would have to have been submitted electronically to HMRC when an 
employee joined the company and a P45 (1) submitted if an employee left the company through the 
software - these processes changed due to RTI. With the move to RTI there are some slight changes to 
the Starters (P45 3/P46) and Leavers (P45 (1)) processes you currently do within the payroll. 
 
Any starter or leaver details will be sent to HMRC automatically when submitting the next ‘Full 
Payment Submission’ (FPS) after the employee(s) have joined/left the company. 
 
Leavers            
When an employee leaves the company you need to set them to be a leaver by going into ‘Employee 
Maintenance’ > ‘Personal’ and changing the ‘Payroll Status’ from ‘Active’ to ‘Left’ and then entering 
in a ‘Date Left’, click ‘Save’ and ‘Close’. 
 
The next time you submit the company Full Payment Submission (FPS) the details would be 
transmitted to HMRC automatically. 
 
 
 
Starters            
When an employee joins a company, even when they provide you with a P45 a P46 declaration is 
still required under RTI. When setting up the employee in the payroll. 
 
If an employee joins and provides a P45 then you would enter the P45 details under ‘Employee’ > 
‘Employee Maintenance’ > ‘Tax and NI’ in the ‘Previous Employment P45 Pay and Tax’ section.  
 
The previous employer details are not required under RTI and can be left blank. When you click ‘Save’ 
any new employee that has a start date within the current tax year you will be prompted to enter P46 
details, whether P45 details have been entered or not. A P46 starter declaration is mandatory within 
the FPS for a new employee. 

How to 

 

Run the RTI Data Check Report:  
In the payroll, go into ‘Reports’ > ‘Employee’ > ‘RTI Data Check’. 
 
Set your ‘User Options’: 
On the main screen of the payroll, to the right of company name in the drop down menu, next to the 
‘New Employee’ button there is a ‘User Options’ button. You can make your selection on how you 
want to submit your FPS and EPS submissions. 
 
Submit an EAS: 
You would only submit an EAS if a company has 250+ employees, or the PAYE scheme is run as 2 
companies within the payroll software, or only part of the company is being processed in the QTAC 
payroll software. To submit an EAS go into ‘File by Internet’ > ‘Submit to HMRC’ or into ‘Company’ > 
‘Company Maintenance’ > ‘FBI’ > and click ‘Submit EAS’. 
 
Submit an FPS:  
Depending on your ‘User Options’ either print your payslips after paying and closing the employees or 
manually submit the FPS under ‘File by Internet’ > ‘Submit to HMRC’ or by going into ‘Company’ > 
‘Submit RTI FPS’. 
 
Submit an EPS:  
Depending on your ‘User Options’ either print your P32 report under ‘Reports’ > ‘Pay Period’ > ‘P32 
Report’ or manually submit the EPS under ‘File by Internet’ > ‘Submit to HMRC’. 
 

You still need to print out P45’s to give to the employee when leaving the company. 
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FAQ’s 

 

Q: What is RTI and when does it take effect? 
A: RTI stands for Real Time Information – which means you will submit payroll information to HMRC 

every time you pay the employees. RTI will take effect from April 2013, so the 2013/14 tax year. 
 

Q: What’s the first thing I need to do? 

A: Run the RTI Data Check Report under ‘Reports’ > ‘Employee’ > ‘RTI Data Check’ and get your 

employee data together. This data is needed to submit RTI to HMRC. 
 

Q: Then what do I need to do? 

A: If you have more than 249 employees in a company, then you will need to submit an EAS to ‘On-

board’ the company for RTI with HMRC. If do not have more than 249 employees then you will only 
need to pay and close the employees for the first pay period and submit an FPS – any EAS information 
to ‘On-board’ with HMRC will be included in the FPS submission. 
  

Q: I’ve just paid my employees, what do I do now? 

A: If you’ve paid and closed the employees then you will need to submit an FPS and then if you have 

any statutory recovery or CIS deductions suffered, submit an EPS. 
 

Q: I haven’t paid any employees this pay period, do I need to submit an FPS? 

A: No. You would submit an EPS instead – an EPS would only be submitted each month/quarter – 

depending on how you pay the HMRC. 
 

Q: I don’t have any recovery (for SSP/SMP/OSPP etc) or CIS Deductions Suffered this 

month/quarter - do I need to submit an EPS? 

A: No. If there is no recovery or CIS Deductions Suffered then no EPS needs to be submitted. 
 

Q: I have statutory recovery (for SSP/SMP/OSPP etc) or CIS Deductions Suffered this 

month/quarter - do I need to submit an EPS? 

A: Yes. If there is a reduction in the liability you owe HMRC due to statutory recovery or CIS 

Deductions Suffered then an EPS needs to be submitted. 

 

Q: I have an employee that has left, do I still need to submit the P45 

electronically and print out a P45 (1)? 

A: When an employee leaves an employment then HMRC should be informed – the P45 will be 

submitted automatically for the employee(s) in the next FPS after the employee has left. You still to 
print out a P45 and to give to the employee(s). 

 

Q: I have an employee who has joined the company, do I still need to submit the P45 (3)/P46 to 

HMRC? 

A: When an employee joins an employment then HMRC should be informed. After entering the P45 

details/selecting the P46 option, the P45 (3)/P46 will submitted automatically for the employee(s) in 
the next FPS to HMRC. 
 

Q: I’ve submitted the FPS but I paid someone incorrectly and need to back process 

A: If you have already submitted an FPS for that period and then back processed an employee, then 

after re-processing them you will need to submit an FPS for that individual employee. Simply right 
click them and select ‘Submit RTI FPS’. 
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Q: The option ‘Submit RTI FPS’ is greyed out when right clicking the employee’s name? 

A: This will be because you haven’t yet ‘On-boarded’ the company for RTI and submitted your first 

submission or that the employee(s) have just to be paid and closed for the pay period or that you 
have already submitted an FPS for a pay period. 
 

Q: Do I need to submit a P35 at the end of the 2013/14 tax year? 

A: Not a P35 in the format you currently send. Because you will be submitting FPS and perhaps EPS 

documents throughout the year, the HMRC will know the employee and employer liabilities of each 
pay period. You will however have to submit an End of Year Declaration. 
 

Q: I currently submit CIS submissions through the payroll, do I need to do anything different? 

A: No. There are no changes to the way Subcontractors are paid and submissions made through 

QTAC. RTI is only for PAYE. 
 

In depth FAQ’s 

 

Q: At the moment where a customer has CIS and a payroll we keep them separate.  Can we still do 

this and are there advantages/disadvantages in doing this? And How do we report CIS deducted? 

A: There are NO changes to CIS Submissions. If you do currently keep CIS and PAYE employees 

separate then you can continue to do so. RTI is for PAYE only. If you have a company with both CIS 
and PAYE then you would still submit CIS submissions as normal and then RTI submissions separately. 
If there are CIS deductions suffered against the company, then this can be noted and submitted on 
the monthly EPS to HMRC. 
             

Q: What happens if a company has CIS deducted when they have their own Subcontractors but no 

PAYE? 

A: Does the company have a PAYE scheme? If so, and the only ‘employees’ are subcontractors, then 

an EPS each month with CIS Deductions suffered would replace a P35 at the end of the year with a 
figure for CIS Deductions suffered. 
 
If there are PAYE employees in the company, who haven’t been paid in this month, then you don’t 
submit an FPS and instead submit an EPS (informing HMRC of the nil return). If there are CIS 
Deductions suffered against the company, then you would enter this amount into ‘Company’ > ‘EOY 
Totals’ > ‘CIS Deductions Suffered’ and submit an EPS. 
 
An EPS each month with CIS Deductions suffered would replace a P35 at the end of the year with a 
figure for CIS Deductions suffered. 
            

Q: Can we pay people annually at the end of the payroll year? 

A: All employees paid Quarterly, Half-Yearly or Annually need to have the ‘Irregular Payment’ 

indicator set. This should happen automatically when migrating employees from the old year of the 
software to the new year of the software. 

If the company has a sole employee who is paid at the end of the tax year then the procedure should 
be to ensure that the employee has the ‘Irregular Payment’ indicator set and submit an FPS in April 
2013 with no payments yet made to indicate the HMRC that the employee is still employed by the 
company. Every month a ‘No payments made’ EPS should be submitted, or a ‘Period of inactivity’ EPS 
can be sent indicating that no payments will be made to employees for up to the next 6 months. This 
would need to be repeated before the end of the tax year. When the employee is paid in month 12 or 
week 52 the FPS should be submitted. 
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Q: Can we submit FPS ahead of time or can we schedule submissions ahead of time?  We run 

payrolls where employees are paid weekly but we process them in batches ahead of time. 

A: You can submit an FPS ahead of time, as long the employees have been paid and closed for the 

period. And you can schedule the submissions also. 
  
However, if, after the submissions have been made you are made aware that an employee has left 
the employment and an FPS has been submitted for periods after they left, it is very difficult to nullify 
the submissions to HMRC that have been made in error. 
            
 

Q: When people are paid below the LEL do they have to go on to the payroll to report to HMRC? 

A: You cannot use the P38 (A) or P38 (S) procedures anymore with RTI. All employees have to go 

onto the payroll and paid through the payroll so that HMRC are aware who is working for each 
company. 
            

Q: I need to indicate number of hours worked and the hourly rate for RTI. But I can't always do 

that when people are paid a set amount per pay period? 

A: You can indicate number of hours worked in ‘Employee’ > ‘Employee Maintenance’ > ‘Pay Rates’: 

 
 
 

There is no requirement to report hourly pay rates. The ‘Hours worked’ requirement is a statement of 
normal contractual hours. You can the ‘Normal Hours Worked’ as on the Pay Rates of Employee 
Maintenance (shown above) for an employee 
 
You can also set the normal hours worked in bulk. Select ‘Company’ > ‘Bulk Amendments’ > ‘Set 
Number of Normal Hours Worked’ 
            

Q: If submissions are incorrect or late, will penalties be applied immediately? 

A: The penalty regime consultation has ended and proposals are being prepared for the Minister’s 

approval. The current expectation is that no penalties will be levied until at least October 2013, and 
may not start until April 2014. However, in that period letters will be sent to employers or their agents 
indicating where penalties would have been appropriate. 
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HMRC will be able to tell when a submission is late merely by checking the receipt date of the 
message against the payment dates in the FPS. 
 
Remember that the FPS should be submitted on or before the money is available to the employees. 
             

Q: I run payroll for lots of difference companies, with different filing ID’s and Passwords and 

reference numbers.  

A: This is no different to the procedures you are following currently. If you have two PAYE references 

or online filing details, then you can specify these details against each company under ‘Company’ > 
‘Company Maintenance’ > ‘FBI’, so that when filing online - RTI or otherwise, it uses those details 
when submitting. 
             

Q: With RTI you have to submit when people are actually paid.  Can I do that?  The submission can 

only be dated when we process it.  Or, is there some other means to change dates?  For example we 
might process a payroll on the 5th but the employer actually pays the staff on the 30th.  Will this 
matter? 

A: You have to submit an FPS on or before the money is available to the employees. So if you pay on 

the 5
th

 but the payslip is dated as the 30
th

 and that is the day the money is available, then you can pay 
them on the 5

th
 and submit the FPS at that point, or submit the FPS anytime before the 30

th
.  

 
With submitting any FPS, you can have QTAC send it automatically for you when printing the payslips, 
so if you print the payslips on the 5

th
, then it can submit the FPS, if you print the payslips anytime up 

to the 30
th

, then it would submit the FPS. 
 
If an FPS is submitted and you then make a change to someone in that period, you can re-submit an 
FPS for that employee. If you submit the FPS and it reaches the date of the 30

th
 (being the day the 

money is available to the employee) and then you make a change to the payroll for an employee after 
this date (Back processing), when you submit the NEXT FPS, it would send up any data not submitted 
– so the changes you made from back processing and re-processing the employee.  
             

Q: Over the Christmas period, I process weekly payrolls early or after the break but this will not 

reflect the actual date paid. 
 

A: If payrolls are processed early, say weeks 38, 39 and 40 for payment on 21
st 

, 28
th

 December and 

4
th

 January are processed on 19
th

 December, these will be the payslip dates and this will be the 
payment date submitted in the FPS. All 3 FPS submissions can be made on 19

th
 December. 

 
What must not happen is that you process the payrolls after the payments have been made since the 
requirement that the ‘submission is made on or before the payment date’ will then be breached. 
             

Q: Is there any process with RTI for companies that have ceased trading? 

A: If a company has ceasing trading, you would enter a date ceased trading under ‘Company’ > 

‘Company Maintenance’ and then submit any final FPS or EPS submissions. 
  

Q: What will be the process for under/overpayments?  Currently in say, QTAC1213, this is all 

wrapped up in the year-end but that will not continue because of RTI.  Will penalties be applied 
monthly? 

A: HMRC will total the liability for an employer for a tax month by totalling the tax and NIC 

contributions withheld from employees and adding the employer NI contributions for all FPS records 
with payment dates in the preceding tax month on the 6

th
 of the month. This total can then be 

adjusted by any further FPS submissions made with a payment date in the preceding tax month, and 
by any EPS submission received before 19

th 
of the month. At that point HMRC have a figure of liability 

that they expect to be received by 22
nd

 of the month. If the received amount does not balance with 
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You submit a Period of Inactivity 
when submitting an EPS submission 

under ‘File by Internet’ > ‘Submit 
to HMRC’ > ‘EPS – Employer 

Payment Summary (P32)’ 
 

 

the expected amount then under-payments will attract late payment and interest payments. 
Overpayments will be held on account and offset against any further PAYE liabilities. 
            

Q: How would I apply for funding from HMRC for SMP, SSP etc? 

A: You would apply for funding as you currently do now. If the company need help with paying SMP 

then you would ask for help from HMRC who would give the company money, which you enter into 
‘Company’ > ‘EOY totals’ as you currently do. What you would normally do would be to enter in the 
funding amount received from HMRC into month 12. And then as you pay out SSP/SMP etc each 
month, you would enter in a figure into the funding column of the amount paid out to the employees 
for SSP/SMP etc and then reduce the amount in month 12 by the figure paid out in that month for 
SSP/SMP etc. If you keep doing this each period by the time the end of the year comes around you 
will either have paid out the correct amount of funding, too much so that you need to apply for more 
funding or you have paid out less than given for funding.  

 

No Employees being Paid 
 
If you have no employees in a company, or no employees being paid in a period then the first RTI 
submission you do is different.  
 
BEFORE 6

th
 May 2013 – Future Period of Inactivity 

You must submit an EPS (under ‘File by Internet’ > ‘Submit to HMRC’) and enter in a ‘Future Period of 
Inactivity’ from May 2013 to whichever period you foresee paying employees. For example if you 
aren’t paying employees for 6 months, then you can select ‘October 2013’ – so HMRC know not to 
expect any RTI submissions for the company in that period. If you later pay employees in this period 
of inactivity then you can still submit RTI submissions to HMRC. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

AFTER 5
th

 May 2013 – Earlier Period of Inactivity 
Once you have submitted the future period of inactivity (detailed above) you can submit an EPS with 
an ‘Earlier Period of Inactivity’ for April 2013 if no payments have been made/there are no employees 
in April 2013. 
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FILE BY INTERNET 
The ‘File by Internet’ menu allows for a multitude of different online submissions to be made to HMRC. 

 
 

 

  
 
 
 

 
 
 
 
This section of the manual covers: 

o Setup - Setting up the software to file online to HMRC 
o Running the RTI Data Check 
o EOY Totals (Covered under the ‘Company’ > ‘EOY Totals’ section of the manual) 
o EOY Validation 
o Submit to HMRC - RTI and CIS Submissions 
o 1046 Authentication Error 
o Scheduling Submissions 
o Status Reports 
o Query Submission Status 
o P45 & P46 Submissions 

Setup - Setting up to File Online to HMRC 

 

 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
ID Authentication          
Before you can use the payroll to file information online you must input your online filing ‘User ID’ 
and ‘Password’ – if you don’t have a User ID or Password to be able to file online to HMRC, then they 
can be obtained by registering on HMRC’s website, www.hmrc.gov.uk or www.gateway.gov.uk  
 
You can also select the type of ‘Sender’ you are, as ‘Agent’ or ‘Bureau’ or ‘Employer’. 

To access this section, select the ‘File by 
Internet’ button along the top of the software: 

 

To access this section, go into ‘File by Internet’ 
> ‘Setup’: 

 

File by Internet will often be referred to as FBI in the manual; this doesn’t mean Federal 
Bureau of Investigation…… 

 

 

http://www.hmrc.gov.uk/
../../../www.gateway.gov.uk
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General            
Enter in the ‘Email’ you registered with HMRC when setting up your online filing details. 
 
The ‘Default Currency’ will be set as GBP and cannot be changed. 
 
Agent Contact           
If you are filing online as an agent, then tick the ‘Agent Required’ tick box and enter your agent 
details in the ‘Agent Contact’ form. 
 
Click ‘Save’ and then ‘Close’ to return to the main screen. 
 

RTI Data Check 
 
 
 
 
 

This will report on any employees that have data that could be improved – data that is needed to be 
able to submit Real Time Information. If all the employee data is correct then a message ‘All data has 
passed RTI validation checks’ will appear. 
 
Most importantly, any employee who is missing a date of birth needs to have one in order to be able 
to submit any RTI submissions. Do not make up a date of birth for the employee and do not use any 
default date either. An employee with no NI number must have at least one line of address. 
 
In order to submit RTI an ‘Accounts Office Reference Number’ for the company must be entered in 
‘Company Maintenance’ > ‘Tax, NI and Pension’. Your Accounts Office Reference will be in this 
format  123PA00012345 (this reference is only an example and should not be used to make the 
submission) printed on the front of the P30BC Employer Payment Booklet that HMRC send you or on 
the P30B ‘Paying PAYE Electronically’ letter sent in place of a booklet. 

 

EOY Totals 
 
 
 
 
 
 

EOY Validation 
 
 
 
Before filing online to HMRC, the software runs a validation check to make sure the data is correct 
and everything is in order. This will happen automatically whenever you file online, but you can also 
run it here using this option to check before going through the process of submitting. 
 

To access this section, go into ‘File by Internet’ 
> ‘RTI Data Check’: 

 

You can access detail about ‘EOY Totals’ under the ‘Company’ > ‘EOY Totals’ section of the 
manual. 

To access this section, go into ‘File by Internet’ 
> ‘EOY Validation’: 
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Submit to HMRC 
  

TThhiiss  ssccrreeeenn  aalllloowwss  yyoouu  ttoo  ssuubbmmiitt  bbootthh  RRTTII  aanndd  CCIISS  ssuubbmmiissssiioonnss  ttoo  HHMMRRCC..  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
  
 

 
 
 

ID Authentication 

 

These details should be automatically populated with information entered into ‘File by Internet’ > 
‘Setup’. If you have different companies that use a different User ID and Passwords then you can 
setup these details under ‘Company’ > ‘Company Maintenance’ > ‘FBI’ tab – this way, when filing 
online, it will always use the correct User ID and Password against this company and save you from 
retyping/overtyping these details every time you submit to HMRC using the payroll. 
 

RTI 

 

RTI stands for ‘Real Time Information’ and from the 2013/14 tax year, you will be required to submit 
RTI to HMRC.  
 
The term used to describe the changes to Payroll from April 2013. HMRC collect PAYE information as 
it happens in real time instead of at the end of the year. 
 
 
 
 

To access this section, go into ‘File by Internet’ 
> ‘Submit to HMRC’: 

 

You can find in depth detail about Real Time Information in the ‘Real Time Information’ 
section of the manual. 

 

When submitting any files online to HMRC, the payroll software will connect to the Government 
Gateway to send the information. Please be aware that this process can take several moments. 
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Run the RTI Data Check Report          
Before submitting RTI submissions it may be that certain employees will need data correctly or adding 
to their records in the payroll. 
 
In the payroll, go into ‘Reports’ > ‘Employee’ > ‘RTI Data Check’ or you can also go into ‘File by 
Internet’ > ‘RTI Data Check’ – this will identify all data that needs editing or is missing for the 
employees. Correct any data that is needed/missing before submitting RTI submissions. 
 

Set your ‘User Options’          
You can submit RTI submissions in a number of different ways, the systems ‘User Options’ determine 
how RTI submissions are made, be it automatically or manually. 
 
On the main screen of the payroll, to the right of company name in the drop down menu, next to the 
‘New Employee’ button there is a ‘User Options’ button. You can make your selection on how you 
want to submit your FPS and EPS submissions. 
 

FPS – Full Payment Submission for Pay Period 

 

An FPS should be sent every time employees are paid and closed, so every month for monthly, every 
week for weekly, every 2 weeks for 2 weekly etc. It is also used for alignment of data for companies 
with less than 250 employees. 
 
How to Submit an FPS           
Depending on your ‘User Options’ either print your payslips after paying and closing the employees 
for the pay period or by manually submit the FPS under ‘File by Internet’ > ‘Submit to HMRC’ or by 
going into ‘Company’ > ‘Submit RTI FPS’. 
 

EPS – Employer Payment Summary (P32) 

 

If you have any recovery from statutory payments like SMP, OSPP, SSP etc or CIS deductions suffered 
then you would submit an EPS each period to inform HMRC of a reduction in your liabilities. 

 

An EPS would also be submitted if you have not paid any employees in a tax period, so that HMRC do 
not expect any payment from you. So if you do not pay any employees, then you wouldn’t submit an 
FPS and instead submit an EPS. 
 
How to Submit an EPS          
Depending on your ‘User Options’ either print your P32 report under ‘Reports’ > ‘Pay Period’ > ‘P32 
Report’ or manually submit the EPS under ‘File by Internet’ > ‘Submit to HMRC’. 
 

EAS – Employer Alignment Submissions 

 

The EAS is used to align data with HMRC and will be the first submission made to HMRC with RTI. It 
would only be submitted for employers with 250+ employees. If you have less than 250 employees 
then the EAS is submitted in your FIRST FPS. 
 
This option will be unavailable unless you have more than 250 employees in a company. 
 
How to Submit an EAS          
You would only submit an EAS if a company has 250+ employees, or the PAYE scheme is run as 2 
companies within the payroll software, or only part of the company is being processed in the QTAC 
payroll software. To submit an EAS go into ‘File by Internet’ > ‘Submit to HMRC’ or into ‘Company’ > 
‘Company Maintenance’ > ‘FBI’ > and click ‘Submit EAS’. 
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CIS 

 

CIS Submissions can also be made via this screen. For more information on setting up subcontractors 
 
 
 
 
 

Verifying a Subcontractor 

 

Before making the first payment to a subcontractor the contractor must confirm that the 
subcontractor is known to HMRC. Verifying the Subcontractor will check and confirm this with HMRC. 
 
You can verify a subcontractor is two ways, either by company or by each individual employee: 
 
 
 
 
 
  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Verification by Company: 

 Under ‘File by Internet’ > ‘Submit to HMRC’ select the ‘Verification’ option and click ‘Ok’ 

 On the above screen, select the company you want to verify any subcontractors for (you can 
only select one company at a time) 

 Select the ‘Verify’ option under the ‘Action’ section 

 Check your ‘ID Authentication’ details are correct 

 Click ‘Transmit Live’. 
 

Verification by Employee:  

 Select the subcontractors name down the left hand side 

 Go into ‘Employee’ > ‘Subcontractor Details’ 
 
Entering a Verification Number manually: 
If you already have a subcontractor’s verification number then you can enter this by selecting the 
subcontractors name down the left hand side and then by going into ‘Employee’ > ‘Subcontractor 
Details’ and entering the verification number into the ‘Verification Number’ box. 
 
 

For information on setting up Subcontractors, see the ‘Employee’ > ‘Setting up a 
Subcontractor’ section of the manual. 

Subcontractors entered must be verified if you do not already have a verifcation number. When 
verifying, if the details do not match with HMRC data, then Subcontractor will be automatically put on a 

CTI tax code. This is the 30% deduction tax code. 
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The ‘Match’ action will simply check that the subcontractor details you have entered are correct 
against what HMRC have on record for the employee. 

 
 
 
 
 
 

CIS Monthly Returns 
 
A monthly submission for subcontractors must be submitted to the HMRC by the 19

th
 of every month. 

Failure to submit a monthly return will result in fines from HMRC. 
 
Submitting a CIS Monthly Return         

 To submit a CIS monthly return go into ‘File by Internet’ > ‘Submit to HMRC’ and select 
‘Monthly Return’ then click ‘Ok’ 

 If no payments have been made to subcontractors in the current period then a prompt will 
pop up information you of this – click ‘Ok’ to continue 
 
 
 
 

  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 On the above screen, make sure the correct company is selected down the left hand side 

 Ensure that the correct months figures are being shown by selecting the correct month from 
the ‘Monthly Pay Period’ drop down box in the bottom left hand corner 

 The ‘Subcontractors’ tab along the top should show any subcontractors who have been paid 
in the month and the ‘Taxable Payments’, ‘Materials’ and ‘Deductions’ against the 
employee 

 Check the settings for the company are correct under the ‘Declarations’ tab along the top: 

If you are submitting CIS submissions for the first time then you will need to register with HMRC first to 
be able to submit CIS online submissions. You would need to request this with HMRC or register for the 

service online via the government gateway: www.gateway.gov.uk 
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 Tick the relevant tick boxes for the company on the ‘Declarations’ tab and then click ‘Save’ if 
you have made any changes 

 Click ‘Transmit Live’ along the bottom. 
 

1046 Authentication Error 
 

Receiving a 1046 Authentication Error message will be due to one of the following things: 
 

 ‘Online Filing Username’ 

 ‘Online Filing Password’ 

 ‘Tax District’ 

 ‘Company Reference Number’ 

 Making Submissions you are not registered to do** 
 

**If you are trying to make a submission which you are not registered to do, for example if you are 
trying to submit CIS returns and you are not registered with HMRC to do so, then you will receive a 
1046 error and you will need to register with HMRC to be able to do these types of submissions. 
 
Check your Online Filing User ID and Password       
The 1046 error is generated by the Government Gateway and means that your Online Filing Details do 
not match the details the HMRC have on their system. Check your online filing User ID and Password 
by going to 'File by Internet' > 'Setup' in the Payroll Software or by checking these details under 
‘Company’ > ‘Company Maintenance’ > ‘FBI’ if you use different online filing details for different 
companies. 
 
Check your Tax Reference Number         
You will also need to check the ‘Tax District’ and ‘Reference’ (PAYE Reference Number) by going into 
'Company' > 'Company Maintenance' > 'Tax and NI' tab - Check the district and reference number are 
typed in correctly in here, and that the reference doesn't have a 'Z' instead of a '2' or a '0' in place of 
an 'O' for example. 
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Checking your Details with HMRC         
You can also double check these details by logging on to the Government Gateway 
(www.gateway.gov.uk) and logging in with your username and password. Try copying and pasting the 
username and password from QTAC into the website. 
 
This message occurs a lot at this time of year and it is always to do with one of these fields. Please 
double check all these details and make any amendments necessary and then attempt the submission 
again. 
 
The HMRC Online PAYE helpdesk can be contacted on 08457 143 143. 
 

Scheduling Submissions  
 
Scheduling Submissions allows you to set online submissions to be sent at a specified time and date, 
which means that the payroll will send the submission for you on a time and date that you would like. 
 
 
 
 
 
 
 
 
 
How to Schedule a Submission         
Before you can schedule a submission, the XML file (which is the file that is sent to HMRC when 
submitting) needs to have been build by the software.  
 
XML files are build in a number of ways, you can build XML files for different types of submissions 
under ‘File by Internet’ > ‘Submit to HMRC’ – you can select the type of submission from the list and 
click ‘Ok’ – each submission screen will have a ‘Build XML’ button, which will create the file needed 
for scheduling submissions. 
 
All XML files are stored in an ‘XML’ folder on your computer (or server) depending where the 
software is installed. The default location would be in: ‘C:\Program Files\QTACXXXX\XML’ or 
‘C:\Program Files (x86)\QTACXXXX\XML’ (QTACXXXX depends on the year of software you are 
currently using) 
 

To access this section, go into ‘File by Internet’ 
> ‘Schedule Submission’: 

 

An active Internet connection is required for submitting P45 details electronically to the HMRC. 
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 Go into ‘File by Internet’ > ‘Schedule Submission’, you will be presented with the following 
screen: 
 

 
 

 Select the XML files from the ‘Submissions available to Schedule’ section on the left  (You 
can select multiple companies by holding down the ‘CTRL’ key on the keyboard and selecting 
the  
XML files in the list with the mouse) 

 Enter in a ‘Scheduled Date/Time’ that you want the software to submit the file (This cannot 
be more than 2 days in the future or a date in the past) 

 Click the ‘>>>>>>’ button to move the submission onto the right hand side under the 
‘Submissions Scheduled’ Screen 

 Click the ‘Active Timer’ button to active the submission timer, so that the submission will be 
sent on the date/time you have specified 

 
Change settings for a Scheduled Submission       
If you need to amend any settings against a submission you have scheduled, then you would: 

 Select the submission in ‘Scheduled Submissions’ section on the right hand side 

 Changed the ‘Scheduled Date/Time’ details will be displayed in the fields in the bottom of 
right hand corner of the screen 

 Once you have changed these details, click the ‘Update’ button. 
 
Stopping a Scheduled Submission         
If you need to stop a submission that you have scheduled: 

 Select the submission in ‘Scheduled Submissions’ section on the right hand side 

 Click the ‘Deactivate Timer’ button 

 If you want to remove the submission from the ‘Scheduled Submissions’ section on the right 
hand side (which will return the submission to the ‘Submissions available to Schedule’ 
screen on the left hand side) then click the ‘Delete’ button. 
 

Status Reports 
 

The ‘Status Report’ allows you to check any online submissions on the payroll, those that you have 
made, any that have are pending with HMRC, any you have tried to submit and received an error 
message for and any that have not been submitted. 
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You can run a status report to check all online submissions and the status of each. 
 
 
 
 
 
 
 

 Go into ‘File by Internet’ >  
‘Status Reports’ 

 Select the option you require 

 Select the company name(s)  
required down the left hand side  
of the screen (You can select  
multiple companies by holding  
down the ‘CTRL’ key on the  
keyboard and selecting the  
companies in the list with the  
mouse) 

 if you want to include only certain 
types of status reports  then set 
the ‘Status’ – otherwise leave the 
selection as ‘All’ to include all submitted/not submitted/failed/incomplete submissions 

 Set the ‘Pay Frequency’ of the submission you are trying to querying if applicable 

 Set the ‘Pay Period’ start and end period if applicable. You can use this along with the ‘Pay 
Frequency’ option to check the status of a certain periods submission made to HMRC 

 You can also run the status reports by sections – if using the Payroll Bureau/Specialist versions of 
the software 

 Click ‘Print Preview’ to view the submissions or ‘Print’ to print out the status report. 
 

Query Submission Status 

 

When an online submission has completed, a message will appear stating ‘Message Successfully Sent’ 
in which case no further action is required, but in some cases when filing online to HMRC, you may 
get a message that says ‘Message Received but Awaiting Response’ which means HMRC have 
received the information but they have not sent back confirmation to the QTAC payroll software then 
the submission status can be queried with HMRC: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To access this section, go into ‘File by Internet’ 
> ‘Query Submission Status’: 

 

To access this section, go into ‘File by Internet’ 
> ‘Status Reports’: 
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 Select the type of submission you 
want to query the submission 
status of from the list and click 
on ‘Ok’ 

 The software will connect to the 
Government Gateway and will 
work through all of the 
submissions that are pending 
with HMRC 

 If any pending submissions 
statuses can be updated then it 
will pull this information from 
HMRC and update the payroll 
software 

 
 

You can then run a status report to give you details about the submissions you have made. For details 
on the status report and how to run them, see the ‘Status Reports’ section above. 

 

P45 and P46 Submissions 
 
Before Real Time Information (RTI) submissions were made to HMRC from the 2013/14 tax year and 
onwards, a P45 (3)/P46 would have to have been submitted electronically to HMRC when an 
employee joined the company and a P45 (1) submitted if an employee left the company through the 
software - this processed then changed due to RTI. 
 
With the move to RTI there are some slight changes to the Starters (P45 3/P46) and Leavers (P45 (1)) 
processes you currently do within the payroll. 
 
Any starter or leaver details will be sent to HMRC automatically when submitting the next ‘Full 
Payment Submission’ (FPS) after the employee(s) have joined/left the company. 
 
Leavers                                                                                                                                                                          
When an employee leaves the company you need to set them to be a leaver by going into ‘Employee 
Maintenance’ > ‘Personal’ and changing the ‘Payroll Status’ from ‘Active’ to ‘Left’ and then entering 
in a ‘Date Left’, click ‘Save’ and ‘Close’. 
 
The next time you submit the company Full Payment Submission (FPS) the details would be 
transmitted to HMRC automatically. 
 
 
 
How to print a P45:  
You can print the P45 by right clicking the employees name down the left hand side, selecting 
‘Employee Print’ and selecting ‘P45 Plain Paper’. 
 
If the employees name doesn’t appear on the list down the left hand side since you set them to be a 
leaver, then go into ‘Company’ > ‘Display Preferences’ and tick the ‘Include Leavers’ tick box. 
 
Starters                                                                                                                                                                           
When an employee joins a company, even when they provide you with a P45 a P46 declaration is 
still required under RTI. When setting up the employee in the payroll. 
 

You still need to print out P45’s to give to the employee when leaving the company. 
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If an employee joins and provides a P45 then you would enter the P45 details under ‘Employee’ > 
‘Employee Maintenance’ > ‘Tax and NI’ in the ‘Previous Employment P45 Pay and Tax’ section.  
 
The previous employer details are not required under RTI and can be left blank. When you click ‘Save’ 
any new employee that has a start date within the current tax year you will be prompted to enter P46 
details, whether P45 details have been entered or not. A P46 starter declaration is mandatory within 
the FPS for a new employee. 
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CALCULATOR 

 
 
 
 
 
 
 
If you use QTAC Payroll Assistant or if you have another version of the payroll software, then each 
come with an offline PAYE and National Insurance calculator that can be used to check P45 details and 
run dummy or test pay situations independent of the payroll. 
 

Switching Payroll Modes 
 
Along the top of the payroll there are two options, which allow you to switch between the different 
modes: 
 
 
 
Calculator           
All versions of the Payroll software come with a built in PAYE and National Insurance calculator that 
can be used for checking and running calculations and check P45 details are correct. You can also save 
calculations in Calculator Mode. 
 
Switching Modes           
To switch from ‘Payroll’ mode to ‘Calculator’ mode, click the ‘Payroll’ or ‘Calculator’ radio buttons.  
This can be done at anytime; a message prompt will be displayed if it is possible to save data. 
 
 

Calculator Mode Options 
 
When running calculations, there are a number different options and settings you can use. Along the 
top of the calculator mode are the follow options: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tax Year (Only available in Payroll Assistant, Bureau and Specialist only): 
You can run calculations for the current tax year and the previous 6 tax years by selecting the tax year 
you need from the drop down box. 
 
Pay Frequency: 
You can change and set the pay frequency when using calculator mode using the drop down box. This 
will change payslip dates accordingly. 
 

To access the calculator Mode, select the 
‘Calculator’ button along the top of the Payroll 

and select ‘Calculator Mode’ 
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NI Method: 
You can set which NI method to use when running calculations in calculator mode. 
 
Calculation Type: 
You can choose to run a gross to net or net to gross calculation or if you want to run a P45 check 
(more information can be found on net to gross and P45 Check features below). 
 

Making and Saving a Calculation 
 
You can run calculations and save them within calculator mode, so that you can save and return to 
these calculations again at a later stage. 
 
This section will explain what each of the options/button in calculator mode mean. Once you have 
entered all the information required, you can click the ‘Calculate’ button at the bottom to calculate 
the pay. You can then click ‘Save’ to save the calculation – which will require you to enter in a 
description of the calculation to save. 
 
Making a Calculation          
You can enter in a ‘Basic Hours’ and ‘Rate’ (Rate per Hour) or you can enter a ‘Basic Pay’. 

 
The ‘Change’ button allows you to enter 
in all many of other options, like 
Additions, Deductions, AEOs (Attachment 
of Earnings Orders), Sick Pay, 
Maternity/Paternity/Adoption leave, 
Student Loans and Pensions. 

 
The ‘Addition’ and ‘Deduction’ fields show the total additions and deductions applied via the 
‘Change’ button, but do not include working tax credits, student loans and percentage pensions as 
this is calculated during the pay calculation. 
 
The ‘Restore’ button will clear any changes you have made. 
 

The ‘Tax’ section allows you to enter in a 
‘Tax Code’ and apply a week1/month1 tax 
basis by ticking the ‘W1’ box. 
 
The ‘Payslip Date’ can be set, but this 
date must be within the tax week/month 
you are paying. 

 
Pay at Week/Tax at Week/Pay Weeks and Tax at Month      
 
Pay at Week: 
Shows the current week you are paying the employee 
 
Tax and Week: 
This will be the week you are taxing the employee 
 
Pay Weeks: 
The number of weeks you are paying the employee. Pay weeks is determined by the employees ‘Pay 
Frequency’- for example, if an employee is weekly paid then the ‘Pay Weeks’ box will default to 1, if 
they are two weekly paid it would default as 2 and 4 for Four Weekly. 
 
Tax at Month: 
This will show you the current month you are paying a monthly paid employee.  
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NIC            

 
 
 
NIC Code: 
You can set the NIC Code Letter – this determines how NI is 
deducted from the Employee/Employer. 
 
‘B/F NIC’: 
Clicking the ‘B/F NIC’ button will allow you to view the year to 
date NIC figures for the employee. 
 

‘Director’ tick box and the ‘Start Date’: 
If the employee is a director there will be a tick in the ‘Director?’ tick box.  To make an employee a 
director and set the director start date, you must use the ‘Employee’ > ‘Employee Maintenance’ > 
‘Personal’ tab. 
 
B/F Pay and Tax           
 

 
 
 
 
Taxable Gross and Tax Paid: 
This is where you can enter in previous employment details (P45 details). 
 
For example, if you received a P45 from an employee a ‘Total Pay to Date’ of £2000 and ‘Total Tax to 
Date’ of £250 then when open and paying the employee the ‘Taxable Gross’ would show as ‘2000.00’ 
and the ‘Tax Paid’ would show as ‘250.00’. 
 
Tax Paid this Employment          
The ‘This Employment’ section will show any entered ‘Brought Forward Information’ entered or any 
previous pay paid to the employee in the current calculation: 

 
 

 
 

 
Taxable Gross and Tax Paid: 
If you are running a calculation at ‘Month 8’ and want to enter in the employees  total pay from when 
they started, say figure from ‘Month 2’ – then you can enter the ‘Taxable Gross’ and ‘Tax Paid’. 
 
When all of the details have been entered, click the ‘Calculate’ button at the bottom of the screen. 
 
The results will be displayed to the right of the screen.  If more detail is needed click on the ‘More 
Info’ button. If a re-calculation of the same period is required, change the pay details and click 
‘Calculate’ again.  
 

There are several options available after a calculation: 
 

 Print a Calculation Audit Report 

 Print a Payslip Report 

With the Pay at Week/Tax at Week and Tax at Month boxes, you can change these to advance the 
weeks/months but you cannot move them backwards. 
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Select the ‘Print’ button  
 
The ‘Save’ button allows you to save the 
calculation and give the calculation a name. 
 
The ‘C/Fwd’ button will carry forward the details you have entered for this pay period onto the next 
pay period, so that  

 
Saving a calculation          
After entering pay details and clicking ‘Calculate’ you can then click ‘Save’. 
 
A prompt will appear asking for a calculation name. Enter a name and click ‘Ok’. 

 
The file name chosen will be displayed in the employee list to the 
left of the screen and the calculator will be reset. 
 

Loading a Saved Calculation: 
Once a calculation has been saved, you can load that calculation to run again, or carry forward and 
run later pay periods by either double clicking the saved name down the left hand side or right 
clicking the saved name down the left hand side and selecting ‘Load Employee’. 
 
Deleting a Calculation: 
Right click the saved calculation and select ‘Delete Employee’. 
 

Net to Gross Calculations 
 
If you want to run ‘Net to Gross’ calculations in calculator mode, then you 
can change the calculation method to ‘Net to Gross’ from the drop down 
menu near the top of the screen: 

 
 

 

Paying on a net to gross method will allow you to enter in a ‘Target 
Net Pay’ – which when calculating will put Tax and NI onto this 
figure, leaving you with the target net pay you are entering. 
 
The Basic Pay, Tax and NI will be calculated automatically. 
 

This method is often used for cash in hand work or when trying to pay an employee a certain net 
amount. 
 

P45 Checker 
 
Within the calculator mode you can run P45 checks. This is where if you receive a P45 from a new 
starter you can check that they have paid the correct amount of tax on the gross pay earned. 
 
 
Select ‘P45 Check’ from the calculation method drop down box near the top 
of the screen: 
 
 
 

When entering in P45 details to run a P45 check, you can select the pay frequency as either ‘Monthly’ 
or ‘Weekly’ from the drop down menu along the top. This will determine the ‘Tax at Month/Tax at 
Week’ setting when entering P45 details to run a P45 check. 
 



 

Page 159 

Enter in a ‘Tax Code’ and ‘Tax at Month’ or ‘Tax at Week’ 
depending on whether you’ve selected ‘Monthly’ or 
‘Weekly’ from the drop down menu along the top. 
 
Enter in the ‘Taxable Gross’ and ‘Tax Paid’ as shown on the 
P45 you have received from the employee. 
 
Click ‘Calculate’ to check the P45 details. If the amount of 
tax paid is correct then the ‘Tax Paid’ box will appear in 
GREEN and if the amount of tax paid is incorrect then the 
‘Tax Paid’ box will appear in RED. 
 
Click ‘Next’ to perform another P45 Check. 
 

 
 

Search 
 
The software comes with the facility to search for created employees and companies using the 
‘Search’ options near the top right hand corner of the main screen: 
 
 

 
 

 
 
 
 
 

 
Using the Search Bar          

 

 It depends on which criteria you want to search by, you can search by: 
Surname/Forename/Tax Code/Post Code/NI Code/Staff No/Company Ref/Company Name 

 Use the second list to refine the search, allowing you to search by: Stars with, Equals, 
Contains or Ends with 

 Enter in the term/value/number into the ‘Search’ box and then click the ‘Search’ button 

 When clicking ‘Search’ the first employee who meets the criteria will be highlighted in grey in 
the employee list down the left hand side 

 By clicking the > button (if applicable) the next matching employee will be highlighted 

 If all employees in the search are found then a message will be displayed 

 By clicking the < button (if applicable) the previous employee will be highlighted 

 Click the ‘Clear’ button to clear the current search allowing you to make another one. 
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Please note: The PIN number shown here is forsdfsdfsdfsdfsdfsdf only and will not register the 
product. 

 

This PIN number is used for example purposes only and it will not register the software 

 
ADMIN 

The ‘Admin’ section is where you can check and set settings for the system administration. 
 
 
 
 
  

 
 

Registration 
 
 

 

 
 
  
 

To register the product you will have to enter your ‘Registration Name’ and your ‘Registration 
Company’ (the name and company are used for licensing purposes only and will not affect 
registration). Then enter the ‘Registration PIN’ number you have been provided and click the ‘Check’ 
button, this fills in the remaining information below the PIN number and then finally click ‘Register’. If 
an error message appears, then please double check the PIN. 
  
 
 
 
 
 
 
 
 
 
 
 
  
 

 
 
 
 

License Renewal 

  

  

  
 
 
 

To access the System Administration section, 
go into the ‘Admin’ button along the top of the 

screen: 

 

To access or register the software, go into 
‘Admin’ > ‘Registration’ 

 

To access this section in the software, go into 
‘Admin’ > ‘License Renewal’: 
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The ‘License Renewal’ screen will allow 
you to renew your license electronically 
when your license expires. 
 
The ‘Renew Online’ button will only be 
selectable if your license needs to be 
renewed. 
 
You can also print an order form by 
clicking the ‘Print Order’ button to send 
with a cheque or card details in the 
post. 
 
When you have received a pin you can 
click ‘Register Pin’ to bring up the 
registration screen. 
 
Clicking ‘View Bulletins’ will take you to 
our support website where you can 
read recent news bulletins about the 
payroll software. 

 

System Options 
  
‘System Options’ allows you to set some settings and options against the payroll software. These 
settings are really personal settings that can to changed to suit certain needs. 
 
 
 
 
 
 
 
 
 
 

 

 
 

 

 
 

 
 

 
 

 

 
 

 
 

 

 
 

 
 

To access this section in the software, go into 
‘Admin’ > ‘System Options’: 
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Misc            
‘Restore Last Screen Size’- will restore the last screen size used when last using the software. 
‘Restore Last Company Used’ – will open up the company you last used when using the software. 
‘Restore Last Employee Used’ – will open up the employee you last used when using the software. 
‘Enable Archive Prompt on Exit’ – will always prompt asking if you’d like to take a backup before 
closing the software 
‘Disable Query Submission on launch’ – will hide the query submission status screen when opening 
the software. 
‘No Parallel Run’ – this is only available in the Payroll Bureau/Specialist versions of the software. This 
will determine if you want new companies to run in ‘Parallel Run mode’. 
‘Leave closed at previous period when back-processing’ – When back processing, you can tick a box 
to leave employees closed at the previous period. Ticking this box will automatically set this option 
when back processing an employee. 
‘Order Company by Company Ref’ – Company references numbers are only available in the Payroll 
Bureau/Specialist versions of the software. This will order your companies by the reference number 
you have setup for them. 
‘Auto-Allocate Funding’ – This option is only available in the Payroll Specialist versions of the 
software. This will auto allocate any statutory funding (For SSP/SMP/SAP/OSPP) for month 12 under 
‘Company’ > ‘EOY Totals’ – so that when running a quarterly tax report, it will auto allocate funding 
figures from month 12 into the quarter you are running and reduce the month 12 figure accordingly. 
‘Auto Adjust for Statutory Funding’ - This option is only available in the Payroll Specialist versions of 
the software.  
‘Do not adjust effective dates on employee update import’ – This will not adjust employees effective 
dates when running an employee update import – employee updates can only be run through the 
Payroll Bureau/Specialist versions of the software.  
 
Reports            
‘Show Reports Maximized’ - If you want any report print preview windows to open in its maximized 
state. 
‘3 Part P45’ – if you always want to print the 3 part P45 then you can tick this box. 
‘Report Print Time Delay’ - In some cases it is necessary to delay the time taken to send the report to 
the printer.  The Report Print Time Delay feature allows for a pause time in 1 second increments. 
‘Report Zoom%’ -  Allows you to set the default zoom level for any report print preview windows . 
‘Password Global Employee Payslips’ – If you want to password protect global payslips when 
emailing. Only available in the Payroll Specialist version of the software. 
‘In some cases it is necessary to delay the time taken to send the report to the printer.  The Report 
Print Time Delay feature allows for a pause time in 1 second increments. 
‘Always use Windows Default Printer’ – The software will always use the computers windows default 
printer when printing. 
‘No delay on FBI scheduled submissions’ – If scheduling submissions and you don’t want any time 
delay before the submission is sent to HMRC. 
‘Compress RTI Submissions’ – If you want to compress any RTI submissions then tick this box. 
 

 ‘Payslip Email Subject’ – Here you can set the email subject seen by the employee when 
receiving the payslip. 

 

 ‘Folder for saved PDF payslips and automated reports’ – Allows you to set a location as to 
where you want to save any PDF payslips and automated reports. 

 

 ‘Folder for saved eP60 PDF files’ – Allows you to set a location as to where you want to save 
any electronic (plain paper) P60 reports. 

 
 
 
 



 

Page 163 

User Management 
  
The ‘User Management’ section of the manual allows you to create users for logging into the 
software, as well as assign permission and general settings against these users. You can use this 
section to limit what a certain user in the software can see and do. 
 
 
 
 
 

  

  

  

  

  

  

  

  

   

You can assign and select settings against a user in the software. If you click on the username 
underneath where it says ‘All Users’ in the top left first, then you can tick and un-tick certain boxes as 
required. 
 
Employee Settings          
 
You can use the employee options to allow/not 
allow users to change, delete, view or back process 
employees. 
 
 
Company Settings          
 
‘Change Company’ – This will allow/not allow the user to change 
or view a company in the software 
‘View Company’ – This will allow/not allow the user to view the 
company in the software 

 
Apply to all Companies/Current Section/this Company Only      
You can use these options when applying settings against users. 
 
If you want certain users to change/view companies then 
you can use these options to apply this against all 
companies, the current section or employees or against 
an individual company. 

To access this section in the software, go into 
‘Admin’ > ‘User Management’: 
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Global Settings           
 
 
 
 
 
‘Logged On’ – If a user is currently logged in, then this box will be ticked. 
‘Locked’ – If the user selected is locked then you can un-tick the box to un-lock the user. 
‘Supervisor’ – If you want a user to be a supervisor then this box must be ticked. 
‘Show Report Selection’ – This will show a preview of details selected before running a report 
informing you of the employee/company selected. 
‘Create Companies’ – If you want a user to be able to create companies then this box must be ticked. 
‘FBI Allowed’ – This will allow/not allow a user to be able to file electronic documents online to 
HMRC. 
‘Backup Allowed’ - This will allow/not allow a user to take a backup when closing the software. 
‘Hide Bulletins’ – This will show/hide bulletin messages in the software. 

 

Adding a New User 
 

 Click the ‘Add New User’ button in the bottom right 

 Enter a ‘Username’ in the bottom left (usernames are limited to 15 characters) 

 Enter a ‘Password’ in the bottom left (passwords are limited to 8 characters) 

 Assign any permissions (Employee, Company, Global Settings) against the new user by ticking 
the relevant boxes 

 Click ‘Save’ 

 The new user will then appear in the ‘All Users’ list in the top left hand corner. 
 

Default User Management Settings 
 
 
 
 
 
 

 
 
The default user management 
settings can be used to specify 
default settings against new 
users (log-ins) in the software, 
so that the options set here will 
automatically be set against any 
new users created under 
‘Admin’ > ‘User Management’. 
 
For details on the different 
options on this screen, see the 
‘Admin’ > ‘User Management’ 
section of the manual. 
 
 

 

  

To access this section in the software, go into 
‘Admin’ > ‘Default User Management 

Settings’: 
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Default Company 
 
 
 
 
 
 

  
‘Default Company’ will allow 
you to set default settings 
against any new company 
setup within the payroll. 
 
When creating a company 
under ‘Company’ > ‘Company 
Maintenance’ in the payroll, 
there are a number of tabs 
along the top of this section 
where you would enter in 
details about the company – 
this ‘Default Company’ 
section allows you to set these 
details so that when adding in 
new companies it uses these 
details specified here. 
 

The details set in this ‘Default Company’ section are then populated automatically when setting up a 
new company under ‘Company’ > ‘Company Maintenance’. 
 
More information on the different options in this ‘Default Company’ section are found under the 
‘Company’ > ‘Company Maintenance’ section of this manual. 
 

Unlock all Records 
 
 
 
 
 
 
 
Sometimes employee records are locked, for example if two people are in the same employee record 
editing information or if the software shuts down with an error message. Running the ‘Admin’ > 
‘Unlock all Records’ will unlock any records. 
 

Change Password 
 
 
 
 
 
 
 
 

To access this section in the software, go into 
‘Admin’ > ‘Default Company’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Unlock all Records’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Change Password’: 
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You can use the ‘Change Password’ option to change your 
log in password. 
 

 Enter your ‘Current’ password 

 Enter the ‘New’ password (limited to 8 characters) 

 Retype the new password in ‘Confirm Password’ 

 Click ‘Save’ 

 The next time you log into the payroll you will need 
to use your new password. 

  
Payroll Status Report 
 
 
 
 
 
 
 
The ‘Payroll Status Report’ shows all the companies you have and current pay period status of all the 
employees. 
 
It will show you the latest open pay period as well as the latest closed pay period for the company 
allowing you to check where each company are in terms of pay periods for the tax year. 

 
Company List 
 
 
 
 
 

  
The ‘Company List’ is a report that shows all of the companies you have within the payroll and details 
on each of them. The report includes: Company Name, Tax District, PAYE Ref, the Company Pensions 
ECON, if Small Employer Relief applied (for a higher recovery of statutory payments), Sort Code, 
Account Number, The Auto Pay Reference and Account number (if applicable), a Customer Number 
and the BACS format. 

  
Post Budget Tax Codes Uplift 
 
 
 
 
 
 
 
The ‘Post Budget Tax Codes Uplift’ is a feature that can (if applicable) uplift employees tax codes 
when an uplift is announced by the Chancellor of the Exchequer in his yearly budget. 
 

To access this section in the software, go into 
‘Admin’ > ‘Payroll Status Report’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Company List’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Post Budget Tax Codes Uplift’: 
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In recent years, tax code uplifts have been done when migrating employees from the old year of the 
payroll into the new year of the payroll, so the need to run a ‘Post Budget Tax Codes Uplift’ hasn’t 
been required. If the Chancellor decides to uplift tax codes after the budget in May or later in the 
year, then this option will be available to allow you to quickly and easily update the tax codes by the 
pre determined uplift. 
 

Archive and Restore Data 
 
 
 
 
 
 

 

 
 
 The ‘Archive and Restore Data’ option allows you to either take a backup of your payroll data or to 
restore a previously saved backup taken from the software. 
 
Important notes with Archiving and Restoring of Data      
You cannot restore a backup from one year of the payroll (2012/13 for example) into a different year 
of the payroll (2013/14) for example. 
 
You cannot backup directly to a CD, you must first backup to the computer or external hard drive and 
then you can manually copy/burn the backup file onto a CD using a CD burning program on your 
computer. 
 

Taking a Backup 
 

 You can backup by going into ‘Admin’ > ‘Archive and Restore’ or by shutting the payroll 
application down 

 Clicking the ‘Archive’ button will bring up a screen asking you where you’d like to backup: 

 

To access this section in the software, go into 
‘Admin’ > ‘Archive and Restore Data’: 

 

It is essential to backup your payroll data regularly. Also, knowing where you are backing up the data 
important. 
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 The file name will be generated automatically for you with the year of the software you are 
in and the date and time the backup is being taken – you can change this name if you wish 
but we recommended saying which year of the payroll you are backing up, so you know for 
future reference 

 Click ‘Save’ along the bottom to take a backup. 
 
Backup location           
The default backup location depends on where you have installed the software – for example if you 
have the program installed on a server. 
 
The default backup location is: ‘C:\Program Files\QTACXXXX\Backups’ or ‘C:\Program Files 
(x86)\QTACXXXX\Backups’ if you are running a 64bit version of Windows. (XXXX referring to the tax 
year you are currently open in, for example QTAC1314 or QTAC1213). 
 
You can of course save the backup elsewhere – as long as you have permissions to backup to this 
location. 
 

Restoring a Backup 
 
When restoring a backup file, we recommend that you put your backup file into the default backup 
location (see: ‘Backing up’ section above). 
 
 
 

 To perform a restore, click on your Windows ‘Start’ button and go into ‘All Programs’  

 Find ‘QTAC Solutions’ and select the year you want to restore a backup for. (Example: 2013-
14) 

  Click on ‘Backup and Restore’ - NOTE: If you are running Windows 7, Windows 8 or 
Windows Vista, then you will need to right click on ‘Backup and Restore’ and select ‘Run as 
Administrator’ 

 Click on ‘Restore’ and browse to the location where the backup file is held and select that 
file: 

 

 Select the backup you want to restore, ensuring the backup is for the correct year of the 
software and then click ‘Open’ along the bottom. 

 

All users must be logged out of the Payroll before you can perform a restore 
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Personnel Manager 
 
 
 
 
 
 
 
 
The Payroll software can import data from Visual’s Personnel Manager program - to do this, go to 
‘Admin’ > ‘Personnel Manager’ > ‘Link Status’. 

 
 
 

 To setup the link, click the ‘Activate Link to 
Vizual Personnel Manager’ check box. 

 Choose the location of the interface files 
by clicking the ‘..’ button 

 Click ‘Save’ 

 Click ‘Cancel’ at any time to quit without 
saving. 

 
 
 

 
Clear Link History File: 
All interface records between the Payroll software and Personnel Manager are logged.  To 
permanently remove these records from this log file enter a date and click Clear. 
 
Import Lock Status: 
This field shows the current status of the link.  If the software is importing data it will change to 
Active. In the event of a system crash, clicking the Clear button will reset the import operation. 
 
Also available from the Personnel Manager menu are options to: 
 
Refresh Data: 
This option will start the import process. 
 
Export All Data: 
This option will export all data to the location specified in the Personnel Manager Link screen.  
 

Data Conversion  
 
The ‘Data Conversion’ option is mainly used for transferring data from the old year of the payroll to 
the new year of the payroll – every year, we release a new piece of software for the new tax year, so 
that each tax year is a separate piece of software, because of this, you will need to transfer (migrate) 
data from the old year to the new year. 
 
There are also some other options with ‘Data Conversion’ which are explained in this section of the 
manual as well: 
 
 
 

To access this section in the software, go into 
‘Admin’ > ‘Personnel Manager’: 

 

Only available to Vizual Personnel Manager users. 
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Convert from the old year to the new year 
 
The following instructions will assist you in transferring your company and employee data from the 
old year of the software to the new year (for example from QTAC1314 to QTAC1415). The term used 
to describe convert/transferring employees from the old year to the new year is called: ‘Migration’ 

Please ensure that you have installed the new year of the software from the disc provided from us or 
by downloading the install from our website. The migration will not work if the new software has not 
been installed. 

 

 

Step 1 – Starting Migration         

 Ensure the old year software is closed 

 Open the new year of the software 

 Go into ‘Admin’ > ‘Data Conversion’ > ‘Convert XX/XX to ZZ/ZZ’. (XX/XX refers to the year 
you are converting from and ZZ/ZZ refers to the year you are transferring to) 

 If you have not already done so, we strongly advise you take a Backup/Archive before 
continuing. 

 Click ‘Continue’ to proceed 

Step 2 - Select the Folder where last year’s data is held      
If you have installed the software in the default location, click ‘Continue’ to go to the next screen. 
 
If you are running a standalone version of the software and did not change any of the default settings 
during the installation, you should not need to alter this path. If during the installation of the old year 
of the software you installed the application anywhere other than the default location (to a server for 
example), you will need to ‘Browse’ to this other location and select the ‘Datafiles’ folder inside the 
old years (‘QTAC1314’ > ‘Datafiles’ for example) install directory. 

Step 3 - Select Companies to Transfer         
A list of companies that can be migrated will be shown. To select all the companies, click the ‘Select 
All’ button. This will highlight all companies for migration. You can select a number of companies by 
pressing and holding down the ‘Ctrl’ key on the keyboard and then select/deselect multiple 
companies by clicking the left mouse button on the name of the company.   
 
Step 4 - Migrating via Pay Frequency        
If you want to migrate via pay frequency, then un-tick the ‘All Pay Frequencies’ box and select the pay 
frequency you want to migrate. If you have a company that has both weekly and monthly pay 
frequencies, then it will just transfer the employees with the pay frequency you have selected from 
that company. 
 
If you have processed weekly employees to week 52 and want to migrate them to pay week 1 in the 
new tax year before monthly employees have been processed for month 12 then you can select 

To access this section in the software, go into 
‘Admin’ > ‘Data Conversion’: 

 

You must ensure that you have paid all employees up to their final pay period in the old year of the 
software - normally being Month 12 or Week 52. 

Remember to take a backup of your data migrating your data. 
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‘Weekly’ and just transfer the weekly employees. When the monthly employees have been processed 
for month 12 then they can be migrated by selecting either the ‘Monthly’ pay frequency or ‘All pay 
frequencies’ since the program will recognise that the weekly employees have already been migrated.  
 
If employees have quarterly, half yearly and annually pay frequencies then ‘All Pay Frequencies’ must 
be selected to migrate these employees. 
 
Once you have made your selection click ‘Continue’ to proceed. 
 
Step 5 – Uplift of Employees Tax Codes        
 
 
 

 

Uplift of Employees Tax Codes: 
During  this point of migration a message may appear asking about uplifting the tax codes. If there is a 
change to the income tax personal allowance specified by the Chancellor of the Exchequer in the 
budget, the software will ask if you would like to uplift the tax codes. 

If you want to uplift everyone on an L suffix tax code by X, then click ‘Yes’, noting that all employees 
on a Week 1 / Month 1 basis basis will be set to cumulative. 
 
For notes on uplifting tax codes, see the ‘Admin’ > ‘Post Budget Tax Codes Uplift’ section of the 
manual. 

Step 6 - Transferring the Data         
 
To begin the migration click ‘Migrate’. Please be 
patient while the process runs – note that the 
progress bar may not run all the way to the end, 
this can be expected. You may get the message 
below, if so please cancel the migration and make 
sure that all active employees have been paid until 
the end of the tax year in the old year of the 
payroll. 

Once the migration has finished, a confirmation 
message will appear on your screen.  

If you have any leavers in the old year of the software then those employees will not have been 
migrated over to the new year of the software. A report may be produced to show this. The report 
will also inform you of any other employees that were not migrated and give you information about 
why that employee was rejected. 

Click ‘Exit’ to finish the migration. 

If you now open the new year of the software, you will find all the companies you migrated. You just 
need to generate the calendar dates – see the ‘Company’ > ‘Company Maintenance’ > ‘Calendar’ 
section of the manual. 

 

If you have any companies with exactly the same name then they will not appear in the migration list.  
You will need to temporarily rename the company in the old year before running the migration utility. 
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Company Import 

 

 

The ‘Company Import’ feature will allow you to import company and employee details saved in CSV 
format (Excel) into the software:  

Creating your Import files          

 You must first have import files, populated with data, before you can import using the 
‘Company Import’ option 

 QTAC can generate these import files, but first it is best to create the company within the 
payroll under ‘Company’ > ‘Company Maintenance’ by clicking the ‘Add New’ button – 
simply enter the company name and then save and close to create the company – other 
company details can be entered when importing the file (see the steps in the ‘Importing your 
Import files’ below) 

 You can then go into ‘Admin’ > ‘Data Conversion’ > ‘Company CSV Export’ – select the 
location you want to save the files by clicking the ‘..’ button and then click ‘Export’ 

Importing your Import files         

 

 

 When you have created the import files in the steps above, you can then open these import 
files (Browse to the location you saved the files in the exporting steps above) and enter any 
data needed into the necessary import files 

 If creating a company, then you can enter in the company details under the ‘Company.csv’ 
file. If creating employee data as well as company data then you can enter employee details 
into the ‘Employee.csv’ file 

 After you have entered in details into the import files, you can go into ‘‘Admin’ > ‘Data 
Conversion’ > ‘Company Import’ – click the ‘Browse’ button to select the location of the 
import files you have created. You will need to select the folder where the import file 
folders are held and not the import file folder itself and then click the ‘Ok’ button: 

 

 

 

 

 

To access this section in the software, go into 
‘Admin’ > ‘Data Conversion’ > ‘Company 

Import’ 

 

We advise you to take a backup before importing any data into the payroll. 
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 Click on the ‘Prepare’ button on the main company import screen, this should give you the 
companies/name with import data in. Select the company/name down the left hand side and 
select ‘Migrate’ – you will need to be logged out of the database before import.  

 

 

 

 

 

 

 After clicking ‘Migrate’, the data should start being imported, giving you details of 
companies/employees imported 

 Any issues or problems will be reported on in an ‘Anomaly Report’. 

Company CSV Export 

 

 

 
The ‘Company CSV Export’ feature allows you to export all your company and employee data into a 
CSV file (Excel Spreadsheet). Go into ‘Admin’ > ‘Data Conversion’ > ‘Company CSV Export’ – select the 
location you want to save the files by clicking the ‘..’ button and then click ‘Export’. 

To access this section in the software, go into 
‘Admin’ > ‘Data Conversion’ > ‘Company CSV 

Export’ 
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Export to MyHRToolKit 
 
 

 

 

1: Introduction           

The developers of Qtac Payroll and MyHRToolKit have combined to provide a simple integration 

between the two products. 

 
If you are already a user of MyHRToolKit you will already have your employees entered in that system 
and not need to export employees from the Qtac Payroll system and import them into MyHRToolKit. 

2: Overview           

The system communication is one way after the initial set-up of the employees in MyHRToolKit. 
Employee information changed in MyHRToolKit can be exported to a .csv file that can be saved to 
your local PC. This file can them be imported into Qtac Payroll 

 
Steps 3 and 4 should only be used if you are an existing Qtac Payroll customer and have acquired 
MyHRToolKit 
 

3: Export Employees from Qtac Payroll        

This should be used if you are an existing Qtac Payroll customer and have acquired MyHRToolKit 
 
It is important that employees all have unique staff numbers. It is advisable to set up a department 
and location for all employees in the Qtac Payroll before exporting the employees, since in 
MyHRToolKit you must set up a department and location for each employee. 
 
From the ‘Admin’ tab along the top of the payroll software, select the option ‘Data conversion’ > 
‘Export to MyHRToolKit’ this will create a .csv file named  <company name> Employees <todays date> 
The default path for the export will be the Datafiles sub-folder in the Qtac Payroll application folder 
 
Currently it is not possible to import the employee Gender and Marital status since MyHRToolKit 
import does not handle these fields even though they are mandatory for each employee 

To access this section in the software, go into 
‘Admin’ > ‘Data Conversion’ > ‘Export to 

MyHRToolKit’ 
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4: Import Employees into MyHRToolKit        

Within MyHRToolKit, when the system has just been authorised you are taken to the Setup and 
Administration page. 

 
Select the option ‘Import employee data from Excel’ and then browse to select the file exported from 
Qtac Payroll. Then click ‘Upload employee file’, then select the option ‘No’ since the import file does 
not contain column headings. 

 
Check the imported data on the screen before selecting ‘Submit’ to add the data to the MyHRToolKit 
database.Once the employee base data is imported the gender and marital status of each employee 
needs to be set. 

 
If you have not imported department and location information for each employee you will need to 
create a department and a location and indicate the department and location of each employee. If 
any employees do not have email addresses you will need to set up a single default email address for 
all those employees, and indicate using the ‘System emails’ option which employees use that address. 
 
It is then necessary to set up the holiday year, employee holiday entitlements, holiday group(s), 
holiday group(s) manager(s) and an absence manager. 
 
5: Export employees from MyHRToolKit        

 In the Reports tab select Reports 

 Then select Payroll Reports 

 Select the option ‘export to Qtac Payroll Manager’ 

 Click ‘Export to Excel’ and then click ‘Please click here to download the file’ 

 Save the file, which will be called qtac_employee_data_<date time>.csv 

6: Import employees into Qtac Payroll        

 Open up the QTAC Payroll Software 

 If you have more than one company in your Qtac Payroll make sure you are in the correct 
company 

 In the ‘Employee’ tab along the top, select the option ‘Update employees from 
MyHRToolKit’ 

 Browse to the saved file and import 
 

Bank Maintenance 
 
 
 
 
 
 
 
This option links to the ‘Bank Maintenance’ screen under ‘Company’ > ‘Company Maintenance’ 
which allows you to add new bank sort codes, names and branches which can then be applied to 
employee records for wage payments, etc. 

  

  

  

To access this section in the software, go into 
‘Admin’ > ‘Bank Maintenance’: 
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Audit Trail 
 
The ‘Audit Trail’ option prints an audit report, which will show all changes made in the payroll 
software. 

    

  

  
  
 

 Go into ‘Admin’ > ‘Audit Trail’ 

 Select the ‘Company’ required from the drop 
down box 

 Enter the ‘From’ and ‘To’ dates – this will report 
on all the changes to the payroll between these 
dates 

 You can choose a ‘Font Size’ or tick the ‘Export’ or 
‘Suppress Processing Records’ – which will hide 
records for employees who have been open and 
paid 

 Click ‘Print’ to produce the report in a print 
preview screen, which you can also print from 
this print preview screen. 

  
Clear EOY Validation 
 
EOY stands for ‘End of Year’. This function clears the EOY Validation table in the database, helping to 
reduce the size of the database. It will also clear the current End of Year Validation, which will always 
run when submitting any end of year online submissions to HMRC.  
  

  

   

Re-index and Shrink Database 

  

  

  
  
The ‘Reindex and Shrink Database’ option is a way of compressing and re-organising the QTAC 
database for optimal performance. We advise running the ‘Re-index and Shrink Database’ feature as 
often as you can, as it only takes a few seconds and it helps keep the database in the best possible 
state. 

To access this section in the software, go into 
‘Admin’ > ‘Audit Trail’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Clear EOY Validation’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Re-index and Shrink Database’: 
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Update Statistics 

  

  

  
QTAC uses a Microsoft SQL Server Database. The ‘Update Statistics’ option will update the SQL Server 
database statistics – this will work with the ‘Admin’ > ‘Reindex and Shrink Database’ option to keep 
the database running at optimal performance.  
 

Install Latest Update 

  

  

  
When you open up the software, version responder will check to see which executable version you 
are running and if there is a newer/later version available on our website – it’s basically an automatic 
update feature called ‘Version Responder’ - If there is an update available then version responder 
will ask you if you would like to download the update. 
 
When an update has been downloaded but you have chosen to not update at that time, when going 
back into the payroll, you can run the downloaded update by going into ‘Admin’ > ‘Install Latest 
Update’ – make sure you are not logged into the software and that nobody else has the software 
open if you are running the application on multiple machines across a network. 
 
After clicking ‘Admin’ > ‘Install Latest Update’ – simply follow the prompts the update gives you to 
update the software to the latest version. 
 

Mamut Database Setup 

  

  

  
QTAC/Mamut Payroll can both integrate with Mamut Business Software and the integration options 
are described below. These include how to establish a connection with Mamut Business Software, 
how to establish a connection to a company in Mamut Business Software, how to set the standard GL 
Codes, how to export payroll period journals to Mamut Business Software and how to export monthly 
statutory payment journals to Mamut Business Software. 
 
How to establish a connection with Mamut Business Software     

  

 You will first need to find the location of the MBS ‘MAMUT.INI Location’ on your machine, 
the location of the file can differ depending on the Windows operating system you are 
running, click ‘Browse’ and search for the file: 

To access this section in the software, go into 
‘Admin’ > ‘Update Statistics’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Install Latest Update’: 

 

To access this section in the software, go into 
‘Admin’ > ‘Mamut Database Setup’: 
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 If you have installed Mamut Business Software in a different location then click the ‘Browse’ 
button and navigate to the location of the MAMUT.INI file. 

 Once you have found the ‘MAMUT.ini’, click the ‘Populate values from MAMUT.INI’ button 
to populate the other fields on the ‘Mamut Database Setup’ screen. 

 Click the ‘Test Connection’ button to check that the values entered allow connection to the 
Mamut Business Software system database.  

 Click ‘OK’ when the message window displaying the success or failure of the connection test 
appears. If the test connection fails, then it may be to do with the ‘System Database ID’ or 
‘Company Database ID’ numbers if they aren’t the correct numbers that match the MBS 
software. 

 Once a successful connection has been established, click ‘Save’ and then ‘Close’ in the 
Database Setup window. 

 
You have successfully established a connection between Mamut Payroll and Mamut Business 

Software. 
 
How to Establish a Connection to a Company database in Mamut Business Software   
  

 From the main menu in QTAC/Mamut Payroll select ‘Company’ > ‘Company Maintenance’ 

 Then select the ‘GL Codes’ tab. From here the selected company can be connected to a 
Mamut Business Software company by selecting the relevant ‘Mamut Company Database ID’ 
in the Mamut Business System.  

 Once you have selected the database number click the ‘Test Connection’ button.  

 A status window will appear to communicate if the connection has been successful or not, if 
successful click ‘OK’.  

 Click ‘Save’ and ‘Close’ the Company Maintenance window.  
 

You have now successfully established a connection to a company database in Mamut Business 
Software. 

 
How to set the standard GL Codes         
 

 From the main menu in Mamut Payroll select ‘Company’ > ‘Standard G/L Codes’  

Default MAMUT.ini location for Windows XP: C:\Documents and Settings\All Users\Public Mamut\Mamut 
Default MAMUT.ini location for Windows 7/8 and Vista: C:\Users\Public\Public Mamut\Mamut 
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 Click the ‘Set to MBS standard codes button. This will set the standard G/L Codes for the 
company to the default Mamut Business Software G/L Codes.  

 Click the ‘Save’ button to set the GL codes.  

 Click ‘Close’ to exit the window.  
 

The standard GL codes have now been successfully set. 
 
How to Export Payroll Period Journals to Mamut Business Software     
 

 Once a weekly or monthly payroll run has been calculated in QTAC/Mamut Payroll, you can 
go into ‘Reports’ > ‘Pay Period’ > ‘Export Journals to MBS’ to create journals for the payroll 
costs 

 You will be prompted for the pay frequency of the payroll run, the payroll pay period for 
which to produce the totals, and the Mamut Business Software Accounting Period for which 
the Journals should be created. 

 When a journal have been successfully posted the message ‘The journal recorded has been 
successfully saved to the MAMUT database’ should appear 

 Click ‘OK’.  

 
You have now successfully exported the payroll period journals to Mamut Business Software. 

 
How to Export Monthly Statutory Payment Journals to Mamut Business Software   
This should not be done until after the HMRC P32 report has been run (under ‘Reports’ > ‘Pay Period’ 
> ‘HMRC Remittance Advice’ > ‘P32 Report’) to calculate any statutory figures. 
 
After all payrolls for an HMRC Accounting Period have been processed the totals of statutory 
payments and recovery can be posted to Mamut Business Software from the QTAC/Mamut Payroll 
Software. This can be done by selecting ‘Reports’ from the main menu in QTAC/Mamut Payroll and 
then selecting ‘Pay Period’ > ‘HMRC Remittance Advice’ > ‘Export Statutory Recovery Journals to 
MBS’  

  

Version Responder Proxy Settings 
 
 
 
 
 
 
 
Version Responder is a service which relates to the payroll software. When you open up the software, 
version responder will check to see which executable version you are running and if there is a 
newer/later version available on our website – it’s basically an automatic update feature. 
 
If you need to set your own proxy settings to allow version responder to run, then you can input the 
proxy settings here 
 
 

To access this section in the software, go into 
‘Admin’ > ‘Version Responder Proxy Settings’: 

 



 

Page 180 

HELP 

The ‘Help’ menu along the top of the payroll houses a number of help based options: 
 

- Tax Periods (where you can check the tax calendar and dates for the current year) 
- Rates (Will allow you to check the current rates and limits for the tax year) 
- Help Topics (Will open up the payroll manual, which you are currently looking at….) 
- Support Website (Will take you through to our QTAC Support website) 
- Go-To-Assist Link (Will allow remote connection by a member of the QTAC Support team 

– you will only be able to connect to a representative if being directed to do so by a 
member of the support team)  

- Release Notes (Allows you to check the changes made to the software after updating to 
a new version) 

- About (Allows you to check the executable version of the payroll you are running and 
other version settings) 

 

Tax Periods 
 
 
 
 
This allows you to examine and check where a specific date falls in a tax week or tax month or check 
the calendar dates. 
 
You can scroll between the different months along the top, as well as select a certain day within each 
month/week and it will tell you which tax month/tax week that day falls. 
 

Rates 
 

The ‘Rates’ section allows you to check all the NIC bands, SSP, SPP/SAP/SMP, Tax Rates, Student Loan, 
and National Minimum Wage rates and information for the current tax year. 
  
 
 
 
 
 
 

Help Topics 

 
The ‘Help Topics’ option will load the software manual.  This can be accessed at any time within the 
software by pressing the F1 key on the keyboard. 
 
 
 

 

To access this section in the software, go into 
‘Help’ along the top and then ‘Tax Periods’: 

 

To access this section in the software, go into 
‘Help’ along the top and then ‘Rates’: 

 

To access this section in the software, go into 
‘Help’ along the top and then ‘Help Topics’: 
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Support Website 
 
 
 
 
 
 
 
Selecting ‘Support Website’ will bring up the Support website which will document available updates 
for download as well as other support information.  You can also navigate around the rest of our 
website from here. 
 

Go-To-Assist Link 
 
 
 
 
 
 
 
If you require additional assistance then a member of the Support team can connect to your 
computer remotely.  Providing you have an active Internet connection we will be able to access your 
computer to help with any serious issues you may be having within the software. Please be aware 
that firewalls and antivirus software can cause some interference when initialising the connection and 
additional software (Java Script) may need to be downloaded for a connection to be established. 
 
NOTE:  The Support team can not connect without your permission and will only do so if they have 
advised you this will be the best course of action.  Please do not attempt to connect unless stated to 
by a member of the Support team. 
 

 
 
 
 
 
 
 

About 
 
 
 
 
 
 
 
The ‘About’ section contains some information about the software, in particular two version numbers 
(‘Executable Version’ and ‘Version’ number in ‘System Info’).  These numbers are useful when 
contacting the Support team or for checking upgrades have completed successfully. 

To access this section in the software, go into 
‘Help’ along the top and then ‘Support 

Website’: 

 

To access this section in the software, go into 
‘Help’ along the top and then ‘Go-To-Assist 

Link’: 

 

To access this section in the software, go into 
‘Help’ along the top and then ‘About’: 
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By clicking on the ‘System Info’ button on the ‘Help’ and ‘About’ screen, another screen will be 
displayed showing the version number of the PAYE.DLL calculation file.  
 
 

1046 Authentication Error when Filing Online 
 
Receiving a 1046 error message will be due to one of the following 4 things: Online Filing Username, 
Online Filing Password, Tax District, Company Reference number. 
 
The 1046 error is generated by the Government Gateway and means that your Online Filing Details do 
not match the details the HMRC have on their system. Check the Username and Password by going to 
'File by Internet' and then 'Setup' in the Payroll Software.  
 
You will also need to check the Tax District and Reference number by going into 'Company' and 
'Company Maintenance' then the 'Tax and Ni' tab - Check the district and reference number are 
typed in correctly in here, and that the reference doesn't have a 'Z' instead of a '2' or a '0' in place of 
an 'O' 

 
 
 
 
 
 
 
 
 
 
 
 
 

You can also double check these details by logging on to the Government Gateway 
(www.gateway.gov.uk) and logging in with your username and password. Try copying and pasting the 
username and password from QTAC into the website. 
 
This message occurs a lot at this time of year and it is always to do with one of these fields. Please 
double check all these details and make any amendments necessary and then attempt the submission 
again. 
 
The HMRC Online PAYE helpdesk can be contacted on 08457 143 143.  
 
 
 


